+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Meine Schwalbe nimmt kein Gas an


  1. #1

    Registriert seit
    15.07.2010
    Beiträge
    3

    Standard Meine Schwalbe nimmt kein Gas an

    Hallo liebe Schwalbianer,

    ich bin neu hier, da ich mir endlich meine Schwalbe gekauft habe aber sie leider nicht wirklich zum fahren bekomme....hoffe ihr könnt mir helfen.

    Meine Schwalbe Bj. 82 stand 9 Jahre in einem Schuppen. Nachdem ich die Zündkreze erneuert hatte fuhr sie ein bisschen...ging aber immer mal wieder aus. (beim runterschalten oder Bergauf)
    Jetzt habe ich die Zündung (Unterbrecher auf 0,4 mm) eingestellt, den Schwimmer kontrolliert, den Vergaser gereinigt....und mittlerweile kommts mir vor als würde sie das Gas nicht mehr richtig nehmen. (Wenn ich am Gasgriff ziehe geht dieser auch nicht mehr von alleine zurück (ohne aber richtig Gas zu geben). Nadel bewegt sich aber...macht voll auf und wenn ich zurück drehe wieder zu)

    Die Schwalbe springt an und läuft im Standgas. Wenn ich Gas gebe dreht sie nur minimal hoch, so dass das fahren auch nicht mehr funktioniert.

    Was kann ich noch machen? Danke schon mal für eure Tipps....

    Viele Grüße

    Croom

  2. #2
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    Vergaser wirklich sauber?? Ich hatte letztens eine Kiste unterm Schlüssel, die 15 Jahre gestanden hatte. Nach den fälligen Arbeiten lief die immer noch beschissen. Ursache: Kaum sichtbare Ablagerungen im Düsenstock: Rausgeschraubt, Maurerschnur durch, ein Ende irgendwo festgeknotet, 1m Band mit der Hand stramm gezogen, und den Düsenstock munter hin und her gerieben und dabei immer etwas gedreht. Dann lief sie.

    Was zu tun ist für dich:

    1. Unbedingt Tank sauber machen. Wirst dich wundern, was da rauskommt, wenn du ihn auskippst... Tipp: Oxalsäure (unter den Best of Tipps, ganz oben in diesem Forum)
    2. Benzinhahn sauber machen und diese 4-loch Dichtung ersetzen. Oder besser gleich einen Neuen verbauen. Die Benzinhähne der Schwalbe sind die größte Schwachstelle der Kisten.
    3. Nochmal Vergaser auf und gründlich reinigen. Schwimmerkammerdichtung erneuern. Dann mit wenig Curil oä Dichtungsmasse am Zylinderflansch mit neuen Dichtung montieren. Reste der Alten vorher vorsichtig vollständig(!) abkratzen.
    3. Luftfilter kontrollieren, ggf. in Benzin reinigen und dann Filtergewebe mit eine paar Tropfen Getriebeöl anfetten.
    4. Spaß am Besitz haben!

  3. #3
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.857

    Standard

    Bei der "neuen" Motorserie stehen die Dichtringe der Kurbelwelle trocken, wenn lange nicht gefahren wird. Die sind mit Sicherheit reif, ebenso wie das Getriebeöl. Praktischerweise muss man das Öl ohnehin ablassen, um die Ringe zu wechseln.

  4. #4

    Registriert seit
    15.07.2010
    Beiträge
    3

    Standard

    Danke schon mal für die tipps...

    Benzinhan und Schlauch habe ich auch schon neue drin...
    Tank werde ich mal reinigen....kommt aber "relativ sauberer" Sprit raus aus dem Benzinschlauch...(aber nur relativ). Die anderen Tipps befolge ich auch gerne...hauptsache das geile Teil läuft endlich wieder...

    ...was mich nur wundert ist, dass sie ja anfangs mal ca. 2-3 KM gefahren ist und seit dem kein Gas mehr nimmt....(könnte das sein weil es während dieser 2-3 KM Dreck irgendwo rein geblasen hat?)

  5. #5
    Chefkonstrukteur Avatar von Wessischrauber
    Registriert seit
    13.11.2009
    Ort
    Villmar/Lahn
    Beiträge
    3.974

    Standard

    Dem ist wohl so. Dadurch verstopfen die Vergaserdüsen, der Benzinhahn und das Schwimmernadelventil.

    Grüße
    Gerhard
    bevor isch misch uffreesch, isses mir liwwer egal !

  6. #6
    Simsonfreund
    Registriert seit
    26.05.2010
    Ort
    Dresden
    Beiträge
    1.646

    Standard

    Zitat: "Zündung (Unterbrecher auf 0,4 mm) eingestellt..."
    Klingt fast so, als ob du NUR den Unterbrecherabstand eingestellt hast?? Bitte prüfe den Zündzeitpunkt, da ein zu später Zündzeitpunkt ebenfalls dazu führt, dass der Motor trotz Vollgas nur bis zu einer bestimmten Drehzahl hochdreht. Außerdem wird die Kerze schwarz, so als ob der Motor zu fett laufen würde.

    Dass dein Gasgriff nicht von allein zurückgeht, ist übrigens nicht weiter tragisch. Das Problem tritt bei 90% aller Schwalben auf :-)

  7. #7

    Registriert seit
    15.07.2010
    Beiträge
    3

    Standard

    ok....und Zündzeitpunkt einstellen bedeutet die Geschichte mit den 1,8 mm vor OT, oder?

  8. #8
    Simsonfreund
    Registriert seit
    26.05.2010
    Ort
    Dresden
    Beiträge
    1.646

    Standard

    genau das bedeutet es :-)
    Wenn du keine Messuhr hast, kannst du den ZZP auch erstmal grob prüfen.
    Dafür den Schraubenzieher ins Kerzenloch rein, Polrad in Motordrehrichtung grade soweit drehen, dass der Schraubendreher nicht mehr weiter rausgeht (dort ist OT), und dann das Polrad um ca. 2 cm Umfang zurückdrehen.

    An dieser Stelle das Polrad ganz leicht hin- und herbewegen - der Unterbrecher sollte gerade anfangen, sich zu öffnen. Tut er das deutlich später, muss der ZZP auf jeden Fall neu eingestellt werden (wo sich dann eine Messuhr sehr empfiehlt, um den ZZP genau zu treffen).

  9. #9
    Chefkonstrukteur Avatar von Wessischrauber
    Registriert seit
    13.11.2009
    Ort
    Villmar/Lahn
    Beiträge
    3.974

    Standard

    guckst du Simson Z

    Grüße
    Gerhard
    bevor isch misch uffreesch, isses mir liwwer egal !

+ Antworten

Ähnliche Themen

  1. meine kr51/1 k nimmt kein gas an
    Von fach1fach im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 03.06.2010, 19:41
  2. Meine Schwalbe nimmt kein gas an
    Von Matze21 im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 15.06.2007, 16:53
  3. Hilfe, meine Schwalbe nimmt kein Gas an!!
    Von kalli im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 04.07.2006, 08:30

Stichworte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.