+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Meine Schwalbe stottert, ruckelt und knallt aus dem Auspuff.


  1. #1
    Schwarzfahrer
    Registriert seit
    12.05.2015
    Ort
    Molfsee
    Beiträge
    11

    Standard Meine Schwalbe stottert, ruckelt und knallt aus dem Auspuff.

    Hallo,
    ich bin neu hier und brauche ein paar Tipps bezüglich meiner Schwalbe.
    Ich bin bisher eigentlich ganz gut mit ihr zurecht gekommen, doch nun weiß ich nicht mehr weiter. Ich fasse mich mal (kurz).
    Also meine Schwalbe ( KR 51/1K) springt immerhin an. Doch beim Losfahren nimmt sie nur widerwillig Gas an. Generell ist die Beschleunigung nicht so gut. Nach ca. 1 km fängt die Schwalbe an zu stottern und zu ruckeln, bis sie dann schließlich ganz aus geht.
    Ein Zündfunke ist vorhanden und sie springt auch nach einer kurzen Zeit wieder an. Heute z.B. war es ganz extrem, denn als ich sie wieder ankicken wollte, kam ein sehr lauter Knall bzw. Zischen aus dem Auspuff.
    Ich konnte sie dann ca. 100 m langsam fahren und dann ging das Spiel von vorne los.
    Ich habe schon im Buch nachgeguckt, konnte aber nichts dazu finden.
    Der Vergaser ist eigentlich in Ordnung, sprich Düsen sind frei, Schwimmer sind eingestellt und nicht kaputt.
    Also wisst ihr vielleicht, was man da machen könnte?
    Ich wäre euch echt dankbar. :)

  2. #2
    Flugschüler
    Registriert seit
    23.09.2013
    Beiträge
    278

    Standard

    Würde mal die Zündung überprüfen.
    Evtl. schlechte und späte Zündung durch verschlissenen Unterbrechernocken. Den Unterbrecher kann man dann ggfl. nachstellen und dann läuft sie vielleicht wieder anständig.
    Zumindest würde ich das erstmal prüfen.
    Das Buch hast du ja. Da müsste ja alles drin stehen denke ich.

  3. #3
    Schwarzfahrer
    Registriert seit
    12.05.2015
    Ort
    Molfsee
    Beiträge
    11

    Standard

    Ok, danke erstmal. Den Unterbrecher habe ich ausgewechselt und grob eingestellt gehabt. Aber ich weiß nicht ob das reicht oder ob ich mir eine Messuhr kaufen sollte um das genauer einstellen zu können.

  4. #4
    Flugschüler
    Registriert seit
    23.09.2013
    Beiträge
    278

    Standard

    Wenn die Schwalbe vorher anständig lief und du beim Einbau des neuen Unterbrechers nicht die Grundplatte verdreht hast, sollte sie zumindest fahrbar sein.

    Hast du drauf geachtet, dass sich der neue Unterbrecher an seiner weitest geöffneten Stelle ca. 0,4mm abhebt? Das ist auch wichtig.

  5. #5
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Hast du mal das Schwimmernadelventil überprüft und auch, ob sie überhaupt genügend Sprit bekommt?
    Das Knallen im Auspuff wiederum kann auch unverbrannter Kraftstoff sein, was auf einen falschen Zündzeitpunkt hindeuten könnte.
    Hast du mal eine Wartung laut unserem Wiki gemacht?
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  6. #6
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.247

    Standard

    An einer ordentlichen Überprüfung der Zündungseinstellung wirst Du nicht vorbeikommen.

    Peter

  7. #7
    Schwarzfahrer
    Registriert seit
    12.05.2015
    Ort
    Molfsee
    Beiträge
    11

    Standard

    Genug Sprit bekommt sie und das Nadelventil ist auch ok. Dann bleibt also nur noch die Zündung.
    Werde bescheid sagen ob es geklappt hat.
    Dankeschön :)

  8. #8
    Museumsdirektor Avatar von Kai71
    Registriert seit
    28.03.2014
    Ort
    Bardowick
    Beiträge
    6.815

    Standard

    Willkommen auch von mir.

    Ich zitiere mal den Deutz40:
    Immer schön den Auspuff freihalten.

    LG Kai d:)
    Ich bin nicht perfekt, aber ich arbeite dran.. ;)

  9. #9
    Tankentroster Avatar von Hiracer
    Registriert seit
    23.01.2015
    Ort
    Bassum
    Beiträge
    127

    Standard

    Also wenn sie im Vergser zündet was ja nicht sein soll kann man schon von nem Zündungsproblem augehen zumindest wüsste ich sonst keinen anderen Grund.
    Es sein denn du hast den Auspuff an den Ansaugstuzen und den Vergasen an den Auslass angebaut In dem Fall wäre alles super
    Diese Angaben sind wie immer ohne Gewähr :)

  10. #10
    Schwarzfahrer
    Registriert seit
    12.05.2015
    Ort
    Molfsee
    Beiträge
    11

    Standard

    Ok, trotz Zündzeitpunkteinstellung und Primärspulenwechsel säuft sie wieder ab. Dannn werde ich mir mal den Auspuff genauer unter die Lupe nehmen

+ Antworten

Ähnliche Themen

  1. Schwalbe stottert, ruckelt und bringt keine Leistung
    Von Cosamia im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 23.05.2011, 21:49
  2. Schwalbe KR51/1K stottert und Auspuff knallt gelegentlich
    Von Schwalbenprinz987 im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 29.07.2008, 11:49
  3. schwalbe knallt, ruckelt, hat zündaussetzer.. hilfe!
    Von Benützterlein im Forum Technik und Simson
    Antworten: 36
    Letzter Beitrag: 16.04.2008, 21:37

Stichworte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.