+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Schwunglicht-Primär-Magnet-Zündung verbastelt !?


  1. #1

    Registriert seit
    15.05.2009
    Ort
    Berlin
    Beiträge
    3

    Standard Schwunglicht-Primär-Magnet-Zündung verbastelt !?

    Hallo,
    bin frischer Schwalbenbesitzer. Und nun seit paar Wochen am googeln schrauben putzen. Ist eine KR51 BJ'67, mit Papiere, alles recht original. Dachte ich. Da das gute Stück nach paar km immer ausgeht (trotz Tank-Vergaserreinigung), bin ich in verschiedenen Foren auf die Zündungsproblematik gestoßen. Hab alles mal abgeschraubt - und mich dann bißchen gewundert, denn da scheint mal jemand aus einer Magnet- eine Primärzündung gebastelt zu haben!? Denn die Grundplatte (mit Ausschnitt) und Kabelauslass (im Bild oben) sind ja noch vorhanden!!
    Hat jemand nen Tip was zu tun ist? Kann ich das wieder zurückbauen - hätte gern meine Schwalbe im 67er Originalzustand!
    Gruß aus Berlin, Ralf
    Angehängte Grafiken

  2. #2

    Registriert seit
    15.05.2009
    Ort
    Berlin
    Beiträge
    3

    Standard Anmerkung

    Kleine Anmerkung zur vermuteten Verbasteltung:
    das Kabel kommt doch eigentlich beim 1967er "Original" direkt vom Motor, bei mir aber von oben (s. Foto externe Sekundärzündspule). Da ich jetzt meine Zündung nicht so recht einordnen kann bin ich etwas ratlos wie ich da was reparieren soll...

  3. #3
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Deine Beschreibung verwirrt mich etwas.

    Also: Da gehört ein Schwunglichtmagnetzünder dran. Eine externe Zündspule hat an der Möhre nix zu suchen.

    Wenn Du rückbauen willst, brauchst Du eine entsprechende Grundplatte mit zwei Lichtspulen und einer internen Zündspule.

  4. #4

    Registriert seit
    15.05.2009
    Ort
    Berlin
    Beiträge
    3

    Standard

    Hallo TU,
    ich versuchs mal etwas klarer zu beschreiben:
    meine Schwalbe geht nach ein paar km immer aus. Außerdem springt sie frühestens beim 30. Tritt an. Nach intensiver Reinigung und Einstellung von Tank u Vergaser ist das als Ursache auszuschließen. Jetzt will ich die Zündanlage kontrollieren/ instandsetzen.
    Erwartet habe ich einen Schwunglicht-Magnetzünder (SLMZ) weil Baujahr1967. Nach Abschrauben von Schwungrad etc. kam dann aber eine Grundplatte wie SLMZ zum Vorschein [BILD 2], für mich zu erkennen am äußereren Kranz mit der Aussparung), und dem Auslass für das Zündkabel. Allerdings geht von da kein Kabel raus.
    Das Kabel kommt von der Elektrik unter'm Tacho, und da sitzt auch eine externe Zündspule [BILD 1].
    Diesen Typus hab ich nirgends im Netz entdeckt daher geh ich von verbastelt aus. Vielleicht gibt's sowas ja häufiger? Oder hab ich einen seltenen wertvollen Suhl-Sonderbau im Hinterhof? Denn, was mich irritiert ist, dass das am Lenker auch alles recht kontrolliert aussieht, also die Spule sitzt da ganz ordentlich in einer Befestigung die so aussieht als wär's so geplant. Nur die Kabelschellen sind aus Plastik statt diese Blechklipsschellen...
    Jetzt will ich das Ding ja reparieren, und am besten dabei in den Originalzustand zurückversetzen. Aber nur, wenn die vorhandene Konstruktion kein Original ist! Also Frage 1: gibt's so ne Sonderkonstruktion von Suhl oder hat da jemand rumgebastelt?
    Ich geh für die Reparatur davon aus, dass die 42 Jahre alten Magneten nicht mehr so ganz frisch sind, und eine Spule sieht auch schon angefressen aus (die obere, kann man bißchen auf dem Bild erkennen).
    Daher nächste Frage: was bräuchte ich denn mindestens zum behutsamen reparieren? Eigentlich doch nur alle "Aufbauten" auf meiner Grundplatte, d.h. die Spulen, Kondensatoren, Unterbrecher und so. Und das Zündkabel zurückverlegen. Oder?
    Oder gibt es eine Möglichkeit die Spulen und die andere Elektrik zu testen vor Neukauf?
    Ich hoffe das ist jetzt etwas klarer formuliert,
    und ich hoffe Du/ Ihr habt vielleicht paar Antworten auf meine Fragen !?
    Danke und Gruß!
    ralf

  5. #5
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Für mich ist das ein normaler Schwunglichtprimärzünder. Ob die Grundplatte von ner SLMZ ist wage ich nicht zu beurteilen. Die externe Zündspule ist doch normalerweise an dieser Stelle. Bei einer SLPZ.

+ Antworten

Ähnliche Themen

  1. Rarität, oder doch nur verbastelt?
    Von moewen im Forum Smalltalk
    Antworten: 12
    Letzter Beitrag: 22.02.2006, 21:03
  2. Vergaser verbastelt?
    Von Airhead im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 21.07.2004, 23:56

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.