+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Schwungscheibe


  1. #1
    Flugschüler
    Registriert seit
    14.07.2003
    Beiträge
    320

    Standard

    Hallo alle beisammen!

    Ich will hier einfach mal Eure Erfahrungen erfragen. Ich bin mir bei den Schwungmassen einfach nicht ganz schlüssig über den Verschleiß.

    Wie sind Eure Erfahrungen - besonders in Bezug auf Zuverlässigkeit.

    Ich habe z.B. bei meinem Stadtroller eine E- Zündung mit schwarzer Schwungmasse drin. Läuft absolut bestens. Springt sofort an....

    Nun habe ich noch eine rote Schwungmasse liegen (Ersatz). Wenn ich diese raufsetzte, läuft auch alles bestens. Nur im warmen (heißen) Zustand bekomme ich das Teil 15 Minuten nicht mehr an. -

    genauer:
    Kilometer fahren.....
    Motor aus....
    bis ca 1 Minute gleich wieder versuchen.... dann auch gleich wieder an.
    länger warten.... keine Chance..
    15 Minuten warten.... Dann alles wieder gut.

    Das alles aber wie gesagt nur bei der roten Schwungmasse.

    Nun sollen nach meinen Informationen die roten früher produziert worden sein. Läßt hier vielleicht die "Magnetkraft" bis zu einem Grenzbereich nach ?

  2. #2
    Chefkonstrukteur Avatar von Quacks
    Registriert seit
    19.04.2003
    Beiträge
    2.938

    Standard

    @heimde,

    meines Wissens verhält sich das etwas anders.

    Rote Schwungscheibe --> Elektronikzündung
    Schwarze Scheibe --> Unterbrecherzündung

    Selten soll es das ja gegeben haben, dass die Magnetisierung nachgelassen hat.

    Quacks der ältere (in der Hoffnung das richtig wiedergegeben zu haben)

  3. #3
    Tankentroster
    Registriert seit
    11.07.2003
    Beiträge
    212

    Standard

    Ich kenn das auch nur so wie Quacks das beschrieben hat. Die Roten Schwungmassen haben eine kleine Lücke im Magneten. Das hängt irgendwie mit der Elektronikzündung zusammen. Hab noch keine Schwarze gesehen die sowas hat.

    Bist du dir sicher mit der E-Zündung? Wär ja verrückt wenn die auch mit "normaler" Schwungmasse fährt...

  4. #4
    Simsonfreund
    Registriert seit
    24.05.2003
    Ort
    Sulzbach-Rosenberg
    Beiträge
    1.971

    Standard

    also ich kenne das auch nur so wie es dr. quacks geschildert hat.
    rot ist immer elektronik. selbst bei dem filmchen das ich habe und das kurz vor der wende gemacht wurde ist es so.

  5. #5
    Simsonschrauber Avatar von Icehand
    Registriert seit
    22.04.2003
    Ort
    Emden- Ostfriesland
    Beiträge
    1.424

    Standard

    Dito...
    Kann vielleicht mit dem Elektronikbaustein zusammenhängen - der soll den schwachen Impuls der Geberspule(Grundplatte) in einen satten Zündimpuls verwandeln. Vielleicht mag der einfach das *POW* von der schwarzen Magnetmasse lieber.
    Wie sieht´s mit dem Zündkerzenstecker aus? 5 kOhm-Teil oder den von NGK?
    Welche Zündkerze(Wärmewert vielleicht nicht so günstix)?
    Stadtverkehr/kurze Strecken sollte die schneller heiß werden als auf ruhigen Langstreckenfahrten. Dafür gibt es verschiedene Wärmewerte bei den Kerzen...leider bin ich nicht aus dem Fach und kenne mich bei den vielen Typen nicht so genau aus.....

    Wäre aber eine Möglichkeit das zu optimieren...
    Der Ice...dem sonst nix mehr einfällt

  6. #6
    Flugschüler
    Registriert seit
    14.07.2003
    Beiträge
    320

    Standard

    Also es gibt ganz sicher auch schwarze Schwungmassen für die Elektronikzündung. Haben auch den kleinen Zwischenraum bei den Magneten und nicht den Gnubbel für den Unterbrecher.

    Sollen wie gesagt die zuletzt produzierten sein und waren z.B. auf meinem 2. SR50 gleich drauf.

    Ansonsten habe ich an dem Rest keine Veränderungen vorgenommen. Also alles ist gleich geblieben. Nur die Schwungmassen gewechselt... und das mehrmals...(weil ich auch skeptisch)

    Rote - Probleme
    schwarze - keine Probleme

    Nun suche ich nach der Ursache, weil alle sagen, daß die Schwungmassen identisch sein (Außer Herstellungsdatum). Also kann es eigentlich nur ein Alöterungsprozess sein ? ;-(
    Den kann ich mir aber fast nicht erklären. Dann dürften ja viele noch ältere Schwungmassen völlig tot sein ?

  7. #7
    Flugschüler
    Registriert seit
    28.04.2003
    Beiträge
    274

    Standard

    Original von simmiopi:
    selbst bei dem filmchen das ich habe und das kurz vor der wende gemacht wurde ist es so.
    Filmchen? Klingt interessant. Selber gemacht oder kann man das irgendwo bekommen ?(

    MFG Benjamin

  8. #8
    Glühbirnenwechsler
    Registriert seit
    11.07.2003
    Beiträge
    83

    Standard

    Moin!
    Wenn ich das richtig verstanden habe, ist Simson Kurz vor der Wende auf 12V Bordspannung umgestiegen. Vielleicht hat das ja damit was zu tun. Die Spannung kann ja nicht nur durch die Spulengröße, sondern auch durch die Stärke des Magnetfeldes beeinflusst werden. Vielleicht wurde die schwarze Schwungscheibe ja mit stärkeren Magneten versehen und eingebaut, um eine höhere Spannung zu garantieren.

  9. #9
    Zündkerzenwechsler
    Registriert seit
    01.07.2003
    Beiträge
    31

    Standard

    Hallo,

    darf ichn auflösen?

    Die letzte Antwort war schon richtig. Ich habe eine BJ 89 S51 Elektronik mit schwarzer Schwungmasse. Als ich meinen Motor überholt habe, habe ich auch mit ein paar Fachwerkstätten (30 Jahre Erfahrung!) gefachsimpelt. Mir wurde erklärt, dass bis kurz vor 89 rote Elektronikschwungscheiben verbaut wurden. Dann wurde fast alles auf 12V umgestellt und neue schwarze Massen verbaut, welche auch irgendwie überarbeitet sind.

    Falls noch einer was genaueres weiss, lasst es mich wissen.

    Gruss Bernd

  10. #10
    Chefkonstrukteur Avatar von Quacks
    Registriert seit
    19.04.2003
    Beiträge
    2.938

    Standard

    @berndte,

    schade!!!

    Jetzt hast Du den Fred schon geklärt, ohne dass wir nur die geringste Chance hatten OT zu gehen.

    Quacks dr ältere

    PS: Ich kannte es tatsächlich nur so, wie oben geschrieben. Muß ich jetzt Asche auf mein Haupt, oder zählt höheres Alter als Entschuldigung (Als..... oder wie die Krankheit heißt!)

+ Antworten

Ähnliche Themen

  1. schwungscheibe
    Von simsonfreak1961 im Forum Technik und Simson
    Antworten: 22
    Letzter Beitrag: 24.12.2006, 12:13
  2. Schwungscheibe
    Von langy im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 24.09.2006, 19:20

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.