+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Simson Schwalbe Vergaser und Blinkerproblem


  1. #1
    Flugschüler
    Registriert seit
    27.04.2008
    Ort
    88212
    Beiträge
    489

    Standard Simson Schwalbe Vergaser und Blinkerproblem

    Hallo,

    irgendwie bin ich schon vom Pech verfolgt bei meiner Schwalbe. Eines nach dem anderen geht kaputt, aber zum Glück hab ich ja den Lappen noch nicht.

    Also angefangen hat alles beim Kauf, dass sie unten rum ein Loch hatte, und sobald man sie über dieses Loch geschoben hatte, hat sie plötzlich gedreht wie von einer Biene gestochen.

    Dann haben wir den Vergaser aufgemacht: Schwimmer undicht.

    Oke.. habe jetzt neuen Schwimmer und neues Nadelventil verbaut. Jetzt hält sie kein Standgas mehr und läuft nur aufs Schieben an und zwar folgendermaßen:

    Ich geb vollgas, schieb sie ca 5 Meter und dann hört man sie ganz fein zünden, nach einigem Schieben und mit hoher Motordrehzahl kommt sie dann und geht auch wieder, wie von einer Biene gestochen, wenn ich aber z.B. umkehre und sie nicht auf Drehzahl halte, dann geht sie wieder aus oder dümpelt ewig bei ihren unteren Drehzahlen (bei bis Angschlag geöffnetem Schieber). Die Nadel hängt in der 2. Nut von oben.

    Was sind eure Tipps? Achja.. Gemischschraube 1,5 rausgedreht.

    Und zu den Blinkern: Die Blinker gehen nicht und die Hupe auch nicht und das hintere Bremslicht auch nicht und zum Schluss tut das Zündschloss auch keinen Dienst mehr. Was sollte ich da als 1. Kontrollieren?

    Gruß hony

    PS: Schwalbe KR51/1s BJ. 1974 :) :) :)

  2. #2
    Simsonfreund
    Registriert seit
    25.04.2005
    Beiträge
    1.988

    Standard

    Vergaser ordentlich reinigen und einstellen. http://home.arcor.de/ProfSimmi/simson/vergaser.htm

    Zündung überprüfen und einstellen.
    Halbautomatik Kupplung einstellen.
    Batterie laden und einbauen.
    Schaltplan www.moser-bs.de
    Reparaturhandbuch kaufen.

    Gruß
    schrauberwelt

  3. #3
    Flugschüler
    Registriert seit
    27.04.2008
    Ort
    88212
    Beiträge
    489

    Standard

    Hallo,

    jetzt kommt das Interessante:

    Wenn der Benzinhahnen zu ist, dann hält sie auch das Standgas und dreht wunderbar. Sobald ich aber öffne geht sie beim Runterschalten aus, hält kein Standgas und dreht nicht hoch.

    Mach ich den Hahnen dann wieder zu und fahr weiter, dann läuft sie wieder wunderbar.

    Was soll ich kontrolieren? Bzw. woran liegts?

    Gruß hony

  4. #4
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Einlassventil schliesst nicht , oder Schwimmerstand zu hoch
    Immer schön den Auspuff freihalten

  5. #5
    Flugschüler
    Registriert seit
    27.04.2008
    Ort
    88212
    Beiträge
    489

    Standard

    Hallo oke,

    dass nenn ich eine schnelle Antwort, da guck ich dann sofort mal nach.

    Wie würdet ihr den Vergaser einstellen? Welche Kerbe von oben? Wie viel Luft usw?

    Gruß hony

  6. #6
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910
    Immer schön den Auspuff freihalten

  7. #7
    Tankentroster Avatar von KRBURNER
    Registriert seit
    18.05.2008
    Ort
    26817 Rhauderfehn
    Beiträge
    104

    Standard

    Moin

    Haste einen ori Zündkerzenstecker 1kohm ? oder einen von ngk ?

    Hatte bei mir das Problem das ein 5kohm Stecker verbaut war und bei wenig Gas ging sie immerzu aus und dann man hat sie auch nur seeeeeeeeeehhhr schwer wieder anbekommen.

    Gruß ausn Norden

    KRBURNER

  8. #8
    Flugschüler
    Registriert seit
    27.04.2008
    Ort
    88212
    Beiträge
    489

    Standard

    Hay,

    der Zündkerzen-Stecker ist von Beru.

    So.. habe diesbezüglich noch Fragen:

    Ich werd bald mal versuchen ein paar Bilder einzustellen, wegn meiner "Verkablung" und warum wohl die Blinker & co net gehen.

    Kann es sein, dass die Schwalbe so schlecht anspringt/läuft, weil die Batterie komplett kaputt ist?

    Gruß hony

  9. #9
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Moin,
    Nein...Akku ist nur für Blinker, Hupe und Standlicht zuständig :wink:
    Gruß aus Braunschweig
    Schaltpläne und mehr unter www.moser-bs.de

+ Antworten

Ähnliche Themen

  1. Simson Schwalbe KR 51/1 K Bj.79 - Motor/Vergaser/Ritzel/usw?
    Von Bonanza-Schwalbe im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 16.09.2006, 08:58
  2. Simson schwalbe Typenschild/vergaser einstellen
    Von power-schwalbe im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 19.08.2006, 13:01

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.