+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 26

Thema: Simson SR50 C Licht und Blinker Problem


  1. #1
    Schwarzfahrer
    Registriert seit
    05.04.2013
    Beiträge
    16

    Standard Simson SR50 C Licht und Blinker Problem

    Hallo,

    ich bin neu hier im Forum und hoffe ihr könnt mir weiterhelfen.
    Ich habe eine Simson SR50 C gekauft, wo weder Licht funktionierte und keine Blinker montiert waren. Dann habe ich gesehen das das Moped keine Batterie und auch keine ELBA</U> hatte sondern nur den EWR</U>. Habe alle vier Blinker nachgerüstet und auch vorn einen HS1 verbaut.
    Die Batterie ist voll und die Hupe sowie die Tachobeleuchtung funktioniert, die Blinker sowie das komplette Licht macht keinen Muks, selbst Standlicht nicht.
    Laut Schaltplan von Moser hat die SR50 C keinen EWR</U> sondern nur die ELba und einen Wechselrichter.
    Ich habe die ELBA</U> 12V 2x21 Watt da ist doch auch der Blinkgeber mit eingebaut.
    Ich habe alle Kabel und Anschlüsse mehrmals geprüft.
    Dann bin ich noch verwundert, dass in den Papieren SR50 C steht, die laut schaltplan eine 12V 5,5 A Batterie benötigt, welche aber nicht über den Luftfilter passt, da diese ca 1cm zu breit ist


    ich hoffe ihr könnt mir weiterhelfen´

    PS: Ich habe mich nach diesem Schaltplan gehalten.
    Angehängte Grafiken

  2. #2
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Hi,

    Bei HS1 ist immer ein EWR montiert. Der SR50C hatte kein HS1, das gab es erst bei den /1 Modellen.

    MfG

    Tobias

  3. #3
    Schwarzfahrer
    Registriert seit
    05.04.2013
    Beiträge
    16

    Standard

    Hm ok, aber dar ich einen EWR habe, müsste der HS1 doch mit der 12V Anlange laufen?

  4. #4
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Zitat Zitat von duffdose Beitrag anzeigen
    Hm ok, aber dar ich einen EWR habe, müsste der HS1 doch mit der 12V Anlange laufen?
    Bei Hs1 ist der EWR Pflicht, sonst stirbt die Lampe fix.

    MfG

    Tobias

  5. #5
    Schwarzfahrer
    Registriert seit
    05.04.2013
    Beiträge
    16

    Standard

    Dann habe ich ja alles richtig gemacht, trotzdem tut sich nichts außer Tachobeleuchtung und Hupe. Ist dann evt die Lichtspule defekt oder woran kann es liegen, nichtmal Standlicht geht.

  6. #6
    Kettenblattschleifer Avatar von rossinchen
    Registriert seit
    18.05.2008
    Beiträge
    675
    Blog-Einträge
    24

    Standard

    So dein Problem ist schon einmal der falsche Schaltplan. Den du da gepostet hast, gehört zu einem SR 50/1 C. Das sieht man schon an dem Rücklicht. In deinem Schaltplan ist das Eckige abgebildet. Du hast aber den Vorgänger SR 50 C und damit auch ein rundes Rücklicht. Die Quelle zu dem Schaltplan ist eh grausam. Da stimmt keine Bezeichnung bei den SR 50 Schaltplänen. Da ist irgendwie alles durcheinander und so richtig falsch.

    Der SR 50 C hatte aber keinen HS1 Scheinwerfer, auch wenn im Schaltplan von Herrn Moser das so drin steht. Ansonsten müsste dessen Schaltplan aber stimmen.

    Also richtigen Schaltplan suchen und nochmal Verkabelung überprüfen. Ich bin mir momentan nicht sicher, aber hatten die HS1-Modelle nicht sogar andere Zündungen und/oder Zündschlösser? Ich habe gerade keinen Ersatzteilkatalog hier zum Nachschauen....

  7. #7
    Schwarzfahrer
    Registriert seit
    05.04.2013
    Beiträge
    16

    Standard

    Hm ok, werde ich tun, komischer Weise hat die Simme auch ein eckiges Rücklicht.

  8. #8
    Kettenblattschleifer Avatar von rossinchen
    Registriert seit
    18.05.2008
    Beiträge
    675
    Blog-Einträge
    24

    Standard

    Welche Form haben die Blinker, eckig oder rund? Welches Baujahr hat dein SR 50? Entweder ist da ein falsches Rücklicht dran, inklusive eventuell falscher Verkabelung, oder du hast dich im Modell getäuscht.

  9. #9
    Schwarzfahrer
    Registriert seit
    05.04.2013
    Beiträge
    16

    Standard

    Also in den Papieren steht 89 und SR50 C, die Blinker habe ich nachgerüstet, da vorher keine vorhanden waren die sind jetzt eckig.
    Aber die Blinker müssten ja trotzdem funktionieren oder nicht? Und was kann ich jetzt machen?

  10. #10
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Zitat Zitat von duffdose Beitrag anzeigen
    Also in den Papieren steht 89 und SR50 C, die Blinker habe ich nachgerüstet, da vorher keine vorhanden waren die sind jetzt eckig.
    Aber die Blinker müssten ja trotzdem funktionieren oder nicht? Und was kann ich jetzt machen?
    Blinker waren ab 1987 Pflicht und müssen auch dran sein. Ausnahme ist das N-Modell, aber da gab es auch nur bis 1986.

    Ohne Blinker fahren ist heute fast Selbstmord, daher verstehe ich nicht die Frage "brauch ich die wirklich?" Bischen Grips anstrengen. Tuningzylinder verbauen aber an sowas sparen, geht so gar nicht.

    Mit eckigem Rücklicht und eckigen Blinkern nimmst du den Schaltplan des SR50/1C weil das eckige rücklicht Plus geschaltet ist.

    Für HS1 brauchst du auch zwingend die 42W-HS1-Grundplatte, weil der EWR mit Spannungsüberschuss arbeitet.

    Verkabel es richtig, dann gehen auch Blinker und alles andere.

    MfG

    Tobias

  11. #11
    Schwarzfahrer
    Registriert seit
    05.04.2013
    Beiträge
    16

    Standard

    Alles kla, werde ich probieren, was den Zylinder angeht kann ich nichts für ich habe die Karre so gekauft(total verbastelt), weil ich damit zur Arbeit fahren muss und habe das mit dem Zylinder erst vor kurzem mitbekommen und gleich einen orgi gekauft und angefangen den gestern/heute zu montieren zusammen mit dem Vergaser.
    Aber anscheinend wurde ich falsch verstanden und damit Hilfe verweigert.

  12. #12
    Kettenblattschleifer Avatar von rossinchen
    Registriert seit
    18.05.2008
    Beiträge
    675
    Blog-Einträge
    24

    Standard

    Zitat Zitat von duffdose Beitrag anzeigen
    Alles kla, werde ich probieren, was den Zylinder angeht kann ich nichts für ich habe die Karre so gekauft(total verbastelt), weil ich damit zur Arbeit fahren muss und habe das mit dem Zylinder erst vor kurzem mitbekommen und gleich einen orgi gekauft und angefangen den gestern/heute zu montieren zusammen mit dem Vergaser.
    Aber anscheinend wurde ich falsch verstanden und damit Hilfe verweigert.
    Nein nicht falsch verstanden. Aber man kann nicht einfach in deinem Fall einen 50ccm Zylinder montieren. Das geht technisch nicht. Mach dich mal mit dem Gedanken vertraut, einen neuen Motor zu kaufen. Solange das nicht passiert ist, wirst du keine Hilfe zu Vergaser- und Motorproblemen bekommen.

  13. #13
    Schwarzfahrer
    Registriert seit
    05.04.2013
    Beiträge
    16

    Standard

    Zitat Zitat von Rossi Beitrag anzeigen
    Für HS1 brauchst du auch zwingend die 42W-HS1-Grundplatte, weil der EWR mit Spannungsüberschuss arbeitet.
    Wo bekomm ich sowas? Bzw was kostet sowas und ich dachte die Blinker haben mit der Lichtanlage nichts zu tun aber gut werde ich versuchen.

    Und woran kann das liegen das die 12V 5,5 A Batterie nicht reinpasst?

  14. #14
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Zitat Zitat von duffdose Beitrag anzeigen
    Wo bekomm ich sowas? Bzw was kostet sowas und ich dachte die Blinker haben mit der Lichtanlage nichts zu tun aber gut werde ich versuchen.

    Und woran kann das liegen das die 12V 5,5 A Batterie nicht reinpasst?
    Grundplatte ist der Stator der Lima unterm Polrad. Da ist eine andere Lichtspule fürs Frontlicht aufgelötet als bei den Bilux-Versionen. HS1 ist das Frontlicht.

    Blinker sind überall montiert, das ist der Lichtspule fürs Frontlicht egal, das ist korrekt.

    Die passende Halogengrundplatte liegt in guter Qualität bei über 100€ in einschlägigen Shops.

    Mfg

    Tobias

  15. #15
    Schwarzfahrer
    Registriert seit
    05.04.2013
    Beiträge
    16

    Standard

    Gut ok, dann hätte sich die Frage mit dem Licht fast geklärt, entweder neue Grundplatte oder den Bilux wieder rein. Ist das denn automatisch so das wenn das mit dem Licht vorne nicht hinhaut, dann das Licht hinten auch nicht geht?
    Und das Problem mit den Blinkern liegt nur am falschen Schaltplan?

  16. #16
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Zitat Zitat von duffdose Beitrag anzeigen
    Gut ok, dann hätte sich die Frage mit dem Licht fast geklärt, entweder neue Grundplatte oder den Bilux wieder rein. Ist das denn automatisch so das wenn das mit dem Licht vorne nicht hinhaut, dann das Licht hinten auch nicht geht?
    Und das Problem mit den Blinkern liegt nur am falschen Schaltplan?
    Liegt wohl daran, dass du entweder einen Kupferwurm gebaut hast, dann musst du Fehler suchen oder keine Batterie montiert hast. Ohne die gehen keine Blinker und Hupe.

    Was für eine Grundplatte ist überhaupt montiert? Was hast du jetzt verbastelt?

    Für HS1 brauchst du auch einen passenden Reflektor samit Halter und Birne, richtige Grundplatte und EWR.

    Analog für Bilux, passende Grundplatte mit 35/35W Bilux-Reflektor und Brückengleichrichter.

    Das nächste Problem ist, dass das eckige Rücklicht plus geschaltet ist (3 Kabel) und das runde Masegeschaltet (4 Kabel). Wenn du dir mal Mühe machen würdest, die Schaltpläne zu vergleichen würdest du das sehen.

    HS1 gab es nur mit dem eckigen Rücklicht, bei Bilux nur das runde. Solltest du eckiges Rücklicht mit Bilux verbauen wollen, musst du beide Schaltpläne nebeneinander legen und die beiden sinnig kombinieren.

    Ein Mischung von SR50/1C und SR50C ist machbar, aber da gibt es so keinen fertigen Kabelbaum bzw. Schaltplan für.

    Sinnigerweise verkabelst du mit eckigen Rücklicht alles mit HS1 als SR50/1C oder mit rundem Rücklicht als SR50C mit Bilux.

    Batterien gibt es mit 12V 5,5Ah in verschiedenen Größen, du hast wohl stumpf die falsche gekauft.

    Überleg dir was du willst, mach es einheitlich, dann wird es auch ordentlich. So wird das nur ein sinnloes Gebastel und es kommt nur Mist bei raus.

    Drucke beide Schaltpläne aus von z.B. Harald (der Sr50C hat nur Bilux, das ist falsch bei Harald, denk dir das HS1 weg) und vergleiche, dann verkabelst du das entsprechend am Roller mit den richtigen Komponenten und richtigen Glühobst.

    MfG

    Tobias

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 09.10.2012, 22:04
  2. Probleme mit den Blinker bei der Simson SR50
    Von simmesr50 im Forum Technik und Simson
    Antworten: 13
    Letzter Beitrag: 16.06.2009, 22:04
  3. Technik Problem Blinker SR50
    Von Tempest im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 03.06.2008, 21:23

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.