+ Antworten
Ergebnis 1 bis 8 von 8

Thema: SR 50 Elektronik Problem


  1. #1
    Zündkerzenwechsler Avatar von Schwalbe70
    Registriert seit
    12.05.2008
    Ort
    Hilden
    Beiträge
    25

    Standard SR 50 Elektronik Problem

    Guten Abend zusammen vielleicht könnt ihr mir helfen. Ich habe vor etwa einen Jahr einen SR 50 sehr günstig bei Ebay ersteigert den ich neben meinem Oldtimern als "Alltagsfahrzeug" benutze. Ich hab in der letzten Zeit schon viel erneuert Simmerringe, Zündspule, Kondensator, Unterbrecher Vergaser gereinigt,eingestellt und weitere Verschleißteile (Ja der Auspuff ist frei :-) ) . Bei der Durchsicht der Elektrik habe ich festgestellt das diese zu keinem Schaltplan passt (Moser-BS). Es ist keine ELBA und kein Gleichrichter vorhanden, dafür aber ein anderes unbekanntes Teil siehe Foto. Was und wofür ist dieses ist dieses "Ding"?. Oder hat hier tiefen Westen die Elba und der Gleichrichter das zeitliche gesegnet und ist durch den normalen Blinkgeber ersetzt wurden? Oder doch ein SR50N mit nachgerüsteten Blinkern und Batterie? Oder ein Zwitter ? Komisch ist auch für mich als Mann vom Fach wie zum Teufel wird die Batterie ohne Gleichrichter geladen? Ist das unbekannte Teil eine Diode und die Batterie und Blinker werden mit nur einer halbwelle gesteuert oder geladen ?. Ich hab bis jetzt an der Elektronik nichts gemacht oder gemeßen da ja alles funktioniert, ausser das die Simme nicht besonders gut anspringt. Soll ich besser die Elektrik auf den Stand im Schaltplan bringen (Elba und Gleichrichter nachrüsten) oder so lassen ?
    Angehängte Grafiken

  2. #2
    Flugschüler Avatar von Pirazzi
    Registriert seit
    11.07.2008
    Beiträge
    278

    Standard

    Wenn's funktioniert und nur ein Alltagsfahrzeug ist, passt das doch.
    Scheint ja die originale Zündspule zu sein und die alten Zündungen brauchen ja eigentlich den Gleichrichter....

    Habe den Tipp hier im Forum gelesen, wenn ich mich nicht irre...:

    Starte die Karre doch einfach mal und mach' die Blinker an. Dann steckste das Teil ab. Wenn dann die Blinker ausgehen müsste es ja damit zusammenhängen. Genauso geht's ja mit der Batterie. Bei laufendem Motor ist mehr Spannung drauf. Wenn man das Teil absteckt und die Spannung auf der Batterie lässt nach, hat das unbekannte Teil wohl auch damit etwas zu tun.

  3. #3
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Moin,
    Na....wenn Du "vom Fach" bist sollte es für Dich ein leichtes sein, die Verkabelung dieses ominösen Bausteines zu verfolgen...
    Wieviel Anschlüsse hat das Teil ?
    Wo kommen sie her ?
    Wo gehen sie hin ?
    Gruß aus Braunschweig
    Schaltpläne und mehr unter www.moser-bs.de

  4. #4
    Flugschüler Avatar von Pirazzi
    Registriert seit
    11.07.2008
    Beiträge
    278

    Standard

    Ich schätze mal, das wird der Blinkgeber sein. Was ist das eigentlich für ein Teil in Metallverpackung rechts? Das gehört da eigentlich auch nicht rein, wenn ich jetzt nicht total irre. Ist das vielleicht die Ladeanlage?

  5. #5
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.245

    Standard

    Oh je oh je.....

    - also das rot eingekriztelte Teil könnte eine (einzelne?) Diode sein.
    - rechts daneben sieht aus wie ein Blinkgeber
    - Zündung hat rein gar nix, nothing, rien, niente, null, nietschewo... mit Batterie, "Gleich riecht er" oder den Lichtspulen zu tun.
    (schaust Du hier: www.zschopower.de --> Simson --> Elek-tricks)

    Peter

  6. #6
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Ja und wat is mit dem Buch ?
    mfg
    Immer schön den Auspuff freihalten

  7. #7
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.245

    Standard

    @ Deutz:

    jetzt war mal Werbung für meine Elek-Tricks dran :wink:
    Da stehen nämlich Sachen, die im Buch nicht oder nicht so zu finden sind.
    Das Buch ist zwar super gut, aber es gibt nix was nicht noch zu verbessern wäre.

    Peter

  8. #8

    Registriert seit
    14.12.2008
    Ort
    Burgenlandkreis
    Beiträge
    1

    Standard

    Die Anschlüsse sehen nachträglich stark verändert aus. Habe Dir deswegen mal ein Bild von meinem drangehängt (SR50/1 C).






+ Antworten

Ähnliche Themen

  1. Elektronik Problem
    Von molmf im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 06.07.2008, 18:44
  2. Elektronik Problem
    Von JimKnopf im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 27.08.2004, 08:56

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.