+ Antworten
Ergebnis 1 bis 16 von 16

Thema: Sr50 Elektronik Problem


  1. #1

    Registriert seit
    06.05.2014
    Beiträge
    6

    Standard Sr50 Elektronik Problem

    An meiner sr50 funktionieren die blinker nicht mehr. Auch die leerlaufanzeige verweigert bei ausgeschaltetem motor ihren dienst. (Läuft der Motor funktioniert sie) Ist der motor eingeschaltet hupt die hupe ganz leise... ist der motor aus funktioniert diese auch nicht. Habe eine neue batterie eingebaut aber das problem besteht nach wie vor.
    Läuft der motor kommt ein schnarren aus dem blinkgeber. Liegts and diesem?
    Das problem kam von einen auf den anderen tag ganz plötzlich.
    Hilfe :(

  2. #2
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.857

    Standard

    Ist die neue Batterie denn geladen? Tücke des Objekts: Die Elektronik des SR50 lädt keine leeren Batterien! [Idiotischerweise versorgt sich die Ladeelektronik aus der Batterie - und wenn da gar nichts (mehr) drin ist, dann wird auch nicht geladen.]

  3. #3

    Registriert seit
    06.05.2014
    Beiträge
    6

    Standard

    Batterie ist geladen. Sogar in nem anderen sr50 ausprobiert. :(

  4. #4
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.857

    Standard

    Dann mag die ELBA (Elektronische Lade- und Blink-Anlage) entweder hinüber sein oder schlecht angeschlossen.

  5. #5
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.251

    Standard

    Vielleicht is ja auch nur die Sicherung hin?

    Peter

  6. #6

    Registriert seit
    06.05.2014
    Beiträge
    6

    Standard

    Beim sr50 gibs doch nur die sicherung vor dem minuspol der batterie oder? Die ist augenscheinlich in ordnung. Kann man irgendwie kontrollieren ob die elba tot ist?

  7. #7
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.857

    Standard

    Du kannst messen ob hinten Ladestrom herauskommt und ob's blinkt. Vorher kontrollierst du, ob an den Zuleitungen überhaupt was ankommt, und ob die Masseverbindungen alle sauber kontaktieren.

  8. #8
    Glühbirnenwechsler Avatar von fliegee
    Registriert seit
    01.09.2013
    Beiträge
    54

    Standard

    Die Sicherung geht an den Pluspol!

  9. #9
    Simsonschrauber
    Registriert seit
    11.09.2005
    Ort
    Düsseldorf
    Beiträge
    1.407

    Standard

    1.) Sicherung mit dem Multimeter auf Durchgang messen(habe schon einige Augenscheinlich ganze Sicherungen so als kaputt entlarvt)
    2.) Welche SR 50 hast du? HS1 ,12 Volt ,mit EWR?
    Normal 12 Volt oder ??
    Andreas
    HS1 12 Volt 35/35 Watt, electronikzündung.4 Gang. Sr 50 /1 c

  10. #10

    Registriert seit
    06.05.2014
    Beiträge
    6

    Standard

    Die sicherung ist in ordnung. Habe auch eine aus einem anderen roller probiert. Ich habe ein sr50 b4 bj1988. 12 volt... mit vapezündung. Was ist ein ewr? Muss gestehen dass ich mich nicht besonders auskenne.
    Würden die fehler denn auf einen defekten elba passen?

  11. #11
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Bei einer VAPE hast du werder EWR(elektronischer Wechselspannungsregler) noch ELBA(elektronische Lade-und Blinkanlage)
    Wir fahren ganz klar: Deutz-Fahr!

  12. #12

    Registriert seit
    06.05.2014
    Beiträge
    6

    Standard

    Ich meine diesen segu blinkgeber. (Ich dachte das wäre die elba) Passen die beschriebenen probleme auf so ein defektes teil?
    Entschuldigt... falls ich euch grad die haare rauft.

  13. #13
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Das sie nicht blinken kann an dem Blinkgeber ligen ->austauschen oder erstmal Kontakte putzen
    Wir fahren ganz klar: Deutz-Fahr!

  14. #14

    Registriert seit
    06.05.2014
    Beiträge
    6

    Standard

    Passt das denn auch auf das problem dass der roller bei ausgeschaltetem motor nicht hupen kann und die leerlaufanzeige nicht leuchtet? Die probleme traten ja gleichzeitig auf.

  15. #15
    Simsonfreund
    Registriert seit
    13.01.2014
    Ort
    BaWü
    Beiträge
    1.629

    Standard

    Nehm den Schaltplan und suche wo überall der Strom hinfliesn könnte, evtl. Ist es ein Masseproblem um das auszuschlieasen ziehst du ein Massekabel das alle Massepunkte plus Motor mit einander verbindet
    http://www.a-k-f.de/moser/sr50-b4_vape.pdf
    Wir fahren ganz klar: Deutz-Fahr!

  16. #16
    Simsonschrauber
    Registriert seit
    11.09.2005
    Ort
    Düsseldorf
    Beiträge
    1.407

    Standard

    Also eine SR50 mit 12 Volt und Vapeumbau!
    Auch bei der Vape gilt(bitten berichtigen falls ich jetzt Mist poste) :
    Leerlaufkontrollleuchte,Blinker,Hupe ,Standlicht vorn, gehen über Gleichstrom und werden von der Batterie betrieben.
    Fahrlicht,Rücklicht,Bremslicht gehen über Wechselstrom!
    Meist ist eine fehlende Masseverbindung Schuld. Es reicht zum Beispiel,wenn der Blinker keine Masse im Schalter am Lenker hat,daß die Hupe nicht mehr geht. Die sind dort miteinander verbunden.Wichtig ist auch,daß die Kabel in der Stromschiene alle richtig angeschlossen sind. Und ganz wichtig es gibt verschiedene Stromschienen,welche nach SR Modell unterschiedlich sind! Bitte kontrollieren. Ich aheb nmir die Mühe gemacht alle Kabel an der Sr durch zu messen ! Dann findet man auch schnell heraus ob dan ein Kabelschuh nicht richtig drauf sitzt oder das Kabel nicht mehr mit dem Schuh verbunden ist. So fand ich auch mit Hilfe des Forums mein Problem.Defekter Elba! Die hast du aber nicht.
    Kontrolliere zu erst deine Sicherung(Messe Sie auf Durchgang!!!! Optisch Kontrollen wiegen einen nur zu oft in falscher Sicherheit!) .Danach prüfe die Masseleitung bis zum Massepunkt(laut Schaltplan) .dann die andere Richtung (+) zum Spannungsregler/Gleichrichter!
    Andreas
    HS1 12 Volt 35/35 Watt, electronikzündung.4 Gang. Sr 50 /1 c

+ Antworten

Ähnliche Themen

  1. Elektronik Zündung vom SR50 zu S51 B1 kompatibel??
    Von VergaserFan im Forum Technik und Simson
    Antworten: 14
    Letzter Beitrag: 16.08.2012, 15:07
  2. elektronik neu machen bei SR50 in berlin
    Von tobitious im Forum Simson Händler und Werkstätten
    Antworten: 2
    Letzter Beitrag: 08.06.2007, 12:05
  3. Steuerteil Elektronik SR50
    Von ATZE im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 03.06.2006, 13:02

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.