+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Sr50 ,,frisst" Hallgeber


  1. #1

    Registriert seit
    04.06.2015
    Beiträge
    7

    Standard Sr50 ,,frisst" Hallgeber

    Hallo,
    mein Sr50 C hat dieses Jahr schon den 3. Hallgeber von 3 verschiedenen Grundplatten ,,gefressen". Zündung ist 12 Volt Elektronik. Ich bin absolut ratlos und wollte mal fragen ob irgendjemand weiß woran es evtl. liegen könnte.

    Danke im voraus.
    MfG D3rK3v

  2. #2
    Kettenblattschleifer Avatar von falk205
    Registriert seit
    19.11.2010
    Ort
    berlin Hellersdorf
    Beiträge
    712

    Standard

    Hi,

    Das ist kein Hallgeber, nur eine Spule.
    Vieleicht das Polrad das zusehr schleift?
    Bilder??

    solong...

  3. #3
    Zahnradstoßer
    Registriert seit
    29.05.2015
    Ort
    Landkreis EE (Brandenburg)
    Beiträge
    755

    Standard

    Guck mal bitte auf diesen Schaltplan und sag uns was für ein Bauteil Du meinst http://www.a-k-f.de/moser/sr50c.pdf

    LG, Frank

  4. #4

    Registriert seit
    04.06.2015
    Beiträge
    7

    Standard

    Mit Hallgeber meine ich den gelben Kunststoff- Klotz auf der Grundplatte.

  5. #5

    Registriert seit
    04.06.2015
    Beiträge
    7

    Standard

    Aber beim ausbau ist mir aufgefallen das der Simmering hinter der Grundplatte undicht ist und somit öl hinein läuft könnte das vllt. der Grund für meine zerschossenen Grundplatten sein?

  6. #6
    Zahnradstoßer
    Registriert seit
    29.05.2015
    Ort
    Landkreis EE (Brandenburg)
    Beiträge
    755

    Standard

    Der gelbe "Klotz" ist der Steuergeber. Ja das Öl kann ein Grund dafür sein, es leitet Strom wesentlich schlechter als Wasser beispielsweise, ist jedoch auch in Grenzen leitfähig und für empfindliche Elektronikbauteile braucht es ja bekanntlich nicht viel um sie zu zerstören....

    LG, Frank

  7. #7
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    10.969

    Standard

    Zitat Zitat von Getriebesand Beitrag anzeigen
    Der gelbe "Klotz" ist der Steuergeber
    Und das ist ein Hallgeber, der bekommt einfach mit wann die Polradlücke an dem vorbeikommt.

    MfG

    Tobias

  8. #8
    Glühbirnenwechsler
    Registriert seit
    28.10.2012
    Beiträge
    73

    Standard

    Zitat Zitat von Rossi Beitrag anzeigen
    Und das ist ein Hallgeber, der bekommt einfach mit wann die Polradlücke an dem vorbeikommt.
    Das sind zwei gegeneinander geschaltete Spulen (Induktivität) im Geber. Das hat nix mit dem Halleffekt zu tun.

    Eine Spule liefert nur bei Änderung des Magnetfeldes eine Spannung.
    Ein Hallsensor liefert auch bei konstantem Magnetfeld eine Spannung und würde so in der E-Zündung wie der Geber eingebaut ist garnicht funktionieren.

  9. #9
    Restaurateur Avatar von y5bc-der alte Sack
    Registriert seit
    27.08.2007
    Ort
    Rodenberg
    Beiträge
    2.326

    Standard

    Zitat Zitat von D3rK3v Beitrag anzeigen
    Aber beim ausbau ist mir aufgefallen das der Simmering hinter der Grundplatte undicht

    also wenn da schon öl austritt, würde ich mir um die Zündspule erstmal nur sekundär Gedanken machen.
    vielleicht liegt das ausgangsproblem ja auch gar nicht am "gelben Klotz"
    manche kennen mich, manche können mich

  10. #10
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.015

    Standard

    Ich denke mal an die Kurbelwellenlager. Du rüttelst mal etwas am Polrad, außer drehen sollte keine andere Bewegung spürbar sein. Bei einer Laufleistung um die 30 000 km kann es mal Passiern. Das Problem hatte ich auch mal...

    Mit einem Multimeter kannst du die Spulen gegen Masse, am besten gegen dem Zylinderkopf messen.

    Achso, ein Hallgeber benötigt mintestens 3 Strippen, also Plus und Minus und Signal. Das ganze könnte auch bei einem 50er Moped funktionieren, verbaut wurde die EBZA mit Hallgeber beim PKW Trabant, wesendlich seltener beim PKW Wartburg und bei Mopeds ab 150 cm³, also MZ

+ Antworten

Ähnliche Themen

  1. MZ "Choppersitzbank" auf meinem SR50 ?
    Von speedguru im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 28.10.2010, 09:55
  2. SR50 springt nach "Sommerpause" nicht mehr an!!
    Von Schwalbus im Forum Technik und Simson
    Antworten: 29
    Letzter Beitrag: 17.08.2010, 16:10
  3. Schwalbe "frisst" Unterbrecher...
    Von Elion im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 24.06.2008, 01:16

Stichworte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.