+ Antworten
Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte
Ergebnis 17 bis 32 von 37

Thema: SR50 frißt Steuerteile?


  1. #17
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Ja, genau das Rodgau. Da bin ich ab und zu.

    Kennst Du die Asphalt-schwalben.de?

    Die Teileliste macht ja ohne Schaltplan keinen Sinn. Ich muss jetzt zum Sport. Vielleicht morgen.

    Gruß

    Theo

  2. #18
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    So, hier der Schaltplan

    Das ist meine Beschaltung. In der Originalschaltung war der Thyristor von Tesla. Die Widerstände waren 82 Ohm und die Dioden kleiner. Kondensator war ein 1uF 400V.

  3. #19
    Glühbirnenwechsler Avatar von madie
    Registriert seit
    14.08.2011
    Ort
    Dieburg
    Beiträge
    94

    Standard

    Hi,

    cool tausend Dank für die Mühe die Du dir gemacht hast.
    Falls meins mal verreckt kann ich mir jetzt ja ein neues bauen.

    Grüße
    Markus

  4. #20
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Bau Dir das lieber jetzt und nimm es als Ersatz mit.

    Wobei: Ich hatte, bis auf diesen SR, mit dem irgendwas faul sein muss (kann eigentlich nur noch der Geber sein) selten Probleme mit Elektronikbausteinen. Einmal ist einer bei ner E-Schwalbe verreckt. Aber das bedeutete damals auch schon etwas Umstand um die Schwalbe nach Hause zu kriegen.

  5. #21
    Glühbirnenwechsler Avatar von madie
    Registriert seit
    14.08.2011
    Ort
    Dieburg
    Beiträge
    94

    Standard

    Da hast Du auch wieder Recht, macht Sinn es jetzt schon zu bauen.
    Werd mir dann mal die Teile besorgen gehen.

    Grüße
    Markus

  6. #22
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Gibts alle bei reichelt.de

  7. #23
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.243

    Standard

    Hallo TO,

    folgende Idee, man müsste das Steuerteil doch erweitern können, um:
    - Glimmlampe mit Vorwiderstand zur Kontrolle der Ladespulenspannung
    - LED mit Schutzdiode und Vorwiderstand zur Kontrolle der Geberspulenspannung

    Peter
    Geändert von Zschopower (19.10.2011 um 20:01 Uhr) Grund: t vergessen

  8. #24
    Flugschüler Avatar von MaxU
    Registriert seit
    14.10.2008
    Ort
    Berlin
    Beiträge
    349

    Standard

    Jungs, klasse Sache, dann schreibt die Anleitung zum selberbauen mit ein paar Fotos und dem Schaltplan nochmal ins Reine und ab ins Best of the Nest damit!
    DAS BUCH Simson-Roller Schwalbe - Jetzt als Kochbuch erhältlich!

  9. #25
    Glühbirnenwechsler
    Registriert seit
    17.07.2011
    Beiträge
    57

    Standard

    Beitrag gelöscht
    Geändert von SR5o (08.11.2011 um 17:24 Uhr)

  10. #26
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Hallo TO,

    folgende Idee, man müsste das Steuerteil doch erweitern können, um:
    - Glimmlampe mit Vorwiderstand zur Kontrolle der Ladespulenspannung
    - LED mit Schutzdiode und Vorwiderstand zur Konrolle der Geberspulenspannung

    Peter
    Alles schon eingeplant

    Geht das Steuerteil oder der Geber kaputt?
    Bei mir gingen definitiv mehrere Steuerteile kaputt. Kann eigentlich nur am Geber liegen. Die Primärspule hatte ich schon getauscht.
    Ich habe mir drei neue (schwarze) Elektronikbausteine abgeschossen, und mittlerweile drei alte. Wobei die alten robuster waren. Die sind zumindest alle ne Zeit gelaufen, von den neuen schwarzen sind zwei direkt abgeraucht und eins nach ca 5km.

    Die alten Steuerteile habe ich reparieren können. Die neuen schwarzen sind was schwieriger freizulegen. Ich glaube, das tue ich mir nicht an.

    Die reparierten Steuerteile und meine selbstgebauten haben jetzt einen besseren Thyristor verbaut. Die laufen bislang einwandfrei. Der Langzeittest wird zeigen, ob die auf Dauer halten.

    An der mangelnden Masseverbindung kanns nicht gelegen haben. Die hatte ich sowas von ordentlich neu gemacht. Und trotzdem hats noch ein paar Bausteine verrissen.

    Jetzt wo ich die Zündungselektronik schon mal angepackt habe, gehe ich auch gleich mal dran ne Kennlinienzündung aufzubauen. Ich bin genauer gesagt schon mitten drin. Plan steht. Prozessor ausgesucht. Entwicklungsboard liegt neben mir. Ich kämpfe gerade mit der Programmierumgebung.

  11. #27
    Glühbirnenwechsler
    Registriert seit
    17.07.2011
    Beiträge
    57

    Standard

    Beitrag gelöscht
    Geändert von SR5o (08.11.2011 um 17:24 Uhr)

  12. #28
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Nur sollte die Last auch mit berücksichtigt werden
    Kennfeldzündung is mir zu kompliziert. Reicht schon wenn Ankicken und Leerlauf besser gehen und der Drehmomentverlauf etwas optimiert wird. Ich fahr eh meist digital ;-)

  13. #29
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.854

    Standard

    Na eben ... wenn schon, dann bitte richtig - mit Single-Point-Einspritzung und Batteriezündung, schön kennfeldgesteuert mit Luftmassenmesser und Drive-by-Wire Gasgriff.

    Echt, immer die vorsintflutliche Mechanikscheiße hier. Ein Halbleiter in der ganzen Saubude und schon groß "ELECTRONIC" auf den Deckel schreiben.


  14. #30
    Glühbirnenwechsler
    Registriert seit
    17.07.2011
    Beiträge
    57

    Standard

    Beitrag gelöscht
    Geändert von SR5o (08.11.2011 um 17:24 Uhr)

  15. #31
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.243

    Standard

    Zitat Zitat von SR5o Beitrag anzeigen
    Bei Batteriezündung und leerer Batterie stehst Du dumm da, da lacht Dich jeder Unterbrecherfahrer aus.
    Bei leerer Batterie macht auch eine unterbrechergesteuerte Batterie-Zündung recht wenig, es sei denn, die Mopete hätte eine Schalterstellung "anschieben bei leerer Batterie".

    Und bei den Schwulimazüs der Simmen spielt die Batterie für die Zündung, egal ob E oder U keine Rolle. Erst wenn da ein klitzekleiner Professor drin ist, dann braucht er gute Gleichspannung.

    Peter

  16. #32
    Glühbirnenwechsler
    Registriert seit
    17.07.2011
    Beiträge
    57

    Standard

    Beitrag gelöscht
    Geändert von SR5o (08.11.2011 um 17:23 Uhr)

+ Antworten
Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte

Ähnliche Themen

  1. Kr51/2L verheizt Steuerteile
    Von PilsKalle im Forum Technik und Simson
    Antworten: 14
    Letzter Beitrag: 02.05.2008, 16:59
  2. ABE zu nem SR50 Bj 95???
    Von user im Forum Recht
    Antworten: 13
    Letzter Beitrag: 31.03.2008, 06:51

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.