+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 17

Thema: steuergeber für schwalbe kr51/2L


  1. #1
    Glühbirnenwechsler
    Registriert seit
    19.05.2010
    Beiträge
    67

    Standard steuergeber für schwalbe kr51/2L

    hey leute,
    ich suche vergebens eine ersatzteil für meinen steuergeber, der auf der grundplatte sitzt. dieses kleine weiße plastikteik könnte mir jemand einen link schicken wo man das ding als neuteil bekommt?

  2. #2
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.856

    Standard

    Geber gibt's nicht einzeln, wohl aber auf "leerer" Grundplatte. 8305.1-140 heißt das - zu haben bei den üblichen Händlern in zwei Qualitäten, billig ODER gut.

  3. #3
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Nimm die mit dem schwarzem Plastikteil aus Deutscher Fertigung
    Immer schön den Auspuff freihalten

  4. #4
    Glühbirnenwechsler
    Registriert seit
    19.05.2010
    Beiträge
    67

    Standard

    ok danke für die hinweise! das ist doch auch wieder nur geldmacherei dass man den nur zusammen mit der grundplatte kaufen kann!!

  5. #5
    Glühbirnenwechsler
    Registriert seit
    19.05.2010
    Beiträge
    67

    Standard

    ICH WÜRDE EUCH GERNE DAS PROBLEM SCHILDERN: MAL HABE ICH EINEN ZÜNDFUNKEN UND MAL NICHT: ich bin der sache langsam auf den grund gegangen und vermute deshalb das der elektr. geber kaputt ist. die zündspule habe ich schon ausgetauscht. ist es denn überhaupt möglich das der geber mal funktioniert und mal nicht? es könnte ja auch die spule zur stromversorgung der zündspule sein. aber kann die auch so unregelmässig überhaupt arbeiten? entweder sie geht oder halt nicht hab ich immer gedacht. es ist halt KEINE UNTERBRECHER ZÜNDUNG!! ich bedanke mich für eure hilfe! alles bringt mich weiter!!

  6. #6
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.856

    Standard

    Ja, die Geber der alten E-Zündung sterben im Alter an den Vibrationen. Es entwickeln sich Risse auf dem herausragenden Stück Leiterplatte, und die gehen je nach Temperatur auf und zu.

    Dass das Teil fest mit der Grundplatte verbunden ist, ist nicht "Geldmacherei", sondern technische Notwendigkeit - wäre das nicht fest vergossen, ginge der Ärger schon viel schneller los.

  7. #7
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.247

    Standard

    Da gab es doch mal beim Ralf einen Beitrag, in dem auch Reparaturmöglichkeiten genannt wurden. Das kann man sicher auch über die Suchfunktion finden:

    Tips zu Simson-Fahrzeugen, speziell Simson-Schwalbe.

    Peter

  8. #8
    Glühbirnenwechsler
    Registriert seit
    19.05.2010
    Beiträge
    67

    Standard

    Zitat Zitat von Schwarzer_Peter Beitrag anzeigen
    Ja, die Geber der alten E-Zündung sterben im Alter an den Vibrationen. Es entwickeln sich Risse auf dem herausragenden Stück Leiterplatte, und die gehen je nach Temperatur auf und zu.

    Dass das Teil fest mit der Grundplatte verbunden ist, ist nicht "Geldmacherei", sondern technische Notwendigkeit - wäre das nicht fest vergossen, ginge der Ärger schon viel schneller los.
    ach so ist das . ja ok das versteh ich. also ist das problem mit den alten gebern bekannt? das ist ja interessant. das heisst der geber funktioniert mal und mal nicht?

  9. #9
    Glühbirnenwechsler
    Registriert seit
    19.05.2010
    Beiträge
    67

    Standard

    hat denn die schwalbe mit elektro zündung einen kondensator?

  10. #10
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.247

    Standard

    Zitat Zitat von schwaaaaalbe Beitrag anzeigen
    funktioniert mal und mal nicht?
    Warum habe ich wohl in #7 einen Link eingefügt?
    Damit Du die Informationen, die man dort finden kann, auch liest.
    Zugegeben, wenn ich es Dir auch noch komprimiert vorlesen würde, wäre es für Dich einfacher.
    Das will und werde ich aber nicht tun.
    Wenn Du hier Rat suchst, dann solltest Du ein klein wenig mehr Interesse an den Antworten zeigen.

    Peter

  11. #11
    Glühbirnenwechsler
    Registriert seit
    19.05.2010
    Beiträge
    67

    Standard

    1. deinen tollen link kenne ich schon und er hat meine fragen nicht beantwortet. 2. habe ich großes interesse an jeder antwort, denn wie gesagt, meistens bringen sie mich bei meinen problemen um einiges weiter. kannst du mit bitte sagen ob meine schwalbe einen kondensator hat?

  12. #12
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.247

    Standard

    Ja, hat sie.

    Aber nicht den Kondensator, der bei U-Zündung parallel zur Unterbrecher sitzt, sondern vergossen (und damit unsichtbar) im Elektronikbaustein einen Kondensator der von der Primärspule aufgeladen und über den Impuls von der Geberspule durch einen Thyristor und die Zündspule entladen wird.
    Schaltplan, siehe DAS BUCH oder irgendwo in einem Forumsbeitrag vom net-harry.

    Peter

  13. #13
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Nein , hat Sie nicht , aber bevor Du die Grundplatte wechselst , solltest Du Kerzenstecker Kerze Zündkabel und Zündspule kontrollieren , und natürlich auch die Masseverbindung zum Motor.
    Immer schön den Auspuff freihalten

  14. #14
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Den Geber auf der Grundplatte kann man durchmessen. Das blaue Kabel unterm Lenker von der Elektronikeinheit abziehen und gegen Masse so um die 24Ohm messen. Dann sollte er funktionieren. Wenn er nicht funktioniert: Kein Durchgang.

    Dass er mal geht und mal nicht ist wohl ein Übergangsstadium zu ganz kaputt.

    Das Problem kann natürlich auch von ganz woanders kommen. Masseverbindung mit Wackelkontakt z.Bsp.

  15. #15
    Glühbirnenwechsler
    Registriert seit
    19.05.2010
    Beiträge
    67

    Standard

    danke für die antworten.
    nun habe ich die zündspule, zündkerze, und den entstörstecker samt kabel zur zündkerze bereits ausgetauscht. könnt ihr euch vorstellen, dass das steuerteil defekt ist?
    mit freundlichen grüßen

  16. #16
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.247

    Standard

    Ja,

    das soll ganz besonders dann gerne in den Elektronik-Himmel entschwinden, wenn der Masseanschluss nicht 100% i.O. ist.

    Peter

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Welche Schwalbe für eine Reise? Kr51/1 oder KR51/2?
    Von p3psim4n im Forum Technik und Simson
    Antworten: 17
    Letzter Beitrag: 12.02.2011, 15:47
  2. steuergeber für thyristor spannung??
    Von pirate14513 im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 03.07.2009, 15:58
  3. Simson Schwalbe Kr51/1 oder Kr51/2....
    Von Blackheadx89 im Forum Smalltalk
    Antworten: 2
    Letzter Beitrag: 05.01.2009, 21:19

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.