+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Swallowkings ladeschaltung


  1. #1
    Zahnradstoßer
    Registriert seit
    20.04.2003
    Beiträge
    944

    Standard

    Olla, Elektroniker

    Der Triac in der besagten ladeschaltung "resetet" nicht, nachdem er gezündet hat.
    Das hat zur Folge, das der Triac, einmal durchgeschaltet einen Kurzschluss erzeugt und die gesammte Lichtmaschinenleistung schlucken muss. Ein neuer Triac zeigt genau das gleiche verhalten, was tun?

  2. #2
    Kettenblattschleifer Avatar von torsten
    Registriert seit
    13.05.2003
    Ort
    Chemnitz
    Beiträge
    535

    Standard

    Dazu gabs aber glaub schonmal nen Thread. Die Ursache wird wohl das Überkopfzünden sein, also der Spannungsanstieg ist zu steil, dagegen hilft eine R-C-Combination parallel zu den Hauptanschlüssen vom Triac.

  3. #3
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Ich habe das Teil auch schon mal nachgebaut und wiegesagt ist der Triac zu Träge....

    Außerdem ist auch ein Denkfehler da drinne. Wenn ich einer Wechselspannung bei 7.2 V alles abschneide und dann Gleichrichte habe ich keine Gleichspg von 7.2 V sondern weniger da ja 7.2 der Maximalwert und nicht der Effektivwert ist.

    (Geauso wie in der Steckdose. Dort hast du 230 V Effektivwert und eine Maximalspg 320 V)

    Ich habe mir dann ne Elba gekauft (selber bauen wäre genauso teuer gewesen) und bin mit der Funktion auch zufrieden.

    Diese schaut nach : Ist die Bat Spg <6.8 V. Wenn nein passiert nix wenn ja wird die Bremslichtspule mit der Batterie verunden bis 6.8 V erreicht sind

  4. #4
    Zahnradstoßer
    Registriert seit
    20.04.2003
    Beiträge
    944

    Standard

    So, ich habe die Ursache gefunden. Der Triac und die Z-Dioden waren hin. Lag wohl am Betrieb ohne Last ...

    Die R/C Kombination hatte ich natürlich eingebaut!

    Das mit der zu geringen Spannung stimmt allerdings, vor dem Gleichrichter gemessene 6,8 V werden Gleichgerichtet zu gerade mal 6V.
    Na mir solle erstmal reichen.

    Nächste Tage werde ich mal einen Laderegler nach dem Prinzip von Robbikae aufbauen. Erste Versuche am Elektronikkasten waren sehr vielversprechend! Die "Leistungsverheizung" im Transistor setzt sehr sanft ein, bei hohen Eingangsspannungen wird allerdings die Verlustleistung enorm, gute Kühlung ist hier ein Muss! Aber da nur eine Laderegelung vorgesehen ist muss ja maximal nur die Leistung einer Spule "verbraten" werden...

    MfG kurt

  5. #5
    Zahnradstoßer
    Registriert seit
    20.04.2003
    Beiträge
    944

    Standard

    So, jetzt bin ichßs leid!

    Habe grad nen neuen Triac und zwei Z-Dioden verbraten! Ich denke das Die Z-Dioden nicht ohne in reihe geschalteten Wiederstand betrieben werden dürfen... Der Steuerstrom überschreitet ganz offensichtlich den maximal zulässige Betriebsstrom der Dioden.
    So eine scheiße, dabei wollte ich diesen Wiederstand eigentlich heute einlöten und testen ... seis drum, wieder schlauer, jetzt geht´s an die alternativen Schaltungen! Ich werde berichten ...

+ Antworten

Ähnliche Themen

  1. S´chadowruns Ladeschaltung
    Von Shadowrun im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 29.05.2005, 11:46
  2. Ladeschaltung Schwalbe
    Von Joern im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 23.01.2004, 14:19

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.