+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 16 von 46

Thema: Tacho "defekt"


  1. #1
    aal
    aal ist offline
    Zündkerzenwechsler
    Registriert seit
    15.04.2010
    Beiträge
    40

    Standard Tacho "defekt"

    Ja neulich auf ner Fahrt schwankte der Tacho merkwürdig so im Spiel von 10-15kmh obwohl die Geschwindigkeit relativ konstat war.
    Bei der nächsten Fahrt ging der Tacho dann nurnoch von 0-20 kmh auch wieder schwankend auf und ab und letztendlich ging er dann bei anhaltender Fahrt garnicht mehr.
    Dies hat sich bis heute auch nich "erholt", sprich die Tachonadel bewegt sich eigentlich nichtmehr und der Kilometerzähler "steht fest".

    Was meint ihr soll ich mal probieren ? Gleich Tachowelle austauschen oder könnts auch was anderes sein ?

  2. #2
    Chefkonstrukteur Avatar von olympiablau
    Registriert seit
    03.03.2010
    Ort
    Magdeburg
    Beiträge
    3.545

    Standard

    Wahrscheinlich ist der Tachoantrieb defekt. Schraub doch mal motorseitig die Welle ab und halt n Akkuschrauber dran. Wenn der Tacho zuckt wird es den Antrieb zerlegt haben. Ist aber relativ einfach zu reparieren.

    P.S.: schau Dir dabei auch mal die Welle an. Die sollte 4 Ecken haben und nicht rund sein
    Liegt des Bauern Uhr im Mist, weiß er nicht, wie spät es ist.

  3. #3
    aal
    aal ist offline
    Zündkerzenwechsler
    Registriert seit
    15.04.2010
    Beiträge
    40

    Standard

    Motorseitig heißt ? da wo das schwarze kabel also die tachowelle reingeht, das abschrauben ?
    Akkuschrauber hab ich nich, kann ich das auch anders simulieren =?
    danke dir.

  4. #4
    Chefkonstrukteur Avatar von olympiablau
    Registriert seit
    03.03.2010
    Ort
    Magdeburg
    Beiträge
    3.545

    Standard

    Die Tachowelle ist mit einer Überwurfmutter am Motor befestigt. Diese schraubst Du ab und ziehst die Tachowelle nach oben ab. Einen Akkuschrauber kannst Du durch gekonntes schnelles drehen der inneren Welle simulieren. Die Tachonadel sollte dann zumindest zucken. Wenn dem so ist, entfernst du den kompletten rechten Seitendeckel. Darunter verbirgt sich der Antrieb. Diese Teile gibts bei einschlägigen Händlern käuflich zu erwerben. Aber wie gesagt, die Welle sollte nicht rundgelutscht sein.
    Liegt des Bauern Uhr im Mist, weiß er nicht, wie spät es ist.

  5. #5
    aal
    aal ist offline
    Zündkerzenwechsler
    Registriert seit
    15.04.2010
    Beiträge
    40

    Standard

    ok ich mach mich gleich mal ran, worauf soll ich denn achten wenn ich dann den seitendeckel abmach. Also solle die Welle noch 4-eckig sein, muss ich dann ja schaun, was da drinnen defekt ist und neugekauft werden muss. Auf was kann ich da besonders achten, irgendwelche anfälligen Teile ? oder sonst nur gucken was abgenutzt/defekt aussieht :) ?

  6. #6
    Chefkonstrukteur Avatar von olympiablau
    Registriert seit
    03.03.2010
    Ort
    Magdeburg
    Beiträge
    3.545

    Standard

    Leider sieht man in Deinem Profil nicht was Du für eine Schwalbe fährst........

    http://www.zweiradteile-shop.de/moto...be-kr51-1.html
    http://www.zweiradteile-shop.de/moto...be-kr51-2.html
    Liegt des Bauern Uhr im Mist, weiß er nicht, wie spät es ist.

  7. #7
    aal
    aal ist offline
    Zündkerzenwechsler
    Registriert seit
    15.04.2010
    Beiträge
    40

    Standard

    ja habs mal aktualisiert :-). Ok danke das sieht schonmal gut aus, dann werd ich erstmal "kurz" schrauben gehen .
    S 50 B2 BJ. 1980

  8. #8
    Chefkonstrukteur Avatar von olympiablau
    Registriert seit
    03.03.2010
    Ort
    Magdeburg
    Beiträge
    3.545

    Standard

    Oh is ja gar kein Vogel
    Dann dem ersten Link folgen.
    Liegt des Bauern Uhr im Mist, weiß er nicht, wie spät es ist.

  9. #9
    Kettenblattschleifer Avatar von chefkoch_ndh
    Registriert seit
    02.06.2009
    Ort
    Nordhausen
    Beiträge
    742

    Standard

    Bitte die Tachowelle an beiden Seiten überprüfen, ob die Enden noch viereckig sind. Sofern du die Welle abgebaut hast, und die Enden ok sind, dann mach gleich mal nen Tropfen Öl rein. Da reicht schon altes Getriebeöl, oder dieses stinknormale Haushaltsöl aus der 1Euro-Wühlkiste.

    Wenn du dann einen neuen Tachoantrieb verbauen solltest, dann mach in alle Ecken schöne kräftig Fett rein, Öl würde ich nicht empfehlen weil das nach ein Paar km eh wegläuft.

    chef
    Rauchen kann tödlich sein! Dann saufen wir eben...

  10. #10
    aal
    aal ist offline
    Zündkerzenwechsler
    Registriert seit
    15.04.2010
    Beiträge
    40

    Standard

    ne kein Vogel :P.

    Ich hab eben mal sowohl Tachowelle abgemacht (Nur unten) als auch das Gehäuse abgemacht, wobei ich daunter nur den Mechanismus gesehen habe wie es den Tacho zu drehen bringt. Sonst für mich nix relevantes :).
    Das ding is weder rund noch total viereckig, ein leichter Verschleiß lässt sich glaube ich nich abstreiten ...aber nachdem ich alles wieder zusammengebaut habe läuft der Tacho nun auf einmal wieder.

    Also das Ersatzteil was ich bald brauche sollte somit ne Tachowelle sein, wobei Schraubenrad und Schraubenritzel auch leicht "eingeditscht", zumindest an einer Stelle, aussehen. Vielleicht liegt da auch der Haken.
    Was meint ihr, da er ja jetzt wieder geht. Könnte es sein dass das Schraubenrad also diese Metallzunge rausgerutscht ist aus der richtigen Bahn und somit keine Drehung mehr vorhanden war ?

    Wo ich grad schon dabei bin, falls ich was bestellen sollte, gibts für die S50 nen Tacho mit Beleuchtung und Blinkerkontrolle oder nur letzterem ?
    S 50 B2 BJ. 1980

  11. #11
    Chefkonstrukteur Avatar von olympiablau
    Registriert seit
    03.03.2010
    Ort
    Magdeburg
    Beiträge
    3.545

    Standard

    Das könnte sogar durch nachbiegen der Metallzunge wieder für ne Weile funzen.
    Liegt des Bauern Uhr im Mist, weiß er nicht, wie spät es ist.

  12. #12
    Tankentroster
    Registriert seit
    19.10.2009
    Ort
    Kaiserslautern
    Beiträge
    134

    Standard

    Hab da auch noch ne Frage zu:

    Mein Tacho "flattert" irgendwie, so dass es nicht möglich ist IRGENDEINE Aussage über die Geschwindigkeit zu machen. Der Antrieb und die Tachowelle sind neu und gut geschmiert. Kann man da durch anderes Verlegen der Welle noch was machen??

  13. #13
    Chefkonstrukteur Avatar von olympiablau
    Registriert seit
    03.03.2010
    Ort
    Magdeburg
    Beiträge
    3.545

    Standard

    Sie sollte mindestens knickfrei und ohne Spannung verlegt werden. Ansonsten kann man durch verlegen nicht viel ändern. Probier mal nen alternativen Antrieb (Akkuschrauber ) aus, flatterts immernoch könnte die Welle nicht richtig am Tacho verbaut sein oder der Tacho selbst ist defekt oder die Aufnahme ausgeleiert. Ansonsten Richtung Antrieb weitersuchen.
    Liegt des Bauern Uhr im Mist, weiß er nicht, wie spät es ist.

  14. #14
    Chefkonstrukteur Avatar von Simsonmatze
    Registriert seit
    27.02.2010
    Beiträge
    2.985

    Standard

    @ Lumpi: Vielleicht ist auch nur die Sechskantmutter von der Tachobefestigung zu fest angezogen.

    @ aal: Nicht direkt, der 100er Tacho mit Beleuchtung und Blinkkontrolle für die S51 sollte aber passen. Anzuschließen wie bei der S51 B2-4 oder S51 C

    MfG

    Matze
    Stets dienstbereit, zu Ihrem Wohl, ist immer der Minol-Pirol!

  15. #15
    aal
    aal ist offline
    Zündkerzenwechsler
    Registriert seit
    15.04.2010
    Beiträge
    40

    Standard

    Ok das klingt gut, kann das vielleicht wer bestätigen der den Tacho eventuell verbaut hat ?

    Matze, brauch ich denn noch extra Kabel oder reicht mein weißes was immoment in den Tacho geht ?
    S 50 B2 BJ. 1980

  16. #16
    Chefkonstrukteur Avatar von Simsonmatze
    Registriert seit
    27.02.2010
    Beiträge
    2.985

    Standard

    Hey aal!Die Blinkkontrolle muss natürlich noch extra angeschlossen werden, dein weißes kabel sind nur die 6V für die Tachobeleuchtung.
    entweder verkabelste das mit 0,75 Kupferlitze und Kabelschuhen selber(hab ich so gemacht) oder du kaufst es als fertigen Kabelsatz. Sehr nützlich finde ich die Kontrolllampe aber nicht, weil wenn die Sonne blendet sieht man die schlecht und im finstern sieht man ja die Blinker eh.

    MfG

    Matze
    Stets dienstbereit, zu Ihrem Wohl, ist immer der Minol-Pirol!

+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte

Ähnliche Themen

  1. "Falsche" Zündkerze geht, "richtige" Ker
    Von gofter im Forum Technik und Simson
    Antworten: 11
    Letzter Beitrag: 31.12.2013, 12:59
  2. Tankdeckel "defekt" !?
    Von dersvennie im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 14.03.2007, 11:07

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.