+ Antworten
Ergebnis 1 bis 12 von 12

Thema: Totalausfall der Elektronik.


  1. #1
    Glühbirnenwechsler
    Registriert seit
    15.07.2011
    Ort
    Südlohn-Oeding
    Beiträge
    58

    Idee Totalausfall der Elektronik.

    Hallo liebe Schwalbennest-User,

    ich (17) bin seit gestern stolzer Besitzer einer optisch schönen Schwalbe. Fahren lässt sie sich auch super. ABER:
    Als wir die Schwalbe abgeholt haben, meinte der Verkäufer, dass plötzlich die Elektronik nicht mehr funktioniert, was seiner Meinung nach auf die Entladung der (gerade neuen) Batterie zurückzuführen sei. Das war selbstverständlich ärgerlich, vor allem, weil

    1. in der Auktion angegeben wurde, dass alles problemlos funktioniert.
    2. weder ich noch mein Vater "Schraubererfahrung" haben.

    Ich habe die Schwalbe dann gemäß meiner handwerklichen Fähigkeiten vorsichtig vorne "entkleidet" und die Batterie mithilfe einer alten Fahrradbirne getestet - funktionierte.

    Einerseits froh darüber, dass es nicht daran lag, andererseits, mit einem flauen Gefühl im Magen, da ich jetzt der DDR-Elektronik nur mit meinen Physik-Mittelstufenkenntnissen und dem "Simson-Roller Schwalbe"-Buch gegenüberstand. Lange Rede, kurzer Sinn: Auch das Reinigen der meisten Kontakte und das Überbrücken einiger elementarer Kabel brachte nichts.
    Ein kleiner (vielleicht auch falscher) Denkanstoß: Kein Blinker (usw.) funktioniert, daher müsste es doch eigentlich ein Fehler recht zu Beginn/Ende des Elektronikkreislaufes sein, weil dort der Stromkreislauf noch auf einzelne, bis wenige Kabel/Verteiler beschränkt ist.

    Daher bitte ich euch Vermutungen & Tipps abzugeben, was das Problem sein könnte, da ich mir den teuren Gang zu einer nahegelegenden Simson-Werkstatt aus finanzieller, wie logistischer Hinsicht ersparen möchte.

    Vielen Dank !

  2. #2
    Chefkonstrukteur Avatar von Harlekin
    Registriert seit
    01.01.2005
    Beiträge
    4.860

    Standard

    Die Sicherung ist heile?

    ansosnten mal messen wie weit du den Spannung hast

    Elektronik funzt net

    könnte helfen
    Jetzt auch mit H Kennzeichen

  3. #3
    Glühbirnenwechsler
    Registriert seit
    15.07.2011
    Ort
    Südlohn-Oeding
    Beiträge
    58

    Standard

    Die Sicherung ist doch dieses Glasröhrchen, nicht wahr? Oder dieses Graue "Teil" daneben? Ich habe das Glasröhrchen einmal überbrückt mit einem anderen Kabel (ja ich weiß; verboten) und es tat sich nichts.

  4. #4
    Chefkonstrukteur Avatar von Harlekin
    Registriert seit
    01.01.2005
    Beiträge
    4.860

    Standard

    beide sind Sicherungen!
    Jetzt auch mit H Kennzeichen

  5. #5
    Glühbirnenwechsler
    Registriert seit
    15.07.2011
    Ort
    Südlohn-Oeding
    Beiträge
    58

    Standard

    Ich habe das behelfsmäßig mit einer kleinen Fahrradglühbirne überprüft (mit welcher ich auch schon die Batterie testete). Es passierte nichts.

  6. #6
    Chefkonstrukteur Avatar von Harlekin
    Registriert seit
    01.01.2005
    Beiträge
    4.860

    Standard

    dann Kontackte reinigen und richtig putzen bis sie blank sind
    Jetzt auch mit H Kennzeichen

  7. #7
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.378

    Standard

    Mal ganz langsam von vorne... Was für eine Schwalbe besprechen wir hier und was konkret funktioniert bei der Elektrik nicht? Ist alles tot? Geht gar kein Licht oder isses wirklich nur der Batteriekreis? Jede Information hilft bei der Fehlersuche.

    Ralf
    Disclaimer: Beiträge können Ironie und unsichtbare Smileys enthalten.

  8. #8
    Glühbirnenwechsler
    Registriert seit
    15.07.2011
    Ort
    Südlohn-Oeding
    Beiträge
    58

    Standard

    Sie sind blank :-/. Noch einmal zum Rekapitulieren: Der Verkäufer meinte, dass die Elektronik plötzlich nicht mehr funktionierte, nachdem die neue Batterie (welche klappt) drin war.

  9. #9
    Chefkonstrukteur Avatar von Harlekin
    Registriert seit
    01.01.2005
    Beiträge
    4.860

    Standard

    Dann Schaltplan schnappen und mal alles was da mit dran hängt überprüfen.
    Jetzt auch mit H Kennzeichen

  10. #10
    Glühbirnenwechsler
    Registriert seit
    15.07.2011
    Ort
    Südlohn-Oeding
    Beiträge
    58

    Standard

    Oh entschuligung Ralf; du hast Recht. Es handelt sich um eine KR 51/2 E, Bj 84. Ja, kein einziges Lichtlein (und Hupe) brennt. Die Batterie funktioniert allerdings. VIELEN DANK EUCH !

    A propos "Schaltplan". Habe alles, was ich verstanden habe, überprüft. Nichts

  11. #11

    Registriert seit
    22.07.2011
    Beiträge
    2

    Standard

    Hallo Frederic,

    hat Dir schon irgend jemand helfen können bzw. läuft die Schwalli nun? Wenn nicht will ichs
    versuchen. Also das Fahrradbirnchen bringt Dich schon mal garnicht weiter, weil Fahrradbirnchen hat 1,2 ? watt Blinker 18W + das was der Geber zieht.
    Also erstmal Batterie laden (hast Du zwischenzeitlich sicher erledigt).
    Als nächstes ist es völlig egal ob die Batterie überhaupt da ist, sie ist nähmlich nur für Blinker und Hupe zuständig die Zündung wird über die Primärspule mit Strom versorgt der dann in der Zündspule (sitzt bei der Schwalli unterm Blechkleid in Höhe des Scheinwerfers) in Hochspannung umgewandelt.
    Wenn ich hier was falsch verstanden haben sollte korrigiere mich bitte, aber ich gehe davon aus das garnichts geht also auch nicht anspringt.Elektronikzündung_prüfen.pdf

    Im PDF kannst Du dich Stück für Stück an die Fehlersuche machen falls du ein Multimeter hast.

    Gruss Flori

  12. #12
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.256

    Standard

    Springt die Schwalbe denn überhaupt an?
    Leuchten bei laufendem Motor und eingeschaltetem Licht der Scheinwerfer und das Rücklicht?
    Geht bei laufendem Motor das Bremslicht an, wenn Du auf die Fussbremse trittst?

    Peter

+ Antworten

Ähnliche Themen

  1. totalausfall -nichts get mehr-
    Von hotze im Forum Technik und Simson
    Antworten: 11
    Letzter Beitrag: 30.08.2009, 18:08
  2. Simmi Totalausfall Hilfe!!!!!!!!!
    Von tiniton im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 02.10.2006, 11:50

Stichworte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.