+ Antworten
Ergebnis 1 bis 12 von 12

Thema: U-Zündung umbauen auf E-Zündung


  1. #1
    Glühbirnenwechsler
    Registriert seit
    15.02.2008
    Beiträge
    80

    Standard U-Zündung umbauen auf E-Zündung

    Hallo zusammen habe Probleme an meiner U-Zündung und hätte noch ne komplette elektronikzündung daliegen mit Polrad, Grundplatte,E-Baustein,Ladeanlage, Zündspule.
    Wollte fragen ob das an großer akt ist mit dem anschließen, und muß ich die Zündspule und die Ladeanlage auch mit wechseln oder ist das von der Unterbrecherzündung die gleiche Ladeanlage bzw zündspule?


    danke im voraus, Gruß Uwe

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.251

    Standard

    Hallo Uwe,

    Du musst alles wechseln. Eventuell sogar die Scheinwerferglühlampe, wenn da bisher keine 35/35W drin ist.

    Auch darauf achten ,dass die Spannungen der neuen Anlage mit der der alten übereinstimmen. Sonst kommen noch die Bakterie, Blinkgeber und das Glühobst dazu.

    Wichtig: U-Zündung hat 12 Volt Zündspule, E-Zündung hat 6Volt Zündspule.

    Das hat nix mit der Batteriespannung zu tun!

    Peter

  3. #3
    Zahnradstoßer Avatar von Schwalbe73
    Registriert seit
    09.12.2007
    Ort
    Kalbach bei Fulda
    Beiträge
    998

    Standard

    Der Umbau ist kein Problem. Meines Wissens kannst du die Zündspule übernehmen. Bei der Ladeanlage kommtes drauf an ob du mit der Spannung gleich bleibst. 6V-6V und 12V-12V. Beleuchtung bitte auch mitbedenken!

    Gruß Sven

    @ Peter

    Läuft doch auch mit der 12V Zündspule, oder?

  4. #4
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.251

    Standard

    Zitat Zitat von Schwalbe73
    Läuft doch auch mit der 12V Zündspule, oder?
    Ich hab es noch nicht ausprobiert, würde aber vermuten, dass es funken wird.

    Allerdings kranken viele Simmen an Zündungsproblemen und dann kann es schon darauf ankommen, dass der Zündfunke stark genug ist.
    Eine 6 Volt Spule hat nun mal ein anderes Übersetztungsverhältnis als eine 12 Volt Spule.
    Wenn mich mein hochwissenschaftlicher Rechenknecht nicht ganz täuscht, liegt der Unterschied im Verhältnis relativ nahe bei 2 :wink:

    Es kann schon entscheidend sein, ob der Zündfunke mit 12 bis 15KV oder nur mit 6 bis 7,5 KV überspringen soll.

    Peter

  5. #5
    Zahnradstoßer Avatar von Schwalbe73
    Registriert seit
    09.12.2007
    Ort
    Kalbach bei Fulda
    Beiträge
    998

    Standard

    Da hast du Recht. Also lieber gleich richtig statt später evtl. Probleme. :wink:

    Gruß Sven

  6. #6
    Glühbirnenwechsler Avatar von pathfinder
    Registriert seit
    15.01.2009
    Ort
    Aurich, Ostfriesland
    Beiträge
    88

    Standard

    Hallo zusammen!

    Ich klinke mich gerade mal ein...

    Habe vor einiger Zeit versucht, meine KR 51/2 'E' auf 'L' umzurüsten. Man hat mir erzählt, dass es reicht, die Geberspule, die Grundplatte und die große Zündspule zu tauschen. Alte Lichtspule (25W) und das Obst, sowie die Ladeanlage könnten drin bleiben. Ich bin damit ein Jahr gefahren, obwohl vermutlich alles nachbau war. Dann hat die Geberspule den Geist aufgegeben. Danach habe ich bei der Simsonklinik aus Magdeburg Originalteile bekommen und auch die Lichtspule auf 35W geändert. Die Ladeanlage blieb drin. Auch hier hat es die Geberspule gekillt. Kann mir jemand den Zusammenhang zwischen den einzelnen Komponenten erklären - Peter?

    Ich möchte gern verstehn, was da abgeht...

    LG Reemt

  7. #7
    Glühbirnenwechsler
    Registriert seit
    15.02.2008
    Beiträge
    80

    Standard

    Wo kommt denn das Kabel vom Elektronikbaustein hin das am Baustein mit 2 bezeichnet wird? Kommt doch normal ans Zündschloss auf 2 oder?
    Nur wenn ich das so anschließe geht sie sofort aus

  8. #8
    Restaurateur Avatar von Macschwalbe
    Registriert seit
    01.03.2009
    Ort
    Neu-Ulm
    Beiträge
    2.070

    Standard

    Das ist Praktisch auch der Killschalter, wenn du die Klemme angesclossen hast war dann dein Zündlichtschalter auf stellung 2 oder 3 also auf zündung an??

  9. #9
    Zahnradstoßer Avatar von Schwalbe73
    Registriert seit
    09.12.2007
    Ort
    Kalbach bei Fulda
    Beiträge
    998

    Standard

    Die Lade- bzw. Lichtanlage hat nichts mit der Zündung zu tun. Warum der 2. Geber kaputt gegangen ist kann ich dir nicht sagen.
    Wie gesagt, Geber, Steuerteil und Zündspule ist eine Sache. Lade und Licht eine andere und von einander unabhängig.

    Gruß Sven

  10. #10
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.251

    Standard

    Zitat Zitat von pathfinder
    Kann mir jemand den Zusammenhang zwischen den einzelnen Komponenten erklären - Peter?

    Ich möchte gern verstehn, was da abgeht...
    Hallo Reemt,

    Dein letzter Satz ehrt Dich! Echt!

    deshalb verweise ich ausnahmsweise :wink: mal nicht auf Seite 94 in DEM Buch*, sondern auf den Thread, den ich vor Jahrendendenden mal angezettelt habe:
    Schaltplan vom Steuerbaustein

    Peter
    --
    * Erhard Werner "Simson Roller Schwalbe"

  11. #11
    Glühbirnenwechsler Avatar von pathfinder
    Registriert seit
    15.01.2009
    Ort
    Aurich, Ostfriesland
    Beiträge
    88

    Standard

    Danke Peter, das les ich mir aber später durch...
    ... jetzt ist es dafür noch zu früh :wink:
    Also ist es in Ordnung, wenn die Ladeanlage drin bleibt, es gibt keine andere?! Nur die große Zündspule, das Steuerteil, die Geberspule und der Baustein auf der Grundplatte spielen zusammen, das klingt logisch. Aber ich kann nicht verstehen, wieso sich die Geberspule regelmäßig verabschiedet...
    Gute Nacht

    Reemt

  12. #12
    Tankentroster Avatar von Jens
    Registriert seit
    14.06.2004
    Ort
    Duisburg
    Beiträge
    246

    Standard

    Zitat Zitat von Polo_16v
    Wo kommt denn das Kabel vom Elektronikbaustein hin das am Baustein mit 2 bezeichnet wird? Kommt doch normal ans Zündschloss auf 2 oder?
    Nur wenn ich das so anschließe geht sie sofort aus
    Sofern Deine Zündung auf "eingeschaltet" stand (Schlüsselstellung 2 oder 3) würde das bedeuten, dass das Zündschloss defekt ist. Stand der Schlüssel auf "0", wäre alles ok, weil in dieser Schlüsselstellung der Eimer ja auch ausgehen soll.

+ Antworten

Ähnliche Themen

  1. KR 51 / 1 K Zündung umbauen
    Von seat71ps im Forum Technik und Simson
    Antworten: 28
    Letzter Beitrag: 29.10.2010, 22:19
  2. Zündung umbauen
    Von luebby im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 28.06.2007, 15:46

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.