+ Antworten
Seite 2 von 4 ErsteErste 1 2 3 4 LetzteLetzte
Ergebnis 17 bis 32 von 54

Thema: USB Ladekabel an KR15/2E


  1. #17
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Moin,

    Guggst Du Datenblatt hier.
    Und beachte die Applikation auf Seite 4 bezüglich der Kapazitäten an Eingang und Ausgang. Ein keramischer mit 100nF am Eingang sollte sein, Elko mit 100uF am Ausgang, zusätzlich würde ich noch einen (schnellen) keramischen mit 100nF parallel dazu verbauen.
    Das der nur 100mA kann weißt Du ? Ein Navi wird wohl im Betrieb etwas mehr an Strom brauchen...

    Gruß Harald

  2. #18
    Museumsdirektor Avatar von moeffi
    Registriert seit
    03.04.2006
    Ort
    4630 Bochum
    Beiträge
    5.566

    Standard

    na toll. das kommt davon wenn ein maschinenbauer elektronikkompenenten einkauft...
    auf dem datenblatt verstehe ich zu ~80% auch nur bahnhof. einen regler, der so heißt wie von dir angegeben gabs bei reichelt nicht. da hier auch noch das wort low drop regler im raum stand hab ich halt den gekauft, von dem ich dachte dass er am ehesten passt...
    könntest du mir vll eine anleitung/einkaufszettel hier rein stellen, damit sowas nicht wieder passiert? für so leute die daran glauben, dass strom erst aus der steckdose gekrochen kommt wenn er den stecker eines elektrogeräts riecht?
    ich habe übrigens festgestellt, dass ich eine conrad filiale hier in der innenstadt habe...

    das wäre echt nett!
    ..shift happens

  3. #19
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,

    Welche Eingangsspannung hat Du denn ? Nehme mal an orig. 6V Akku ? Oder VAPE mit 12V ? Und welchen max. Strom brauchst Du ? Ist wegen der Verlustleistung wichtig.

    Schick mir 'ne PN mit Deiner Anschrift, dann mach' ich Dir ein Tütchen fertich... :wink:

    Gruß Harald

  4. #20
    Museumsdirektor Avatar von moeffi
    Registriert seit
    03.04.2006
    Ort
    4630 Bochum
    Beiträge
    5.566

    Standard

    harry du bist der beste!

    ich habe eine normale 6v slmz. betreiben möchte ich ein tomtom one xl, von dem ich keinen stromverbrauch gefunden habe. im tomtomforum heißt es, der standard bei usb wären 500mA strom bei 5V, aber tomtom hielte sich bei seinen ladegeräten nicht daran und würde bis zu 2A liefern, was das aufladen deutlich beschleunigen soll (ist ja auch logisch). der akku selbst hat folgende spezifikation:

    Spannung: 3,7V
    Kapazität: 1150mAh/4,3Wh
    Typ: Li-Ion

    wieviel das tomtom im laufenden betrieb nun genau zieht, weiß ich nicht. im tomtomforum hat mal einer die akkulaufzeit unter verschiedenen bedingungen getestet, wobei man als wurst käse (worst case) so 4h ansetzen sollte. nach adam riese hätten wir dann also einen strom von ~290mA.

    man könnte doch mit wenig aufwand (ein weiterer spannungsregler) gleich ein teil zusammenfriemeln, welches wahlweise an einen 6v oder einen 12v akku gesteckt werden kann, oder? einen schiebeschalter mit 2 ebenen habe ich da, etwas lochplatine auch. für den fall dass ich mal umrüste wäre das nicht verkehrt. man kann ja einfach 2 paar anschlusskabel nehmen und vorraussetzen, dass ich intelligent genug bin nicht gleichzeitig 2 akkus anzuklemmen ;-)
    adresse gibts per pn!
    ..shift happens

  5. #21
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Das einzige Teil, was man ändern muss um die Schaltung auch an 12V zu betreiben, ist der Kühlkörper. Der muss dann das Vielfache an Wärmeleistung abführen. Jedenfalls bei nem Längsregler. Ist nicht effizient, geht aber.

    Natürlich könnte man auch einen Schaltregler einbauen. Der wird dann an 12V nicht so heiß.

  6. #22
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Moin,

    So könnte das dann aussehen... :wink:
    Kühlkörper müßte der Verlustleistung Pv = (Ue - 5V) x J angepasst werden.

    Gruß Harald
    Angehängte Grafiken

  7. #23
    Museumsdirektor Avatar von moeffi
    Registriert seit
    03.04.2006
    Ort
    4630 Bochum
    Beiträge
    5.566

    Standard

    tausend dank! bevor ich angefangen habe zu verlöten habe ich unseren team-elektroniker mal drüber gucken lassen, und siehe da die elkos waren falsch gepolt... derselbige besorgt mir noch eine schutzdiode die überspannungen abfängt (fachbegriff hab ich vergessen) und eine usb buchse für flachstecker. ich habe nämlich nirgends ein kabel gefunden was den 'quadratischen' usb stecker auf mini usb verbinden kann.

    ich werde berichten obs funktioniert!
    ..shift happens

  8. #24
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Moin,
    Zitat Zitat von möffi
    ... derselbige besorgt mir noch eine schutzdiode die überspannungen abfängt ...
    Jepp...das ist die "High-End-Variante"...
    Dabei sollte aber noch eine Serien-Induktivität Verwendung finden, dann haben wir die Standardschutzbeschaltung aus dem KFZ-Bereich.... :wink:


    Gruß Harald

  9. #25
    Museumsdirektor Avatar von moeffi
    Registriert seit
    03.04.2006
    Ort
    4630 Bochum
    Beiträge
    5.566

    Standard

    so, langsam aber stetig gehts vorwärts. ich habe vor die schaltung mit an das geschaltete + am zündlichtschalter zu hängen. gehe ich recht in der annahme, dass ich mir den schalter in der zuleitung zur spannungsregler einheit sparen kann, weil er eh keinen strom zieht wenn am ausgang nichts angeschlossen ist? ich habe übrigens vor, ein usb verlängerungskabel zu opfern und mir so eine usb buchse unter die lenkerschale zu legen. so kann ich das navi da dann bequem anstöpseln.

    fotos folgen!
    ..shift happens

  10. #26
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Zitat Zitat von möffi
    ...gehe ich recht in der annahme, dass ich mir den schalter in der zuleitung zur spannungsregler einheit sparen kann, weil er eh keinen strom zieht wenn am ausgang nichts angeschlossen ist?...
    Ein paar mA werden da wohl fließen (schau mal ins Datenblatt, ich weiß den Typ nicht aus dem Kopf... ). Wenn das hinter dem Zündlichtschalter ist - kein Problem, aber dauernd am Akku würde ich ihn nicht betreiben.

    Gruß Harald
    Schaltpläne und mehr unter www.moser-bs.de

  11. #27
    Museumsdirektor Avatar von moeffi
    Registriert seit
    03.04.2006
    Ort
    4630 Bochum
    Beiträge
    5.566

    Standard

    so, wie versprochen hier meine (teil)erfolgsmeldung:

    http://blechvogel.blogspot.com/2010/...cht-voran.html
    ..shift happens

  12. #28
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.857

    Standard

    Zumindest für die Leute mit 12V-Bordnetz dürfte das hier das Problem lösen ...

    BST 91 KFZ-Bordstecker - reichelt elektronik - Der Techniksortimenter - OnlineShop f

    ... und vielleicht geht das Ding auch an 6V.

  13. #29
    Chefkonstrukteur
    Registriert seit
    17.07.2009
    Ort
    Delitzsch
    Beiträge
    3.574
    Blog-Einträge
    3

    Standard

    Ich hab meiner Lilly vor unserer Balaton-Tour letztes Jahr das hier spendiert:
    2FACH VERTEILER MIT 2 USB-ANSCHLÜSSEN im Conrad Online Shop

    War eine der günstigsten Lösungen und hat den Vorteil das man mit dem Spiralkabel bis in den Tankrucksack kommt und es bei Nichtgebrauch im Seitenkasten verschwindet. Außerdem wird der Batteriefüllstand angezeigt.
    Ist allerdings auch 12V. Angeschlossen hab ich es so das es in der Zündstellung 1-3 funktioniert, auf der 3 ist ja bei der S51/1 C1 nix angeschlossen, so kommt die wieder zu einer Aufgabe :-) und man kann sein Handy bei abgezogenem Zündschlüssel laden.
    R.I.P. Ronny, nur die Besten sterben jung!

  14. #30
    Tankentroster Avatar von Sschwalbenbastler
    Registriert seit
    25.08.2008
    Ort
    nähe Sternberg (M-V)
    Beiträge
    186

    Standard

    Hallo,
    wollte mir die Schaltung von Net-harry jetzt auch nachbauen da ich bald eine grössere Strecke fahre. Ich hab mir schon den LM2940 5 Volt gekauft. Nun habe ich eine Frage zu den Kondensatoren. Ich habe noch viele hier zuhaus rumliegen. Muss ich genau den Wert des bipolaren/ungepolten Kondensators von 100 nF einhalten oder kann ich da auch 220 oder 330 nF nehmen ? (Habe nur diese). Und bei den Elkos (gepolten) muss ich die Werte auch einhalten ? Habe da 50 microF.

    Vielen Dank

    MfG
    Stefan
    Fahrzeug: KR51/1 Bj.1978

  15. #31
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hallo Stefan,
    Du kannst auch 220nF und 50uF nehmen.
    Gruß aus Braunschweig
    Schaltpläne und mehr unter www.moser-bs.de

  16. #32
    Tankentroster Avatar von Finne
    Registriert seit
    18.11.2009
    Beiträge
    105

    Standard

    Könnte man nicht wenn man ne U-Zündung hat statt des Spannungsreglers eine Zenerdiode nehmen?

+ Antworten
Seite 2 von 4 ErsteErste 1 2 3 4 LetzteLetzte

Ähnliche Themen

  1. Ladekabel bei Vape
    Von Baptist im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 23.09.2010, 11:36

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.