+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 24

Thema: Vorstellung / Kettenknacken


  1. #1
    Tankentroster
    Registriert seit
    18.08.2014
    Beiträge
    102

    Standard Vorstellung / Kettenknacken

    Hallo Simsongemeinde,

    ich bin seit zirka 30 Jahren stolzer Besitzer eines Star SR4-2/1 Baujahr 1971, den ich in den 80er Jahren von meinem Bruder übernommen, und seinerzeit als Halbstarker übel geschunden habe. Ich erinnere mich, dass ich infolge alberner Hochstartversuche mindestens drei Lenker tauschen musste. Was soll ich sagen, ich war jung und wusste nicht was ich tat....

    20 Jahre später, als die elterliche Garage aufgelöst wurde, habe ich das Wrack nach Berlin evakuiert, das nötigste instand gesetzt, und bin dann damit einige Jahre durch Berlin geflogen.
    Dann habe ich die Lust daran verloren, auch, weil der Motor regelmäßig nach 10 oder 15 km den Dienst einstellte und erst nach Abkühlung wieder ansprang. Vermutlich die Zündspule...
    Wie dem auch sei, ich hatte damals nicht das richtige Ersatzteil und irgendwie auch keine Lust zum Schrauben und habe das gute Stück dann im Keller eingemottet. Da stand er dann 10 Jahre trocken und kühl mit dreißigtausend Kilometern auf der Uhr.

    Jetzt möchte ich ihn zum nächsten Frühling wieder fahren und habe darum vor einigen Wochen mit einer zweiten, etwas gründlicheren Instandsetzung begonnen. Es ist schon erstaunlich was da noch alles defekt ist.

    Zum Problem:

    Schon vor 10 Jahren war mir das Knacken der Kette aufgefallen. Ich nahm an, der Kette würden einige Rollen fehlen. War auch der Fall, habe diese also ausgetauscht.
    Bei dieser Gelegenheit habe ich auch das Ritzel und den entsprechenden Wellendichtring getauscht. Dabei fiel mir schon auf, dass das Ritzel nicht richtig festgeschraubt, und motorseitig durch Kontakt mit der Kette enorm verschlissen war. Beim Einziehen der neuen Kette stellte ich dann fest, dass einige Kugeln des Mitnehmerlager wohl irgendwo auf der Strecke geblieben waren. Also habe ich auch den kompletten Mitnehmer inklusive Lager und Elastikring getauscht.

    Leider knackt die Kette trotz der vielen Neuteile, die rein optisch auf mich einen soliden Eindruck machten, noch immer hässlich über das kleine (neue) Ritzel.
    Die Vermutung liegt nahe, dass Ritzel, Kette und Mitnehmer nicht fluchten. Also habe ich mir die Schwinge angesehen und natürlich musste ich feststellen, dass das rechte Schwingenlager übel deformiert war. Daraufhin habe ich mir die modernen Lagerbuchsen aus Polyamid gegönnt und diese in die Schwinge gezogen. Beim Einbau der Schwinge musste ich feststellen, dass sich nun der Bolzen für die Schwingenlagerung nur mit Gewalt rein prügeln ließ. Ich habe mir also die Schwinge genauer angesehen, und natürlich ist sie verzogen. Also habe ich eine neue Schwinge verbaut.

    Es knackt nun nicht mehr so brutal, aber es knackt eben noch. Die Kette ist korrekt, also unter Belastung gespannt. Die Spur ist bislang nur grob eingestellt. Ich weiß, dass die Spureinstellung Einfluss auf das Problem hat.

    Zu meiner Frage:

    Bei der Montage des Antriebs ist mir eine sehr massive Scheibe (ca. 2-3 mm stark) aufgefallen. Ich bin jetzt unschlüssig, wo die Scheibe hingehört:
    a) zwischen die Mutter der Achsverlängerung und den Kettenspanner, oder
    b) zwischen den Mitnehmer und den Kettenkasten.

    Anders gefragt: gehört unter die Mutter der Achsverlängerung eine Scheibe, oder reicht dort der Kettenspanner?

    Vielen Dank allen die sich meine Grütze bis hier her angetan haben, oder sogar sachdienliche Hinweise zum Problem geben können.

    Mo Jo

  2. #2
    Restaurateur Avatar von y5bc-der alte Sack
    Registriert seit
    27.08.2007
    Ort
    Rodenberg
    Beiträge
    2.326

    Standard

    Google mal nach Explo-Zeichnung.
    alternativ schaust du bei miraculis.de unter simson und bücher und schaust in die ersatzteilliste.
    akf hat auch sehr schöne explo Zeichnungen.
    manche kennen mich, manche können mich

  3. #3
    Chefkonstrukteur Avatar von Wessischrauber
    Registriert seit
    13.11.2009
    Ort
    Villmar/Lahn
    Beiträge
    3.974

    Standard

    b) zwischen den Mitnehmer und den Kettenkasten.
    Normal gehört an besagte Stelle ( zwischen Mutter und Kettenspanner ) keine U-Scheibe.

    Grüße
    Gerhard
    bevor isch misch uffreesch, isses mir liwwer egal !

  4. #4
    Museumsdirektor Avatar von Kai71
    Registriert seit
    28.03.2014
    Ort
    Bardowick
    Beiträge
    6.815

    Standard

    Moin Mo Jo

    Deine Aussage " Kette ist korrekt, also unter Belastung gespannt" klingt irgendwie fehlerhaft.
    Die Kette sollte mit aufgesessenem Fahrer etwa 2 cm Spiel haben.
    Ist die Kette zu straff, hast Du knackende Geräusche und die Rollen halten nicht lange.

    LG Kai d:)
    Ich bin nicht perfekt, aber ich arbeite dran.. ;)

  5. #5
    Tankentroster
    Registriert seit
    18.08.2014
    Beiträge
    102

    Standard

    Hallo Leute,

    danke für die schnellen Antworten!

    Also bei miraculis.de habe ich nur die Ersatzteilliste für den SR4-3 gefunden. Dort ist die Scheibe abgebildet und es sieht so aus als ob sie tatsächlich zwischen Kettenkasten und Mitnehmer soll. Leider habe ich für den Star keine Explosionszeichnung gefunden, aber bei AKF gibt es entsprechende Zeichnungen für S51 und Spatz und bei beiden ist die Scheibe wie vermutet verbaut. Ich gehe mal davon aus, dass es beim Star nicht anders ist.
    Das Teil wird bei AKF auch als passend für den Star verkauft.

    Damit ist die Frage für mich beantwortet. Mal sehen ob ich das Knacken somit beseitigen kann.

    @Kai: Genau, mit Belastung meine ich den aufgesessenen Fahrer.

    Derweil wünsche ich guten Flug!
    Mo Jo

  6. #6
    Tankentroster
    Registriert seit
    18.08.2014
    Beiträge
    102

    Standard

    Die Kette läuft nach wie vor nicht sauber über das Ritzel. Ich habe inzwischen auch keine Idee mehr was die eigentliche Ursache sein könnte. Mir ist aber aufgefallen, dass die In verschiedenen Shops angebotenen Ritzel mit Innenverzahnung anders geformte Flanken als die Ritzel für die S51 haben.
    Bei den S51 Teilen verjüngen sich die Flanken der Zähne nach oben hin gleichmäßig, während es bei den Ritzeln mit Innenverzahnung an der Spitze der Ritzel nur eine schnöde Fase gibt. Ich könnte mir gut vorstellen, dass meine Kette bei einer sauberer geschliffenen Flanke besser auf das Ritzel laufen würde.
    Hat jemand sowas schonmal gemacht und von daher Erfahrungen damit?

    Ich habe einen kurzen Bearbeitungstest am ollen Ritzel gemacht, und festgestellt, dass sich das es sich mit dem Dremel sehr gut schleifen lässt.

    http://www.zweiradteile-shop.de/antr...r-habicht.html

    http://www.zweiradteile-shop.de/antr...80-kr51-2.html
    Geändert von Mo Jo (15.10.2014 um 08:08 Uhr) Grund: Korrektur

  7. #7
    Kettenblattschleifer Avatar von christophsschwalbe
    Registriert seit
    05.06.2012
    Ort
    vs
    Beiträge
    548

    Standard

    Mach doch mal ein foto.
    Mach es lieber selbst, dann weisst du was du hast.

  8. #8
    Tankentroster
    Registriert seit
    18.08.2014
    Beiträge
    102

    Standard

    Die verlinkten Fotos oben zeigen den Unterschied ja schon, aber gut, hier nochmal als eine Gegenüberstellung:
    Zahnflanke Ritzel.jpg

  9. #9
    Glühbirnenwechsler Avatar von SchwalbenDirk
    Registriert seit
    16.10.2014
    Ort
    Siegen
    Beiträge
    93

    Standard

    Kann es vielleicht sein das unter dem Ritzel die Dichtbüchse verschlissen ist wenn das ritzel auch nicht richtig fest war?

  10. #10
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    Bist ganz sicher, dass du nicht mit einer zu strammen Kette fährst? Ist nicht bös gemeint, aber viele machen das. Die Kette muss loser als man so denkt.

  11. #11
    Tankentroster
    Registriert seit
    18.08.2014
    Beiträge
    102

    Standard

    Hi Makersting,
    ich wünschte es wäre so einfach, aber die Kette ist schon best can do nach Simson Vorgabe gespannt. Ich habe auch schon alles mögliche gemacht. Schwinge, Mitnehmer, Kette, Ritzel sind neu. Kette ist unter Belastung auf 20 mm Spiel eingestellt und die Spur ist mit einer Latte eingestellt.
    Das Motorlager sieht unauffällig aus und trotzdem läuft die Kette nicht ganz gerade auf Ritzel. Die schlicht bearbeitete Flanke des SR4 Ritzels nimmt kleine Winkelabweichungen vermutlich eher übel als das sorgfältiger gearbeitete Ritzel des S51. Die einzige Idee die ich noch habe ist das Ritzel nach dem Vorbild des S51 Ritzels nachzubearbeiten.

    @Dirk: Danke für den Hinweis. Ich werde mir die Buchse nochmal genau ansehen.

    Mo Jo

  12. #12
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    Zitat Zitat von Mo Jo Beitrag anzeigen
    die Kette ist schon best can do nach Simson Vorgabe gespannt.
    Das Wort "gespannt" gefällt mir nicht. Auch eine viel zu stramme kette kann ich mit Gewalt 20mm runter oder hoch drücken. Aber das nur nebenbei.

    Ist vielleicht etwas an der Befestigung des Motors am Rahmen faul, so dass der Motor schief drin sitzt?

    Gruß
    Martin

  13. #13
    Tankentroster
    Registriert seit
    18.08.2014
    Beiträge
    102

    Standard

    Kettenspannung ist nunmal der übliche Begriff, und wenn man die Ketten nur mit Gewalt hoch oder runterdrücken kann, dann ist sie eben nicht den Simson Vorgaben entsprechend gespannt.
    Die Befestigung des Motors am Rahmen sieht für mich unauffällig aus. Ich möchte es auch nicht auf Verdacht tauschen.

  14. #14
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.247

    Standard

    Oki doki. Ich fragte nach der Befstigung des Motors, weil ich gerade selber einen Motor (eines anderen Mopped-Typs) in der Hand hatte, bei dem war der Durchgang für eine Befestigungsschraube geweitet. Die Motorbefestigungsschraube hatte sich regelrecht eingearbeitet. Dadurch saß er schief im Rahmen drin, womit das Ritzel am Motor nicht mehr mit der Kette fluchtete.
    Sah irgendwie nach dauerhaftem Fahren mit zu strammer Kette aus.

  15. #15
    Simsonschrauber Avatar von Troy
    Registriert seit
    07.05.2010
    Ort
    Göttingen
    Beiträge
    1.199

    Standard

    Das hatte ich bei meinem Star auch, ich hab dann i.wann ne Dichtbuchse mit anderer Länge drehen lassen und ab da an keine Probleme mehr...
    Versuch erst einmal diese Buchse zu erneuern.

    Gruß Robin

  16. #16
    Tankentroster
    Registriert seit
    18.08.2014
    Beiträge
    102

    Standard

    Hi Robin,
    das klingt interessant. Ist denn die neue Buchse bei dir länger oder kürzer als das Originalteil?
    Mfg
    Mo Jo

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Vorstellung und FAQ
    Von Matman im Forum Smalltalk
    Antworten: 6
    Letzter Beitrag: 08.09.2013, 12:18
  2. Vorstellung und FAQ
    Von Matman im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 23.08.2013, 17:59
  3. vorstellung + problme
    Von PaPa35 im Forum Simson Stammtisch Braunschweig und Umgebung
    Antworten: 31
    Letzter Beitrag: 17.06.2013, 21:15
  4. Vorstellung
    Von Dobermann im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 26.12.2005, 20:12

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.