+ Antworten
Ergebnis 1 bis 16 von 16

Thema: Zündkondensator S51


  1. #1
    Tankentroster Avatar von Baschteler
    Registriert seit
    06.07.2004
    Ort
    Stuttgart
    Beiträge
    160

    Standard

    Hallo,
    weiß jemand, wo der Zündkondensator bei der S51 sitzt? Ich habe gerade das Polrad runter gemacjt, da hab ich ihn vermutet, da sind aber nur 3 Spulen und dieser Magnetdinger auf der Grundplatte. Bin echt verzweifelt, kann mir jemand helfen?
    Gruß, Benjamin, Danke.

  2. #2
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.377

    Standard

    Dann hast du wohl ne E-Zündung, und da kannst du lange nach dem Kondensator suchen...

    MfG
    Ralf

  3. #3
    Urgestein Avatar von Dummschwätzer
    Registriert seit
    22.04.2003
    Beiträge
    10.464

    Standard

    ... weil die keinen hat. :)

  4. #4
    Tankentroster Avatar von Baschteler
    Registriert seit
    06.07.2004
    Ort
    Stuttgart
    Beiträge
    160

    Standard

    Naja, meine S51 hat nur einen Kickstarter, ist Bj '83, von daher dürfte sie doch keine E-Zündung haben. Oder?

  5. #5
    Tankentroster
    Registriert seit
    23.11.2003
    Beiträge
    103

    Standard

    Das mit der Elektronikzündung besagt bloß das es eine kontaktlose und wartungsfreie Zündung ist. Die Zündung hat keinen direkten Einfluss auf die Starterart (blödes Wort mir ist kein anderes eingefallen)

  6. #6
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.377

    Standard

    Man beachte den Unterschied zwischen elektronischer Zündanlage (E-Zündung) und einem Elektrostarter (E-Start). Die E-Zündung gab es sogar schon bei der S 50 B2. Auch beim S 51 B 2-4 und der KR51/2L kam sie zum Einsatz.

    Der E-Start kam tatsächlich viel später.

    MfG
    Ralf

  7. #7
    Simsonschrauber Avatar von koppy
    Registriert seit
    18.04.2003
    Ort
    Münster
    Beiträge
    1.389

    Standard

    E-Starter sind doch für Weiber *grunz grunz*

  8. #8
    Simsonschrauber
    Registriert seit
    23.04.2003
    Beiträge
    1.442

    Standard

    Original von Dummschwaetzer:
    ... weil die keinen hat. :)
    Hat sie doch, und zwar sitzt der im Elektronikbaustein.

    haarspaltenderweise
    Tilman

  9. #9
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.377

    Standard

    Original von tilman81:
    Original von Dummschwaetzer:
    ... weil die keinen hat. :)
    Hat sie doch, und zwar sitzt der im Elektronikbaustein.
    Der tut aber nichts zur Sache, ausser zu noch größerer Hilflosigkeit beim Fragenden zu führen

    MfG
    Ralf

  10. #10
    Tankentroster Avatar von Baschteler
    Registriert seit
    06.07.2004
    Ort
    Stuttgart
    Beiträge
    160

    Standard

    Also,
    ich dachte es liegt am Kondensator, weil ich einen schwachen Zündfunken habe und die S51 beim Gasgeben sofort absäuft. Wenn ich nun gar keinen Kondensator habe, bzw keinen, an den ich rankomme bzw. auswechseln muss, woran kann es dann sonst liegen (Vergaser 100% sauber, neue Zündkerze, Kerzenstecker, Zündspule und Kabel)
    Danke schon mal bis hierhin, über weitere Hilfe würde ich mich dennoch sehr sehr freuen, langsam ist das nämlich etwas ärgerlich, dass die Kiste einfach nicht laufen mag.
    Danke, Gruß, Benjamin.

  11. #11
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    Wenn Du die Möglichkeit hast, dann teste auch mal einen anderen Elektronikbaustein! Auch ein solcher kann kaputt gehen.

    Gruß!
    Al

  12. #12
    Tankentroster
    Registriert seit
    23.11.2003
    Beiträge
    103

    Standard

    Oder der Kerzenstecker wenn dieser innen korodiert ist dann ist der Zündfunke auch nicht der Beste. Oder man stellt die Zündung neu ein das geht mit einem Blitzlichtstroboskop am besten. Oder so.


    Die Elektronikzündung kann auch ohne Stroboskop relativ genau eingestellt werden. Dazu ist der Kolben in die Stellung des " Zündzeitpunktes " vor dem obersten Totpunkt zu bringen. In dieser Stellung darf die Schwungmasse nicht mehr bewegt werden. Die Grundplatte ist dann so zu drehen, dass der Geberbaustein ( rot oder gelb ) genau über der Aussparung in der Schwungmasse steht, die den Impuls für den Funken auslöst.
    Um sicher zu gehen, stellt man die Elektronikzündung mit der von mir entwickelten Methode ein und läßt sie in einer Fachwerkstatt mit einem Stroboskop kontrollieren und gegebenenfalls nachstellen. Der Elektronikbaustein im Luftfilterkasten besitzt meistens eine kleine Einstellschraube, an der die Höchstdrehzahl der Zündanlage eingestellt werden kann. Die Zündanlage muss eine Drehzahl von 9000 - 10000 U/Min erreichen. Schafft sie diese Drehzahlen nicht, ist der Baustein einzustellen, bis diese Drehzahl erreicht wird.
    Dazu dreht man die Schraube im Uhrzeigersinn, bis der Motor ausgeht. Wenn man dann die Schraube wieder ca. 1mm zurückdreht und der Motor wieder läuft, ist die Einstellung abgeschlossen. Bei schlechter Endgeschwindigkeit stottert der Motor meist bei 7000-8000U/Min, das kann am Baustein liegen.
    Zündspule = EMZA oder 6 V ( die NR 1 auf Masse ! )

  13. #13
    Tankentroster Avatar von Baschteler
    Registriert seit
    06.07.2004
    Ort
    Stuttgart
    Beiträge
    160

    Standard

    Wo sitzt denn dieser Elektronik Baustein? Um den zu testen brauch ich wohl einen anderen, oder kann man den irgendwie durchmessen?
    Kerzenstecker ist neu und voll funktionstüchtig.

  14. #14
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    Der Elektronikbaustein sitzt bei der S51 im Seitenkasten. Hat dein Zündkerzenstecker den richtigen Widerstandswert und ist sind die Elektroden der Kerze auf 0.04 mm eingestellt?

    Gruß!
    Al

  15. #15
    Tankentroster Avatar von Baschteler
    Registriert seit
    06.07.2004
    Ort
    Stuttgart
    Beiträge
    160

    Standard

    ja. Der Elektronikbaustein ist die kleine Kiste unter dem Seitendeckel, ok. Kann man den irgendwie durchmessen?
    Gruß, Benjamin

  16. #16
    Tankentroster
    Registriert seit
    31.07.2003
    Ort
    Leipzig/Magdeburg
    Beiträge
    128

    Standard

    ja, ich hatte auch mal dieses problem, dass der roller im standgas lief und ganz plötzlich ohne erkennbaren grund ausging oder spätestens beim hochdrehen verreckte.
    nach 1 woche suchen hatte ich einen kabelbruch an der grundplatte entdeckt: die spule für den zündungsstrom hat bei niedrigen drehzahlen strom geliefert, bei hohen (starke vibrationen) nicht mehr - ganz hinterhältig, so ein fehler!
    am besten mal die grundplatte rausnehmen, ben (vorher markieren, wie sie eingebaut war), und gucken ob was lose ist. du kannst zwar auch mit einem widerstandsmessgerät die spulen ohne ausbau der grundplatte durchmessen - aber bei mir war der widerstand dann immer normal (zündungsspulespule ca. 300 ohm).
    das elektroniksteuerteil kann man glaube ich nicht so einfach durchmessen.
    du kannst aber mal ganz einfach den elektronikgeber (box auf der grundplatte) durchmessen:
    vom elektroniksteuerteil den blauen draht (klemme3) abziehen und widerstand zwischen blauen draht und masse messen. das muss zwischen 15-25 ohm liegen.

    gruss. john

+ Antworten

Ähnliche Themen

  1. zündkondensator
    Von cheff333 im Forum Technik und Simson
    Antworten: 14
    Letzter Beitrag: 20.05.2006, 22:42
  2. Zündkondensator
    Von hannibal im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 08.04.2005, 17:42
  3. Wo ist der Zündkondensator?
    Von Dierki im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 25.11.2004, 13:43
  4. Zündkondensator
    Von bahnverkauf im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 16.06.2004, 10:09

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.