+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 18

Thema: Zündspule -> Zünkabel???


  1. #1
    Zündkerzenwechsler
    Registriert seit
    23.01.2006
    Ort
    Stuttgart
    Beiträge
    36

    Standard Zündspule -> Zünkabel???

    Hi Leute
    Habe erstmal eine Frage an euch.
    Meine Schwalbe KR51 fährt leider seit Oktober nicht mehr. Ich hab schon so viel dran rumgeschraubt, v.a. am Vergaser. Aber jetzt hab ich glaube ich den Fehler entdeckt. Am Anfang kam nämlich noch ein Zündfunke, aber jetzt gar nicht mehr. Dann hab ich mal leicht am Zündkabel gezogen, dann war es draußen.
    Jetzt hab ich das Polrad abgezogen. Mein Problem ist jetzt: Wie bekomme ich das Zündkabel an das Kabel von der Zündspule, ohne dass ich Probleme wegen Funkenaustritt oder so habe. Dass es also zuverlässig funktioniert und nicht beim nächsten Regen abkackt. Wie ist das denn original? Mein Kumpel, der sich mit Autos auskennt, meinte ich muss wohl eine neue Spule kaufen. Als ich dann im Internet gesucht habe, hab ich gesehen, dass da auch nur ein ganz kurzes Kabel dran ist, also an den neuen. Dann hätte ich ja das gleiche Problem wieder!

    Bitte helft mir, ich will umbedingt bald möglichst wieder durch die Gegend düsen.

    Schönen Gruß
    Feler

  2. #2
    Restaurateur Avatar von Lebowski
    Registriert seit
    08.02.2004
    Ort
    Kreis Stormarn
    Beiträge
    2.396

    Standard

    Hallo,

    die innenliegende zündspule und das zündkabel werden über eine "hochspannungsdurchführung"oder auch "Sicherheitsfunkenstrecke" verbunden. das ist son isolations-plaste-teil!
    da drin ist dann ne klemmvorrichtung, mit der man beide kabelenden verbindet!

    guckst du hier: http://www.wizart-net.com/swallow/Du...sonzundung.htm

    mfg
    lebowski

  3. #3
    Zündkerzenwechsler
    Registriert seit
    23.01.2006
    Ort
    Stuttgart
    Beiträge
    36

    Standard

    aha
    dAS ging aber schnell. Danke
    So ein Ding hab ich. Aber das ist einfach eine Röhre, da ist keine Klemmvorrichtung drin!? Kann ich da irgendwas machen, oder muss ich neu kaufen?

    Gruß Feler

  4. #4
    Restaurateur Avatar von Lebowski
    Registriert seit
    08.02.2004
    Ort
    Kreis Stormarn
    Beiträge
    2.396

    Standard

    moin,

    ist die plastikdurchführung denn noch okay? wenn die brüchig/alt ist, könnte es sein das die funken da durchschlagen. das teil kostet aber auch nicht viel!

    du könntest das innenleben einer lüsterklemme als verbinder verwenden. das passt da auch in die hülle rein! lass den mc gvyer aus dir raus

    mfg
    lebowski

  5. #5
    Zündkerzenwechsler
    Registriert seit
    23.01.2006
    Ort
    Stuttgart
    Beiträge
    36

    Standard

    jo das werd ich machen, danke.
    naja brüchig ist das ding nicht wirklich, geht schon noch ne Zeitlang.
    Aber das Problem wird wohl auch sein, das ganze vor Feuchtigkeit zu schützen und in den Röhrchen zu fixieren, Oder? Mit Klebeband werd ich da nicht weit kommen denke ich.
    Dann werd ich mich mal betätigen :)

  6. #6
    Restaurateur Avatar von Lebowski
    Registriert seit
    08.02.2004
    Ort
    Kreis Stormarn
    Beiträge
    2.396

    Standard

    normal ist das ding mit dem dichtgummi ums kabel und ner verschluss schraube!
    dann ist das auch dicht!

  7. #7
    Zündkerzenwechsler
    Registriert seit
    23.01.2006
    Ort
    Stuttgart
    Beiträge
    36

    Standard

    ok wenn das reicht dann bin ich zufrieden. Hoffentlich ist nicht noch was anderes kaputt. Langsam hab ich den Glauben verlorne. Jetz erstmal den Motor wiedereinbauen und alles richtig anschließen

  8. #8
    Flugschüler Avatar von Schwalbenvirus
    Registriert seit
    19.04.2003
    Ort
    Apen
    Beiträge
    267

    Standard

    Hy!
    Wenn du wirklich Ruhe haben willst, dann löte das Zündkabel an das Kabelstückchen von der Spule an und isoliere das mit Schrumpfschlauch oder/und Isolierband. Hab ich schon zigmal gemacht und hält am besten.

    MFG der Virusss
    www.schraubersheaven.de www.darc.de carpe diem

  9. #9
    Flugschüler
    Registriert seit
    30.11.2005
    Ort
    Münster
    Beiträge
    301

    Standard

    In der Hochspannungsdurchführung der KR51/1 sitzt normalerweise eine Kabelklemme, die für die Sicherheitsfunkenstrecke extrem wichtig ist. Durch diese Klemme, die auch die Kabel ordentlich zusammenhält, wird der Zündfunke bei zu hoher Spannung auf die Motormasse geleitet. Dadurch kannste Dir deine Zündspule dann nicht mehr so leicht zerschießen. Also: Das Kabel der Spule in das Zündkabel schieben und diese Klemme drum rum. Diese wiederum in die Durchführung schieben und fertig. Ist ja extra so konzipiert worden, damits funktioniert. Das hält, und beugt Fehlern vor. Wusst ich bis letzte Woche auch noch nicht. Aber nachdem ich das alles ordnungsgemäß angeschlossen und verbaut habe, hatt ich auch wieder nen gescheiten Zündfunken und den dann auch an der Kerze und nicht irgendwo im Gehäuse :wink: Vorher hab ich ne Woche gebastelt und nie nen Funken bekommen. Also besorg dir ne neue Durchführung und diese Klemme und dann sollte das auch ordnungsgemäß klappen. Die Klemme kostet max. nen Euro und ist echt wichtig. Also nix komisch rumlöten und isolieren sondern ordentlich machen, gerade wenns nur nen Euro kostet. Bei mir hats eine anscheinend total vermurkste Zündung wieder einwandfrei gemacht. MfG Friesenjung

  10. #10
    Zündkerzenwechsler
    Registriert seit
    23.01.2006
    Ort
    Stuttgart
    Beiträge
    36

    Standard

    Ok, gut dass dus noch rechtzeitig geschrieben hast, ich hätte jetzt die Lüsterklemme verbaut. Bei meiner Schwalbe war gar keine Klemme drin, sah irgendwie gelötet aus. Da hat wohl der Vorbesitzer scheiße gebaut. Kann das auch die Ursache dafür sein, dass die Schwalbe schon immer erst nach ein paar Kicks angesprungen ist? Muss ich doch noch zum Händler fahren. Dann kann ich mir wenigstens gleich ein paar kaputte Gehäuseschrauben mitnehmen.

  11. #11
    Flugschüler
    Registriert seit
    30.11.2005
    Ort
    Münster
    Beiträge
    301

    Standard

    Ich hatt auch erst ne Lüsterklemme reingebaut, weil ichs nicht besser wusste, aber ohne Erfolg. Mit den Originalteilen, hatts dann sofort gefunzt. Also auf zum Händler und viel Glück bei der Fehlerbeseitigung :wink: Friesenjung

  12. #12
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Zitat Zitat von Feler
    Dann kann ich mir wenigstens gleich ein paar kaputte Gehäuseschrauben mitnehmen.
    Ich würd neue kaufen

    MfG
    Ralf

  13. #13
    Zündkerzenwechsler
    Registriert seit
    23.01.2006
    Ort
    Stuttgart
    Beiträge
    36

    Standard

    oh, da hab ich mich wohl verschrieben. ich werde deinem Rat folgen

  14. #14
    Flugschüler Avatar von Schwalbenvirus
    Registriert seit
    19.04.2003
    Ort
    Apen
    Beiträge
    267

    Standard

    Zitat Zitat von Friesenjung
    In der Hochspannungsdurchführung der KR51/1 sitzt normalerweise eine Kabelklemme, die für die Sicherheitsfunkenstrecke extrem wichtig ist. Durch diese Klemme, die auch die Kabel ordentlich zusammenhält, wird der Zündfunke bei zu hoher Spannung auf die Motormasse geleitet. Dadurch kannste Dir deine Zündspule dann nicht mehr so leicht zerschießen.
    @Friesenjung:
    Mal ne Frage.. wie oft ist dir die Zündspule bei einer 30 oder 40 Jahre alten Zündung zerschossen worden ??
    www.schraubersheaven.de www.darc.de carpe diem

  15. #15
    Flugschüler
    Registriert seit
    30.11.2005
    Ort
    Münster
    Beiträge
    301

    Standard

    @Virus
    Noch nie Aber wenn man schon repariert, dann sollte man vielleicht auch reparieren und nicht basteln, wenns nur um ein bisschen Klimpergeld geht. Aber jeder wie er will ne :wink: Gruß Friesenjung

  16. #16
    Flugschüler Avatar von Schwalbenvirus
    Registriert seit
    19.04.2003
    Ort
    Apen
    Beiträge
    267

    Standard

    Hmm, dann sollte ich ne Rückrufaktion starten und die letzten 20 oder warn`s 30 /1er Schwalben wieder herbeordern und die Sicherheitsfunkenstrecke einbauen.
    Ich glaub ich sollte dann mal ne Umschulung machen, weil da muss ja irgendetwas verkehrt gelaufen sein bei mir.. :wink:

    MFG der Virusss

    Ps: Ironieanzeiger sind selbst zu setzen
    www.schraubersheaven.de www.darc.de carpe diem

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Zünkabel KR 51/2 wechseln
    Von killbill im Forum Technik und Simson
    Antworten: 14
    Letzter Beitrag: 02.03.2009, 15:55
  2. kr 51/1k zünkabel..hilfe!
    Von blauegefahr im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 08.07.2007, 14:19

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.