+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 27

Thema: Zündung


  1. #1
    Flugschüler
    Registriert seit
    05.09.2010
    Ort
    neumünster
    Beiträge
    459

    Standard Zündung

    Moin.

    Ich habe mir ne zweite Schwalbe gekauft Kr51/1 und nun springt sie nicht an... Der Zündfunken war ganricht da, jetzt habe ich ein neues zünkabel drin und nun hatte ich einmal einen ganz kleinen zündfunken. Ich würde vermuten, entweder ist die zündspule ( interne Zündspule) oder das zündschloss kaputt. kann man eins der beiden ausschließen, da schonmal ein ganz kleiner zündfunken da war?

    MfG

    david

  2. #2
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Das Zündschloss kann man ausschließen wenn man das braun-weisse Kabel von selbigem abzieht. Dieses dient nämlich zum Ausmachen des Motors und wird zu dem Zweck vom Zündschloss mit Masse verbunden.

    Was ist es denn für eine Zündung? Interne Zündspule oder externe?

  3. #3
    Flugschüler
    Registriert seit
    05.09.2010
    Ort
    neumünster
    Beiträge
    459

    Standard

    interne zündspule

  4. #4
    Flugschüler Avatar von MaxU
    Registriert seit
    14.10.2008
    Ort
    Berlin
    Beiträge
    349

    Standard

    Hm, das bei so einer alten Schwalbe die Zündung spinnt, ist nicht ungewöhnlich.Ich würde ih erstmal einen neuen Kondensator und einen neuen unterbrecher spendieren, alle Kontakte reinigen und überprüfen und dann gucken, ob der Funke besser überspring.
    Liebe Grüße!
    DAS BUCH Simson-Roller Schwalbe - Jetzt als Kochbuch erhältlich!

  5. #5
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Konkret wie hast du bei der innenliegenden Zündspule ein "neues Kabel drangemacht"? Das geht nur richtig zu befestigen, wenn dazu die Zündung vom Motor abmontiert wird.

  6. #6
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    Ich zuerst würde die Kontakflächen des Unterbrechers reinigen
    Immer schön den Auspuff freihalten

  7. #7
    Flugschüler
    Registriert seit
    05.09.2010
    Ort
    neumünster
    Beiträge
    459

    Standard

    also ein neuer kondensator ist dran, und das zündkabel habe ich ersetzt als ich die zündung runter hatte.
    ich habe auch im anderen thread schonmal gelesen, dass es sehr unwarscheinlich ist, dass die spule kaputt geht.

    dave

  8. #8
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Bei der innenliegenden Spule ist das mitnichten unwahrscheinlich - und neu gekaufter Ersatz ist oft nicht wirklich besser.
    Wer also eine solche Zündspule ersetzt, ist besser beraten mit der Primärspule 8307.3-110 von der KR51/1S und der entsprechenden externen Zündspule. Notwendiges Zubehör: Ein Käbelchen, ein Stöpselchen. (Und wenn man schon dabei ist, kommt vielleicht auch gleich die Scheinwerferspule 8307.3-120 mit bei, für 25W Fahrlicht.)

  9. #9
    Simsonschrauber Avatar von Troy
    Registriert seit
    07.05.2010
    Ort
    Göttingen
    Beiträge
    1.199

    Standard

    Da kann ich nur zustimmen,
    mit der Variante vom Peter fällt auch die Dauerschwachstelle Hochspannungsdurchführung weg.

    Gruß Robin

  10. #10
    Flugschüler
    Registriert seit
    05.09.2010
    Ort
    neumünster
    Beiträge
    459

    Standard

    Moin.

    AKF Automobile Kraftr
    das wär die, die ich drin habe?
    Oldtimer & Ersatzteilhandel Thomas Dumcke - Primrspule 8307.3-110/1 12053-00S
    und die soll ich kaufen?
    und dann müsste ich das noch dazu kaufen?
    Oldtimer & Ersatzteilhandel Thomas Dumcke - Zndspule 6 V Nachbau Zndspule 6 V MZ F2844
    bräuchte ich noch etwas?

    und kann man eigentlich auch testen, ob bei der kupferdraht, der aus der zündspule kommt, ob da ein zündfunke rauskommt indem man ein stück metall direkt vor den kupferdraht hällt?

    MfG
    dave

  11. #11
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Nein, du brauchst die Zündspule 12V. Dazu den Verschlussstöpsel für die große Öffnung vorne am Motor, ein neues Kabel braun/weiß mit Anschluss für die Zündspule, und wahrscheinlich auch noch Halteschelle und Schraube für die Zündspule.

  12. #12
    Flugschüler
    Registriert seit
    05.09.2010
    Ort
    neumünster
    Beiträge
    459

    Standard

    oke...vielen Dank. aber warum brauch ich 12 V?
    ich habe doch nur 6V zündung

  13. #13
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Das ist etwas seltsam zu verstehen, wenn man mit Simson anfängt. Die 6V Unterbrecherzündung braucht eine 12V Zündspule. Die Voltzahl in deinem Bordnetz (Blinker usw) ist wieder etwas ganz anderes. Auch das Licht vom Scheinwerfer ist ein Kreis für sich.
    Du hast drei Spulen auf der Grundplatte:
    Eine nur für den Zündfunken,
    eine nur für den Scheinwerfer
    eine weitere für den ganzen elektrischen Rest.
    Die Elektroprofis können dir das bestimmt in verständlicher Form auseinanderklamüsern.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  14. #14
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Das ist gar nicht mehr seltsam, wenn man mal damit aufhört, Licht- und Zündanlage begrifflich zu vermischen.

    Eine "6V Unterbrecherzündung" gibt's gar nicht. Das ist eine Unterbrecher-Zündung, die sich neben einer 6V Lichtanlage auf derselben Grundplatte befindet. Elektrisch gemeinsam haben die beiden aber nichts.

    Dass die Zündung eine Spule 12V benötigt, hat mit der 6V Lichtanlage rein gar nichts zu tun.

  15. #15
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Zitat Zitat von Schwarzer_Peter Beitrag anzeigen
    Eine "6V Unterbrecherzündung" gibt's gar nicht. Das ist eine Unterbrecher-Zündung, die sich neben einer 6V Lichtanlage auf derselben Grundplatte befindet. Elektrisch gemeinsam haben die beiden aber nichts.
    Die Masse.
    Disclaimer: Beiträge können Ironie und unsichtbare Smileys enthalten.

  16. #16
    Flugschüler
    Registriert seit
    03.04.2011
    Ort
    Aurich
    Beiträge
    298

    Standard

    Und was sind die Schwachstellen bei der S51B1-4 Zündung??? Meine Spackte erst rum (auf standgas) und dann lief sie gar nicht mehr... neue unterbrecher verbaut, und neuen Kondensator aber null Zündfunke...
    Das erdungskabe hab ich abgezogen um ganz sicher zu gehen aber wieder nichts.. kann es sein das der neue Kondensator Murks von werk aus ist??? (mit der weißen Isoliermasse)

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. S51 Zündung Umbau (Unterbrecher Zündung auf Vape Zündung)
    Von simson racer im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 12.07.2010, 12:50
  2. KR51/2: E-Zündung oder doch lieber U-Zündung?!
    Von wollvieh im Forum Technik und Simson
    Antworten: 12
    Letzter Beitrag: 01.03.2008, 11:54
  3. Original-Zündung oder E-Zündung (12V)?
    Von Muschelmaurer im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 27.10.2005, 20:57
  4. Antworten: 2
    Letzter Beitrag: 14.07.2005, 14:22

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.