+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Blinker und Hupe funktionieren nicht einwandfrei


  1. #1

    Registriert seit
    27.05.2018
    Beiträge
    3

    Standard Blinker und Hupe funktionieren nicht einwandfrei

    Hallo liebe Community,


    bei meiner Schwalbe KR51/2N funktionieren Blinker und Hupe nicht einwandfrei:
    - Blinker blinkt maximal einmal und geht dann in ein leichtes dauerglimmen über
    - Hupe seuselt vor sich hin. d.h. es ist ein leiser Ton zu hören


    Die meisten Teile sind neu außer:
    - der Sicherungskasten
    - der Zündschalter
    - der Lichterschalter mit Hupentaster


    Für mich wirkt das so als ob nicht genug Strom durch die Leitungen kommt. Die Batterie (Gelakku) ist neu und geladen.



    bei der Hupe liegen 6,4 V an. Wenn ich die Hupe betätige fällt die Spannung auf ca. 5,4 V ab.


    Kann es sein dass nur durch verdreckte Kontakte z.B. zu wenig Strom ankommt? Bin auch schon überall mit Kontakspray drüber gegangen.



    Habt ihr noch irgendwelche Ideen bevor ich jetzt die verbliebenen alten Teile auch noch tausche?


    VG, Schwalbinator92

  2. #2
    Urgestein Avatar von Kai71
    Registriert seit
    28.03.2014
    Ort
    Bardowick
    Beiträge
    8.381

    Standard

    Moin "Schwalbinator92"
    und willkommen im Nest.

    Tauschen musst du die Teile nicht - es reicht schon,
    wenn du mit Schleifpapier mal die Kontakte blank machst.

    Darüberhinaus kanst du mal nach Peters "ElekTricks" suchen.
    Versuchs im nesteigenen Wiki unter "Best of the Nest".
    Im Wiki sind so Sachen wie allgemeine Fehlersuche
    und im "Best of.." findest du z.B. Hupe öffnen...

    LG Kai d:)
    Ich bin nicht perfekt, aber ich arbeite dran.. ;)

  3. #3
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.221

    Standard

    6v Anlagen sind sehr anfällig wenn es um
    Kontacktschwierigkeiten geht.
    Es kommt sehr schnell zu Ausfällen wenn die
    Kontackte nicht sauber sind. Den Sicherungshalter
    Und den Lichtschalter kann man nich gut reinigen.
    Beim Zündschloss ist das schon schwieriger.

    Das Kontackspray kannst du erstmal zur Seite stellen.
    Das hilft , wenn überhaupt, nur kurzweilig.
    Benutze Schleifvlies (z.B. Von 3m scotch weld) und
    Mach alle erreichbaren Stellen blank. Für Stecke
    Nimm eine kleine Messingbürste. Biege, mit
    Einer Zange, alle Flachstecker nach für einen festen
    Sitz.
    Oft empfiehlt es sich allerdings dir Stecker einfach
    Zu erneuern. Sind die Kabel unter der Isolierung
    Schon Schwarz durch korrosion hilft nur der Austausch.

    Brauchbare Kontacktreiniger liefert Kontackt Chemie.
    Hier wär Kontackt 60 zu emfehlen. Zum Konservieren
    Kontackt 61. Guten Schutz, auch langfristig bietet
    technische Vaseline. Dick aufgetragen sind die Kontackte
    Auf ewig geschützt.

    Emfehlenswert sind auch zusätzliche Massekabel direkt
    Von der Batterie zu den Lenkerschaltern.
    Wer schneller schraubt steht länger in der Werkstatt.

  4. #4
    Tankentroster Avatar von daniel9180
    Registriert seit
    05.06.2016
    Ort
    Gera
    Beiträge
    230

    Standard

    Auf jeden Fall solltest du die Kontaktpunkte in den Schaltern reinigen, das ist nach meiner Erfahrung einer der größten Fehlerquellen.

  5. #5

    Registriert seit
    27.05.2018
    Beiträge
    3

    Standard

    So habe mal alle Kontakte abgeschliffen. Die Flachstecker und Kabel sind ja alle neu. Auch die Massepunkte habe ich gereinigt. Die Hupe funktioniert jetzt tadellos. Der Schalter für die Blinker ist auch neu deshalb hoffentlich nicht verschmutzt. Hab auch noch ein direktes Massekabel von Batterie zur Masse am Blinkerschalter gezogen. die Blinker "blinken" jetzt. Es ist jedoch kein an-aus Verhalten sonder eher schwaches Glimmen- stärkeres Glimmen Verhalten. Zudem relativ unregelmäßig und ein klick-Geräusch des Blinkgebers ist auch nicht zu hören. Ist vll doch der Blinkgeber futsch?


    Vielen Dank schomal für eure Tipps.

  6. #6
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.221

    Standard

    Wenn du den Blinkgeber überbrückst, also
    Kontakte abziehen und zusammenhalten,
    Sollten die Blinker in voller stärke dauerleuchten.

    Tun sie das ist der Blinkgeber defekt.
    Wer schneller schraubt steht länger in der Werkstatt.

  7. #7

    Registriert seit
    27.05.2018
    Beiträge
    3

    Standard

    Ok gesagt getan. Wenn ich überbrücke leuchtet der Blinker hell. Hab den Blinkgeber mal aufgeschnitten (da er ja offensichtlich eh kaputt ist). Muss wohl ein Montagsblinkgeber gewesen sein :(. obwohl der Kontakt nicht geschlossen war haben die Lampen ja ein wenig geleuchtet. Ich vermute dass dieses kleine Drähtchen, das sich eigentlich erhitzen sollte um dann druch einen mechanismus den Kontakt zu schließen, einfach zu viel Strom durchgelassen hat. Dadurch wurde es nicht heiß genug, hat sich aber auch nie richtig abgekühlt. (das ist zumindest meine Theorie)


    So jetzt zu meiner Frage: Hat jemand Erfahrung mit diesen elektornischen Blinkgebern? sind die weniger fehleranfällig? (z.B. Plitz 3-Polig)


    VG Schwalbinator92

  8. #8
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.451

    Standard

    Ja, die halten (ewig). Am besten einen mit e-Prüfzeichen kaufen, sogar 2-polige Ausführungen. Wenn du magst, kann man den sogar statt der Mechanik in so eine DDR-Blinkertonne einsetzen.

  9. #9
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.221

    Standard

    Kauf einen Lastunabhängigen Blinkgeber, alle anderen
    Arbeiten wie der Originale. (Bimetall)
    Ein E Zeichen brauchen sie nicht. Wichtig ist nur
    Die Vorgeschriebene Frequenz nach Stvzo welche
    In der Regal alle erfüllen.
    Wer schneller schraubt steht länger in der Werkstatt.

+ Antworten

Ähnliche Themen

  1. KR 51/1 Blinker und Hupe funktionieren nicht
    Von blondprincess im Forum Technik und Simson
    Antworten: 25
    Letzter Beitrag: 04.07.2014, 18:20
  2. Blinker+Hupe funktionieren nicht.
    Von IngoKrogmann im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 18.02.2004, 21:52

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Dumcke Online Shop
Ost-Moped