+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 21

Thema: gelöst: Vape Regler R54 defekt.


  1. #1
    Glühbirnenwechsler
    Registriert seit
    26.03.2017
    Beiträge
    67

    Standard gelöst: Vape Regler R54 defekt.

    Hallo Simsonfreunde,
    ich habe ein Problem mit meiner Vapezündung! Sie lädt nicht.

    Nach langem Messen und ausschließen von anderen Fehlerquellen bin ich sicher, dass der Regler der Vape defekt ist. Wenn der Regler abgeklemmt ist, messe ich direkt von der Grundplatte über das gelbe und rot-gelbe Kabel bei mittlerer Drehzahl 14 Volt.
    Wird der Regler wieder angeschlossen (ohne Batterie), messe ich an diesen Kabeln nur 2,5 Volt.

    Masse-Verbindungen sind auch alle gegeben.

    Auf der Gleichspannungsseite des Reglers haben wir ohne Batterie keine vernünftige Spannung gemessen.
    Meine Frage ist, habe ich mögliche Fehlerquellen vergessen? Hatten einige von euch auch Probleme mit dem Regler?
    Gekauft habe ich sie am 04.04.2017, eingebaut wurde sie aber erst im Sommer.

    Freue mich auf die Antworten!
    L.G. Leon

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    17.688

    Standard

    Hallo Leon,

    in diesem Thread sind wir mal etwas tiefer in das Thema VAPE-Regler eingetaucht.
    Da gibt es sogar einen Versuch, die interne Schaltung zu durchleuchten.

    Wie hast Du denn genau gemessen? Messbereich AC ist dort MUSS.
    Misst Du zwischen gelb und rot/gelb oder jeweils von einem der beiden Kabel nach Masse?

    Peter

  3. #3
    Glühbirnenwechsler
    Registriert seit
    26.03.2017
    Beiträge
    67

    Standard

    Ne, driekt zwischen rot/gelb und gelb AC.

  4. #4
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    17.688

    Standard

    Dann miss bitte jeweils von beiden nach Masse. Einmal wenn sie nicht am Regler angeschlossen sind und einmal wenn sie angeschlossen sind.

    Danach alles wieder nach Plan anschliessen.
    Um die Batterieladung zu prüfen, schalte das Multimeter in den größten Strommessbereich (10 oder 20A DC). Bei den billigen Multimetern muss man meist zusätzlich die rote Messstrippe in eine extra Buchse stecken, die mit 10A oder 20A bezeichnet ist.
    Dann zieh die 5A-Sicherung aus ihrer Fassung raus und schliesse die Messtrippen wie folgt an:
    - rote Strippe an die Seite der Fassung mit dem roten Kabel, was zu Klemme 30 geht
    - schwarze Strippe an die Seite der Fassung, die zur Batterie geht.
    Jetzt Motor an und bei verschiedenen Drehzahlen schauen, was angezeigt wird.

    Peter

  5. #5
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.451

    Standard

    Ohne Batterie funktioniert mindestens der Regelteil für die Batterieladung nicht.

  6. #6
    Glühbirnenwechsler
    Registriert seit
    26.03.2017
    Beiträge
    67

    Standard

    Hallo, ich habe nochmal nach gemessen und alles aufgeschrieben.

    gelb zu Masse im Leerlauf 29V mit Drehzahl 45V (Stecker am Regler abgezogen)
    rot/gelb zu Masse Leerlauf 2V mit Drehzahl 3,3v (Stecker am Regler abgezogen)

    gelb zu Masse im Leerlauf 13,78V mit Drehzahl 15-16V (Regler verbunden)
    rot/gelb zu Masse im Leerlauf 0,5V mit Drehzahl 0,7V (Regler verbunden)
    Batteriespannung im Leerlauf 12,78V mit Drehzahl 12,78V (Regler verbunden)

    Strommessung:
    Ladestrom im Leerlauf 0A mit Drehzahl 0A
    Blinken -1,5A
    Hupen -2,5 A

    Ich bin immer noch der Meinung, dass der Regler hin ist.
    L.G. Leon

  7. #7
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    17.688

    Standard

    Hallo Leon,

    da wird die Spule auf der VAPE-Grundplatte hin sein. Und zwar der Teil der Spule zwischen gelb und rot/gelb.
    An rot/gelb muss mehr zu messen sein als an gelb.

    Das rot/gelbe Kabel führt zum Ladeteil im VAPE-Regler. Wenn da nüscht rein kommt, kann zur Batterie auch nix weitergeleitet werden.

    Peter

  8. #8
    Glühbirnenwechsler
    Registriert seit
    26.03.2017
    Beiträge
    67

    Standard

    Hast du einen Schaltplan wie die Spulen auf der Grundplatte verschaltet sind?
    Und welche Widerstände müsste man messen können bei einer Intakten Grundplatte?

  9. #9
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    17.688

    Standard

    Die Schaltpläne findest Du über den Link in #2.

    Ich kenne keine Widerstandswerte für die VAPE-Spulen, könnte mir aber vorstellen, dass die hier im Schwalbennest schon mal beschrieben wurden.

    Peter

  10. #10
    Simsonfreund Avatar von ElGonzales
    Registriert seit
    09.04.2012
    Ort
    Handorf
    Beiträge
    1.541

    Standard

    Stuff?Buy it!Gadget?Try it!When in doubt, do it!Regrets? None!

  11. #11
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    10.299

    Standard

    Die MZA-VAPE hat sieben Lichtspulen in Reihe geschaltet, mit gemeinsamer Masse. Gelb-rot greift am Ende, nach 7 Spulen, ab; gelb greift nach sechs Spulen ab. Zwischen gelb-rot und gelb sollte also 1/6 des Widerstands zu messen sein, der zwischen gelb und Masse zu messen ist.

  12. #12
    Simsonschrauber Avatar von Makersting
    Registriert seit
    19.06.2005
    Ort
    Ostfriesland
    Beiträge
    1.451

    Standard

    Vor den Messungen die Messspitzen aneinander halten und diesen Widerstandswert jeweils von den gemessenen Widerstandswerten der Spulen abziehen. Messspitzen dabei immer fest andrücken.

  13. #13
    Glühbirnenwechsler
    Registriert seit
    26.03.2017
    Beiträge
    67

    Standard

    Das Problem hat sich erledigt. An dem 4-Poligen Stecker war ein Kabel lose!
    Also das Kabel war aus dem Stecker gefallen.

    Danke für die Hilfe!

    L.G. Leon

  14. #14
    Chefkonstrukteur Avatar von Harzer
    Registriert seit
    11.05.2011
    Ort
    Im Harz
    Beiträge
    2.804

    Standard

    Die Stecker die an der VAPE dran sind, ersetze ich immer gleich durch vernünftige Stecker ( AMP Superseal) dann hat man eine Fehlerquelle weniger.


    Gruß
    Frank

  15. #15
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    10.299

    Standard

    Die VAPE-Stecker sind durchaus haltbar und langlebig ... wenn man sie nicht gleich beim Zusammenstecken auseinanderdrückt. Man muss darauf achten, dass die Pins wirklich in die Buchsen gleiten. Wer PCs baut, kennt das. Vorher kommt Kontaktfett drauf, dann ist auch die Korrosion gleich null.

  16. #16
    Restaurateur Avatar von y5bc-der alte Sack
    Registriert seit
    27.08.2007
    Ort
    Rodenberg
    Beiträge
    2.376

    Standard

    ich hab mir angewöhnt in jede steckverbindung kontaktspray zu sprühen.


    beim auseinanderziehen bin ich mal abgerutscht und hab mir die Hand dermaßen gestoßen, das ich die engel hab singen hören. quasi lernen durch schmerzen.


    seitdem alles gut
    manche kennen mich, manche können mich

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. VAPE R54 Regler defekt
    Von derrdaniel im Forum Suche Simson Ersatzteile
    Antworten: 0
    Letzter Beitrag: 07.11.2016, 18:54
  2. Vape Regler Defekt
    Von duo71 im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 28.06.2014, 22:56
  3. Vape Regler defekt?
    Von ger51350 im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 07.09.2011, 08:48
  4. GELÖST - vape regler defekt
    Von Chrischan im Forum Technik und Simson
    Antworten: 16
    Letzter Beitrag: 08.02.2009, 21:44

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Dumcke Online Shop
Ost-Moped