+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Schwalbe mit M543-50 Motor.. machbar oder lieber einen anderen Motor besorgen?


  1. #1
    Schwarzfahrer
    Registriert seit
    08.07.2010
    Ort
    Norden
    Beiträge
    16

    Standard Schwalbe mit M543-50 Motor.. machbar oder lieber einen anderen Motor besorgen?

    Moin moin aus Hamburg,

    ich war damals schon mit meiner KR51/1 hier angemeldet und habe diese leider viel zu günstig verkauft und habe ihr schon vor Jahren hinterhergetrauert.
    Aus Frust habe ich mir vor zwei oder drei Jahren eine KR51/2 (mit einem M543-50) gekauft und bin dann aber an ihr verzweifelt.
    Ich habe sie auseinandergebaut gekauft und dann notdürftig (mit einem Kollegen) zum Laufen gebracht (Sie ist gefahren.. mehr ging auch nicht ).
    Dann schaltete sie irgendwann nicht mehr... dann funktionierte einfach gar nichts mehr und der Vogel verschwand im Keller.

    Ich bin momentan sehr motiviert, und genieße das Fahren mit der Schwalbe meiner Freundin, und würde meine daher auch gerne wieder zum Laufen bringen.
    Bin aber leider so überhaupt nicht in der Materie.

    Ich habe nun mal angefangen den Vergsaer (Bing 17) komplett zu überholen und mir jeden Abend irgendwelche Videos, Foren-FAQs, etliche Threads und Anleitungen anzuschauen...

    Aber irgendwie gehört dieser (blöde) M543-50 ja überhaupt nicht in die Schwalbe.
    Ich habe vom Vorbesitzer auch etliche 6V Zündspulen und Blinkgeber mitbekommen und habe daher überhaupt nicht mit den 12V gerechnet, die aus dem M543-50 kommen.
    Habe mich bloss über die verbaute 12V Zündspule gewundert.

    Bevor ich mir jetzt die Mühe mache und mich ne Ewigkeit an die Schaltung setze, da ja ab und zu höchstens mal der 1. Gang funktioniert, wollte ich euch mal fragen..

    Lohnt es sich überhaupt diesen Motor in der Schwalbe zu fahren?
    Er fährt ja nur 50 und ich muss mir doch warscheinlich etliche Umrichter u.s.w. besorgen, bis ich die Elektrik mal zum Laufen kriege.

    PS: Wie ihr warscheinlich schon gemerkt habt... ich bin im Schwalbe-Schrauben echt kein Held.

    Danke und LG aus Hamburg.

  2. #2
    Urgestein Avatar von Kai71
    Registriert seit
    28.03.2014
    Ort
    Bardowick
    Beiträge
    8.590

    Standard

    Moin

    Versuche den vorhandenen M543 inklusive Vergaser zu verkaufen und besorg dir den für die KR51/2 passenden Motor. Das wäre ein M531 oder M541 KFR.
    Dazu einen BVF 16N1-12 oder N3-4.

    Bei der Elektrik denke ich, das auf 12V umrüsten kein so großer Aufwand ist.

    LG Kai d:)
    Ich bin nicht perfekt, aber ich arbeite dran.. ;)

  3. #3
    Schwarzfahrer
    Registriert seit
    08.07.2010
    Ort
    Norden
    Beiträge
    16

    Standard

    Hm... Habe ich auch schon drüber nachgedacht.
    Ich finde aber überhaupt keine Vergleichswerte um ihn zu verkaufen.
    Selbst wenn er schalten würde, finde ich solch einen Motor weder bei Ebay, noch bei Ebay Kleinanzeigen.
    Bing Vergaser gibt es ja viele... Aber den Motor finde ich nirgends.

    Sollte der M543-50 rausfleigen hat sich das 12V Thema ja eh erledigt. ;-)

  4. #4
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    17.808

    Standard

    Zitat Zitat von PaBi Beitrag anzeigen
    Sollte der M543-50 rausfleigen hat sich das 12V Thema ja eh erledigt. ;-)
    Da wäre dann noch die Überlegung, die 12V Elektrik zwecks Verbesserung in einen M5x1-Motor zu übernehmen. Kommt IMHO darauf an, ob es eine elektronische Zündung ist und auch ausreichend Leistung für Licht und Batterieladung zur Verfügung steht.

    Peter

  5. #5
    Urgestein Avatar von Kai71
    Registriert seit
    28.03.2014
    Ort
    Bardowick
    Beiträge
    8.590

    Standard

    Zu Motor verkaufen schrieb ich ja: versuche!
    Du kannst das Ding auch putzen und in die Anbauwand stellen...

    Ich hab meine schwarze /2 Schwalbe von N auf L "gepimpt".
    Also hydraulische Dämpfer und 4 Gangmotor mit 12V Zündung/Elektrik (Vape).
    Ich bin nicht perfekt, aber ich arbeite dran.. ;)

  6. #6
    Simsonfreund
    Registriert seit
    30.07.2011
    Ort
    Aichach Unterschneitbach
    Beiträge
    1.699

    Standard

    Also 12V Zündspule heisst nicht unbedingt 12V Bordnetz. Bei den Unterbrecheranlagen wurde das mal in den 1970er Jahren geändert.

    Nur bei der EMZA ist es noch verwirrender, die gibt es mit 6V und 12V Lichtspulensatz. 12V Bordnetz gab es erstmalig mit den Rollern SR50C und SR50CE noch ohne HS1-Scheinwerfer so ab etwa 1986.

+ Antworten

Ähnliche Themen

  1. E-Zündung aus s50 in m543 Motor ??
    Von midi im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 21.12.2007, 21:20
  2. Motor M543-50 auf 50 kmh gedrosselt?
    Von oomph im Forum Technik und Simson
    Antworten: 8
    Letzter Beitrag: 14.03.2007, 22:27

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Dumcke Online Shop
Ost-Moped