Nach Benzinzufuhregeneration Probleme.....

  • Hallo :confused:,


    hab ne KR51/1K gekauft noch mit falschem Vergaser (16n3-2 - 11 is schon bestellt).

    Der Tank war rostig und so hab ich ihn nach der Zitronensäuremethode entrostet + neuer Benzinhahn + neue Filter + Vergaser gereinigt.
    Vor der Benzinzufuhrregeneration lief sie zwar nicht perfekt (mehr als 3 mal kicken bis sie anspringt, mit gasstoss vorm abschalten soff sie ab etc....).

    Jetzt nachdem der Sprit rein und seine Wege noch reiner sind springt sie mit dem ersten Kick an - fährt auch recht gut allerdings hab ich jetzt das Problem das sie nach 1-2 km anfängt naja ich weiss nicht sinds Fehlzündungen oder Zündaussetzer - mal 1 mal mehrere aufainander folgende - entkuppelt und vollgas nichts

    Woran kanns liegen hab an der Zündung nichts gemacht - oder könnt hier was kaputt sein?
    Oder liegts an der etwas strafferen Kettenspannung? Oder muss Dreck im Tank sein bei so alten Mopeds:smokin:?

    Hoffe jemand kann helfen...
    ..:bounce:ungeduldigen Gruss :bounce:

  • Ne Tankentlüftung ist es nicht - bekommt ausreichend Sprit ~380ml/minute - Tank wird innen noch nicht versiegelt -das passiert wenn er pulverbeschichtet wird - so wie Rahmen/Verkleidung


    Sonst wer Vorschläge?
    Das Geräusch das er dabei von sich gibt is wie eine Art verpuffen allerdings hab ich noch keine Lachgaseinspritzung verbaut ^^

  • Naja vollsynthetisches halt... wie krieg ich das Wasser wenn den wlches drin ist am effektivsten raus - d.h ohne den vollen Tank wegzukippen?

    Und das Wasser merk ich nur so stotterhaft - dacht dan läuft sie garnicht...


    sonst noch jemand vorschläge? hab nachmittags zeit - da wird alles wieder zerlegt....

  • Wasser lässt sich mit Spiritus binden. Aber eigentlich sollte sie nicht laufen, wenn Wasser im Tank wäre, da das ja nach unten rutscht (schwerer als Benzeng).
    Bist du dir sicher, dass das Tankdeckelbelüftungslöchlein frei ist? Und bist du dir sicher, dass bei dir 380ml/Minute Sprit laufen?

  • Naja es is ein neuer Deckel und ich kann durchs loch durchschaun...

    Es wundert mich halt das sie ansonsten ja läuft nur dann vereinzelt bis öfter so komisch "pufft" mit leistungsabfall - ich versuchsmal mit spiritus -
    vielleicht ist es ja nicht viel wasser und mein Schlauch is durchhängend verlegt so das er unter last immer a bissl wasser aus der senke mitreisst?

    Den Durchfluss hab ich nach dem Zussamenbau gemessen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!