Fußschaltung funktionirt nicht

  • Ich restauriere gerade eine Schwalbe kr51/1.
    Gerade bin ich darbei meinen Motor M 53 zu
    überholen. Darbei stieß ich auf eineige Probrleme
    doch bisher konnte ich alle lösen nur die Fußschaltung geht
    immer noch nicht. Ich bin alles durch gegangen und
    kann es mir einfach nicht erklären warum sie immer noch nicht geht.:confused::confused::confused:
    Manchmal rasten nur 3 stellungen ein manchmal auch nur die 2 oder
    es geht gar nicht und wenn irgentetwas geht dann nur sehr
    hakellich und und schwer.;(;(;(


    es wäre sehr gut wenn ihr mir antwortet und helfen könnt,


    ich bedanke mich schon mal im voraus

  • binn hir neu was ist FAQ


    ps: tut mir leid ich bin grotte in Deutsch ( leserechtschreibschwäche )


    Deine Lesekünste dürften dennoch ausreichen, um die Buchstabenfolge "FAQ" unter der großen weißen Schwalbe ganz oben auf der Seite zu erkennen...

  • Das bringt mich auch nicht sehr weit, um wie beschrieben die schaltung einzustellen muss ich zumindestens den ersten und den letzten gang einlegen können aber das geht nicht.


    Das letzte was mir einfallen könnte. das etwas mit dem Schaltmichanismus nicht in ordnung ist.
    zb.:zuviel spiel

  • So, und jetzt wo dir das eingefallen ist, gehst du eben mal den Getriebedeckel abmachen und nachschauen. Vorher das Öl ablassen.



    klar hab ich gemacht, wollte nur mal wissen was ihr dazu sagt und was ich da machen kann
    gibt es denn distans Scheiben oder gleich nen neuen mechanismus?


    Vielleicht ist es sehr viel einfacher und liegt nur daran, dass der Motor viel williger schaltet, wenn das eine oder andere (Zahn-) Rädchen sich dreht.


    Mein Tip:
    dreh am Polrad oder am Abtriebsritzel wenn Du schalten willst und schau, ob es dann einfacher geht.


    Peter



    guter tipp aber das habe ich ach schon vorher immer gemacht und es geht trotzdem nicht aber Danke


    Frage: wenn der Motor läuft und mit öl geschmirt wird gehts dann vieleicht besser

  • Ziehst du den auch die Kupplung?
    Wenn nicht, hat man genau die selben Probleme... ^^


    ja klar
    aber die Kupplung hatte ich noch nicht außeinander vieleicht gibt es da ein problem


    Wie jetzt.....? da ist noch nicht einmal Öl im Getriebe?


    Also ich habe den gesamten Motor schon mal ausgebaut alles außeinander viele probleme gelößt bis auf die Schaltung dann immer mal wieder das getriebe und so zusammen um es auszuprobieren doch immer noch geht die schaltung nich und natürlich wenn ich noch nicht weiß ob es funktionirt mache ich noch kein Öl in den motor.

  • Die M53 Schaltung ist doch simpel gestrickt.
    Ich würde da erst mal Öl auf den Motor kippen und zum Laufen bringen.


    Was hast du an dem Motor denn erneuert?


    Das eigentliche Problem war das die Kickstarterwelle vorne abgebrochen war. Erst danach stieß ich auf die Fußschaltung usw...


    Was hast du denn für ne Schwalbe?


    Meinst du wirklich das es damit getan ist denn die Schaltung geht echt total schlech wenn überhaupt?
    Es wäre ziemlich Ergerlich wenn ich alles fertig mache und dann funktionirt die Schaltungimmer noch nicht.


    Wenn ich das Getriebe zusammenbaue, kann ich da eigentlich auch Dichtmasse stadt eine Dichtung verwenden?

  • Wenn die Kickstarterwelle abgebrochen war, hat hoffentlich die Hohlschaltwelle nichts abgekriegt.
    Ich selbst hatte ne /1 die ich aber vor kurzem verkauft habe. Fahre im Moment ne /2.


    Zum Abdichten verwende ich ne anständige Papierdichtung, wobei ich vorher beide Gehäusehälften mit Dichtungssilikon leicht einschmiere.


    Im Stillstand bzw. nur durch drehen des Polrades geht jede Schaltung schlecht, zumal wenn auch noch das Öl fehlt.


    Bau das Ding mal ein und mach alles unter laufendem Motor.


  • Ach meist du wärendessen ich schalte das Polrad drehn denn bisher
    habe ich es immer zwischendurch gemacht

  • Das könnte Teil des Problem sein... Du fragst nur und nimmst die Antworten nicht zur Kenntnis. ;)


    ich habs ja jetz versanden ich wollte nur mal sicher gehen


    Dann werde ich den Motor nun zusammenbauen und zum laufen bringen.
    Wens funktioniert hat lasse ich es euch wissen.


    Vielen Dank für eure Hilfreichen Tipps. :smile::smile::smile:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!