Brauche erfahrenen Schrauber für die Zündungseinstellungen

  • Hallo,
    ich bin ein neuer Schwalbefahrer aus Braunschweig und bin gerade dabei meine erst kürzlich erworbene Schwalbe wieder fit zu bekommen. Habe die Vergasereinstellungen überprüft, neuen Tank und Benzinhahn eingebaut, Auspuff ausgebrannt und paar kleinere Teile erneuert. Die Schwalbe läuft nun auch flott und springt beim ersten, zweiten kick an. Wenn ich allerdings losfahren möchte und gut Gas gebe, dann stirbt der Motor ab. Mit ganz wenig Gas läuft sie aber, jedoch komme ich dann nicht wirklich voran.
    Im Forum habe ich gelesen, dass es vermutlich daran liegt, dass etwas mit der Zündung nicht ganz stimmt.
    Hier sind die Symptome:
    -wenig Leistung unter Last
    -bei Leist und viel Gas stirbt der Motor sofort ab
    -Zündkerze ist rehbraun


    erneuert/gewartet habe ich:
    -Luftberuhigungskasten
    -Tank, Benzinleitung und Hahn
    -Schwimmereinstellung, neue Schwimmerdichtung
    -die Dichtung für den Flansch zwischen Vergaser und Motor
    -neue Griffe, Blinker
    -Lüsterklemmen ausgetauscht
    -Bowdenzüge geölt
    -Startvergaserkolben gewechselt und eingestellt
    -Vergaser gesäubert
    -Parklicht erneuert
    -Zündkerze


    Überprüft habe ich:
    -Kerzenbild -> rehbraun
    -Nebenlufttest
    -Zündfunken der Zündkerze -> kräftiges blau


    Vielleicht hat einer von euch in Braunschweig mal Zeit und Lust vorbeizukommen und mir beim Einstellen der Zündung helfen, weil ich da ein wenig Angst habe irgendetwas falsch einzustellen. Polradabzieher und Bier habe ich parat, allerdings eine 0,4er Fühlerlehre, Halteband für die schwarze Schwungscheibe und eventuell Messuhr(?) habe ich nicht da.
    Würd mich riesig freuen, wenn mir jemand helfen könnte! :roll:
    lieben Gruß,
    Dominik
    P.S. wohne im östlichen Ringgebiet an der Kreuzung der Helmstedter Straße

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!