Vergaser macht Probleme

  • Hallo, nachdem ich schon lange Zeit in diesem Forum mitgelesen habe, muss ich mich heute auch mal registrieren, um eine Frage zu stellen. Erstmal aber vielen Dank an euch alle, ihr habt mir bisher in anderen Threads schon gut weitergeholfen!


    Jetzt zum eigentlichen Problem: ich habe mir eine Simson SR50/1, Bj. 89, 4 Gang Getriebe, zugelegt. Zuerst reinigte ich den Tank, da er innendrin total verrostet war und der "Sprit", der drin war, an alles andere als Sprit erinnert hat.
    Als nächstes war der Benzinhahn dran, der auch komplett zugesetzt war. Nach intensiver Reinigung und neuen Dichtungen funktioniert er jetzt auch wieder tadellos. Der Vergaser (BMV 16N3-2 von Zweirad-Schubert.de - hat der Vorbesitzer wohl eingebaut) war selbstverständlich auch komplett dicht und mit Grünspan besetzt. Die Vergaserteile und Düsen reinigte ich mit Bremsenreiniger und Druckluft, schaut jetzt alles wieder top aus. Trotzdem startet der Motor nicht. Wenn ich ein paar Tropfen Mischung in den Brennraum gebe, dann geht der Motor kurz an - Zündung sollte also passen. Auch geht der Motor an, wenn ich Startpilot in den Luftansaugstutzen sprühe. Und jetzt das, was mich verwundert: Wenn ich den Luftansaugstutzen mit meiner Hand zu halte und in den Kickstarter trete, hört man schon, dass der Motor anspringen will. Wenn ich dann die Hand (nach 5 mal Kicken) wegnehme, zündet er auch durch, allerdings nur ganz kurz. In der Zeit dreht er auch sehr hochtourig.
    An was könnte das liegen?


    Sollten euch irgendwelche Infos fehlen, so tut mir das leid. Bin in der Simson-Bastlerei noch Neuling, generell aber handwerklich sehr begabt :-).



    Vielen Dank im Vorraus schonmal für eure Antworten, auf dass die alte Simson bald wieder läuft.


    Marcel


    Nachtrag: Gerade eben ist es mir gelungen, die Simson für ca. 1 Minute laufen zu lassen. Dabei habe ich zuerst den Luftansaugstutzen zugehalten, ein paar Mal den Kickstarter getreten, dann den Luftansaugstutzen wieder aufgemacht, einmal in den Kickstarter getreten und an war sie. Habe dann per Hand und nach Gefühl den Luftansaugstutzen so zugehalten, dass er gerade noch an bleibt. Sobald ich meine Hand weggetan habe, ging er unmittelbar aus. Vielleicht hilft diese Info noch zur Diagnose.

  • Hallo, danke für die Antwort. Klar, den Choke ziehe ich, wenn der Motor kalt ist (was er bei mir ja zu 99% der Fälle ist).


    Ich habe jetzt mal neue Flanschdichtung (Motor<->Vergaser) gekauft , dazu noch eine neue Dichtung für's Schwimmergehäuse und einen neuen Schwimmer, da ich nicht weiß, ob der alte Schwimmer korrekt eingestellt war. Für nen Laien trotz Senfglasmethode auch nicht ganz so einfach - dann lieber für ein paar Euro nen neuen gekauft.


    Das wäre jetzt eben so meine Vermutung gewesen, dass er irgendwo noch Falschluft zieht. Vielleicht ist auch der Bowdenzug vom Choke falsch eingestellt, wie kann man das prüfen? Am Motor selber ist die Ursache des Fehlers eher weniger zu vermuten, oder?


    Grüße


    Nachtrag: Was vielleicht noch ganz wichtig zu sagen wäre: Am Vergaser geht der Bowdenzug des Chokes über eine Feder ja in den Vergaser rein. Dort ist noch so ein Plastik/Gummiteil, das genau in die Hülse passt. Allerdings geht der Gummi dort so leicht raus, dass ich glaube, dass er durch die Schwerkraft einfach aus der Hülse rutscht und immer unten liegen bleibt. Ich weiß aber nicht wofür dieser Gummi ist, und ob das normal ist? Könnte mir auch gut vorstellen, dass er sich nicht aus der Hülse lösen dürfte. Da bräuchte ich wohl auch noch einen neuen Gummi?

  • Hi,
    also den neuen Schwimmer musst du aber auch einstellen. Das mit dem Gummi stimmt so nicht! Der muss praktisch an dem Schieber haften damit der Stratvergaser öffnen kann und auch wieder schliessen kann.


    Gruß Daniel


  • Nachtrag: Was vielleicht noch ganz wichtig zu sagen wäre: Am Vergaser geht der Bowdenzug des Chokes über eine Feder ja in den Vergaser rein. Dort ist noch so ein Plastik/Gummiteil, das genau in die Hülse passt. Allerdings geht der Gummi dort so leicht raus, dass ich glaube, dass er durch die Schwerkraft einfach aus der Hülse rutscht und immer unten liegen bleibt. Ich weiß aber nicht wofür dieser Gummi ist, und ob das normal ist? Könnte mir auch gut vorstellen, dass er sich nicht aus der Hülse lösen dürfte. Da bräuchte ich wohl auch noch einen neuen Gummi?


    Das Teil nennt sich "Dichtscheibe für Starterkolben" und sitzt eigentlich bombenfest im Starterkolben. Ziehst du am Startvergaserhebel, wird das Gummi/die Dichtscheibe angehoben und das Gemisch wird fetter. Wenn das Teil sich jetzt aber schon durch Schwerkraft löst, kannst du am Hebel ziehen soviel wie du willst. Der Startvergaser hat keine Funktion.


    Wenn man die Funktion des Startvergasers (nicht Choke, den gibt es am N3 nicht!) überprüfen will, muss der Motor ausgehen, wenn du den Startvergaserhebel bei laufendem Motor ziehst.


    Den Schwimmer musst du nicht unbedingt mittels Senfglasmethode einstellen. Besorg dir das Reparaturbuch für den SR, denn da stehen die Werte zum Einstellen drin inklusive Anleitung. Das erste Mal habe ich den Schwimmer bei meinem SR sogar mit einem Zollstock "eingestellt". Erst danach wurde mir erklärt, was ein Messschieber ist und wie der funktioniert. Vergaser einstellen war so ziemlich das Erste, was ich an meinem SR gemacht habe und habe das mit Buch als nahezu absoluter Technik-DAU alleine hinbekommen.

  • Das Teil nennt sich "Dichtscheibe für Starterkolben" und sitzt eigentlich bombenfest im Starterkolben. Ziehst du am Startvergaserhebel, wird das Gummi/die Dichtscheibe angehoben und das Gemisch wird fetter. Wenn das Teil sich jetzt aber schon durch Schwerkraft löst, kannst du am Hebel ziehen soviel wie du willst. Der Startvergaser hat keine Funktion.


    Habe vorhin schnell noch ne Mail an meinen Ersatzteilelieferant geschickt und er konnte zum Glück die Dichtscheibe noch dazu legen :-)



    Den Schwimmer musst du nicht unbedingt mittels Senfglasmethode einstellen. Besorg dir das Reparaturbuch für den SR, denn da stehen die Werte zum Einstellen drin inklusive Anleitung. Das erste Mal habe ich den Schwimmer bei meinem SR sogar mit einem Zollstock "eingestellt". Erst danach wurde mir erklärt, was ein Messschieber ist und wie der funktioniert. Vergaser einstellen war so ziemlich das Erste, was ich an meinem SR gemacht habe und habe das mit Buch als nahezu absoluter Technik-DAU alleine hinbekommen.


    Werde mir das Buch auf jedenfall kaufen, habe bisher nur Gutes dazu gehört.



    Austauschen werde ich jetzt: Schwimmer, Vergaserwannendichtung, Stift für Schwimmer, Flanschdichtung und Dichtung für Startkolben. Hoffen wir mal, dass ich dann mehr Erfolge haben werde - richtige Einstellung des Vergasers vorausgesetzt, aber da werde ich mir notfalls von jemandem Unterstützung holen :) Ist für einen Anfänger vielleicht etwas zu hoch gegriffen.


    Danke jedenfalls bis jetzt für eure Antworten, echt ein super Forum!!

  • Hallo, Ersatzteile sind heute gekommen und wurden gleich verbaut: zu erstmal das Gute: der SR springt jetzt an, wenn er kalt ist mit Startvergaser, wenn er warm ist ohne Startvergaser. Allerdings geht er aus, sobald man das Gas wegnimmt. Irgendwie habe ich das Gefühl, dass das Drehen an der Standgasschraube nichts bringt. Kann es sein, dass die Simmerringe auch noch kaputt sind? Ab dann würde ich hier als Laie aufhören und mir irgendwo professionelle Hilfe suchen - würde sonst wohl alles nicht viel bringen ;-)
    Oder bin ich beim Einstellen des Vergasers zu ungeduldig?


    Achja, eine letzte Frage noch: was genau bewirkt man mit dem Einstellen des Schwimmers? Dadurch wird ja lediglich der Benzinfluss geregelt. Zu wenig Benzin kann sich in der Vergaserwanne ja nicht ansammeln, sonst müsste er ja ausgehen, wenn er hoch dreht. Allerdings geht er aus, sobald er zu niedrig dreht. Aus dem Überlauf kommt auch nichts raus.



    Danke für eure Antworten
    Gruß

  • Irgendwie habe ich das Gefühl, dass das Drehen an der Standgasschraube nichts bringt. Kann es sein, dass die Simmerringe auch noch kaputt sind? Ab dann würde ich hier als Laie aufhören und mir irgendwo professionelle Hilfe suchen - würde sonst wohl alles nicht viel bringen ;-)
    Oder bin ich beim Einstellen des Vergasers zu ungeduldig?



    Ich hab die Erfahrung gemacht, dass der N3 Vergaser an meinem SR 50 eher ein wenig behäbig ist im Vergleich zu den N1 Vergasern. Beim N1 dreht man und hört gleich eine Änderung, das gab es an meinem N3 nie so direkt. Da habe ich immer ein wenig gedreht und einen Augenblick gewartet, bis sich was tat.


    Der N3 reagiert aber wirklich empfindlich auf undichte Simmerringe und lässt sich dann nur noch schwer bis gar nicht mehr einstellen. Aber wenn der SR jetzt so brav anspringt, tippe ich eher auf ungeduldigen Fahrer.

  • Also ich hab jetzt noch ein bisschen dran rumgetüftelt und mir auch die verschiedensten Anleitungen aus dem Netz gesucht, alles kein Erfolg. Wenn der Motor läuft (immer mit ein wenig Gas (konstant) angezogen, sonst geht er aus) und ich die Leerlaufgemischschraube komplett reindrehe, sollte er ja eigentlich ausgehen, oder nicht?
    Wenn ich die Umluftschraube komplett reindrehe, dann geht er auch während ich Gas gebe aus. Aber wenn ich sie rausdrehe, während er läuft, dreht er auch nicht höher - auch wenn sie schon fast rausfällt. Normal sollte er da ja hochdrehen.
    Irgendwie bekomme ich so langsam die Vermutung, dass ein nachprüfen der Simmerringe und generell der Motordichtungen unausweichlich wird. Meine Idee: irgendwo zieht er noch Falschluft?!

  • Hallo Spessi,


    du warst ja sehr fleißig. Das finde ich gut.


    Als erstes würde ich den WEDI an der KW auf der Lima-Seite prüfen, wenn alt, wechseln.


    Als nächstes zum Vergaser. Ist der Vergaserflansch eventuell krumm gezogen? Wenn der Vergaser so korrodiert war, wie du ihn beschrieben hast, kann ich mir kaum vorstellen, das er tatsächlich auch nach der Reinigung noch einwandfrei ist. Viele Glauben, das sie den Vergaser einwandfrei gereinigt haben. Der Glaube mag ja manchmal Berge versetzen, schafft aber keine funktionierenden Vergaser!


    Da ich ihn aus der Ferne nicht beurteilen kann, macht ein Neuerwerb eventuell Sinn.


    Gruß Peter

  • So, wir haben wieder ein wenig rumgeschraubt:
    Wellendichtringe am Kickstarter und beiden Seiten der Kurbelwelle erneuert (wir haben die braunen genommen). Neue Dichtung für den Kupplungsdeckel, und ne neue Krümmerdichtung. Wir meinen, dass der Motor jetzt ein wenig besser auf das Drehen der Leerlaufschraube reagiert, aber er geht immernoch andauernd aus, wobei er jetzt auch merklich länger "nachläuft", sobald man Gas wegnimmt. Das heißt, er läuft jetzt noch so 3-5 Sekunden mit ganz niedriger Drehzahl und geht dann erst aus. Vorher ging er immer sofort aus. Wenn der Motor warm wird, geht er ab und zu auch mal trotz Gas geben aus (Vergaser ist auf Standardeinstellung, also Gemischschraube 2,5 Umdrehungen raus und Leerlaufschraube 3 Umdrehungen raus).
    Wir werden jetzt eine neue Zündkerze einbauen und die Unterbrecher und Kondensator erneuern, Zündung neu einstellen. Die Zündspule werde ich auch mal durchmessen, habe gelesen, dass es wohl irgendwo im Netz die Soll-Werte für den Widerstand der Spule veröffentlicht sein sollen.
    Den Kolben und den Zylinder wollen wir uns dann auch mal anschauen, oder ist das für das Verhalten eher eine unwarscheinliche Fehlerquelle?
    Wenn das dann alles nichts bringt, werden wir wohl wirklich auch noch einen neuen Vergaser kaufen (wobei der Alte eigentlich garnicht _sooo_ vergammelt war).


    Meint ihr, die Schritte sind in dieser Reihenfolge sinnvoll, oder würdet ihr irgendwas in der Reihenfolge anders machen? Gibt es vielleicht noch irgendwas, was wir übersehen haben könnten?
    Falschluft haben wir übrigens auch schon gecheckt, also haben an jede potentielle Stelle mal mit Startpilot hingesprüht während der Motor lief. Konnten kein Leck entdecken...



    Grüße

  • Servus,
    also du solltest auch einen neuen vergaser mit der senfglasmethode einstellen. Ich habs mal nach buch eingestellt auf den 10tel mm genau und das spritniveau war bei 15mm?! Ausserdem gelten die angaben für die schrauben bei einem neuen vergaser. vielmehr solltest die gemischschraube reindrehen dann leerlauf einstellen bis der motor rund läuft. dann die gemischschraube wieder rausdrehen bis die höchste motor drehzahl erreicht ist. anschliessend gasschieber soweit drehen bis der motor wieder rundläuft auf normaler drehzahl. schon so proboert?
    Gruß daniel

  • Hallo, Zündkerzengesicht ist okay!
    Wir haben jetzt noch viel am Vergaser rumprobiert, aber all das Einstellen bringt nix. Wir haben uns mittlerweile auch einen Kompressionsmesser organisiert und messen nur 5,5 Bar. Das ist definitiv zu wenig. Werden jetzt morgen mal (endlich) den Vergaser nach der Senfglasmethode einstellen und auch den ZZP überprüfen.


    Wegen dem geringen Kompressionsdrucks wollen wir jetzt eine neue Zylinderfußdichtung und neue Kolbenringe kaufen. Der Zylinder macht an sich noch einen planen Eindruck, nachgemessen haben wir aber jetzt noch nichts, das machen wir dann morgen.


    Das Teil soll endlich laufen.. :(



    Gruß

  • und messen nur 5,5 Bar. Das ist definitiv zu wenig.


    Wegen dem geringen Kompressionsdrucks wollen wir jetzt eine neue Zylinderfußdichtung und neue Kolbenringe kaufen.



    Ja, das ist zu wenig! Aber wenn der Zylinder verschlissen ist, werden daran auch neue Kolbenringe nichts ändern.


    Gruß Peter

  • Nur noch eine Verständnisfrage... du hast aber die ZWEITE Einstellschraube UNTER der Plombe am Schraubflansch vorn schon gefunden und auch daran eingestellt? Nur die offenliegende einzelne Schraube genügt nicht.


    5,5 bar sind eigentlich zu wenig. Hast du aber auch mehrfach stark und kräftig getreten mit geöffnetem Gasschieber? Wenn nein kann dr kleine Wert auch daher kommen.
    Sirko

  • Hallo, ja, die Leerlaufgemischschraube habe ich entdeckt, klar. Das Merkwürdige ist halt immernoch, dass es rein garnichts bringt, wenn man an der Umluftschraube dreht. Die sollte ja normal die Drehzahl regulieren. Nur dann, wenn man sie ganz reindreht, geht der Roller aus. Ansonsten keine Änderungen. Neue Kerze ist mittlerweile auch drin.
    Wir werden jetzt heute Abend mal den Vergaser und den ZZP einstellen, und dann überprüfen wir nochmal die Kompression - bin mir jetzt nicht 100%ig sicher, ob wir dabei den Gasschieber geöffnet hatten.
    Wenn die Kompression dann immernoch zu niedrig ist, werden wir wohl den Motor erneuern müssen. Ansonsten muss dann wohl mal etwas tiefer in die Tasche gegriffen werden und wir müssen uns einen neuen Vergaser kaufen.


    Gruß
    Marcel


  • Wenn die Kompression dann immernoch zu niedrig ist, werden wir wohl den Motor erneuern müssen. Ansonsten muss dann wohl mal etwas tiefer in die Tasche gegriffen werden und wir müssen uns einen neuen Vergaser kaufen.


    Tiefer in die Tasche greifen wirst du müssen, wenn du den Motor erneuerst. Da ist so ein Vergaser doch nix.


    MfG


    Tobias

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!