• hallo zusammen. hat jemand erfahrungen mit der vape im sr2? habe sie eingebaut wie in der anleitung beschrieben aber der motor dreht nicht hoch und die leistung fehlt auch. markierungen und zündzeitpunkt stimmen, vor umbau ist der motor auch prima gelaufen. ein bekannter hat das gleiche problem.

  • Wenn nur an der Zündung gebaut wurde, liegts bestimmt auch an der Zündung.


    Prüfung: ZZP-Markierungen mit Meßuhr neu ausmessen und mit Stroboskop abblitzen ... das wird wahrscheinlich eine Spätzündung zutage bringen.


    Diese Prüfung würde ich zuallererst vornehmen. Die Ursachen für Spätzündung können dann sehr vielfältig sein.

  • die vape ist von powerdynamo. habe sie laut anleitung eingebaut und die zündung auf 2,5 mm v ot eingestellt. das ding dreht aber nicht hoch. mit der alten zündung lief der motor besser. hab es auch schon mit etwas frühzündung und spätzündung versucht ohne erfolg.

  • Ich bleib dabei, eigene ZZP Markierungen machen und abblitzen. Nur mit einer dynamisch ZZP-Prüfung kommst du weiter, wenn du der Meinung bist, es statisch richtig eingestellt zu haben. Evtl. ist die Scheibenfeder kaputt, oder eine Komponente der elektronischen Zündung ist kaputt, oder eine schlechte Masse.

    Oder aber: Der ZZP stimmt im Blitz auch bei hohen Drehzahlen --> dann kannst du die Zündung abhaken und es handelt sich halt doch um einen dummen Zufall.

    Ohne Strobi ist jede weitere Fehlersuche mMn Glückssache.

  • das polrad und die grundplatte haben beide eine markierung und die muß bei zünd ot (beim sr2 2,5mm v. ot) fluchten. steht auch in der anleitung das die feder raus muß da das polrad keine kerbe hat. geht untenrum super, kommt beim ersten tritt aber dreht nicht hoch. wie gesagt mit der alten zündung gabs da keine probleme, ist nur schlecht angespungen wenn der motor wasm war.

  • Auch ohne Scheibenfeder: Es ist absolut NICHT egal, in welcher Position zur Kurbelwelle das Polrad montiert wird. Dass Powerdynamo sich die Fräsnut spart, ist extrem lästig.


    Gehen tut's natürlich auch, und zwar so wie immer - Messdorn ins Kerzenloch, OT-Höhe bestimmen, Dorn 1.5 mm herunterschrauben, Kolben wieder auf Anschlag an den Dorn führen, Markierungen von Rad und Platte zur Deckung bringen.
    Reicht die Verstellmöglichkeit der Grundplatte nicht aus, musst du das Polrad entsprechend einen Hauch anders auf die Kurbelwelle setzen.

  • nach hinten. nach vorn wär ja nich wirklich hilfreich. hab ja nicht zum ersten mal die zündung eingestellt. nur an der vape verzweifle ich fast. im s51 hab ich vor einer weile auch schon eine eingebaut und das war völlig problemlos.die hatte aber auch eine scheibenfeder und langlöcher, die fehlen aber bei der vape fürs sr2.

  • genau das ist das problem. hab zwar die einstellung fertig und auch mit dem stropi angeblitz. zündung passt aber obenrum fehlts trotzdem, wie als wenn einer festhält. wie gesagt habe am motor, vergaser und am ansaug nichts gemacht weil mit der alten zündung gings prima, sprang nur schlecht an und das licht war nicht wirklich der knaller.

  • eingestellt wird das ganze durch verdrehen des polrades. habe den zzp jetzt auch mit dem stropi geprüft. ist in ordnung, geht bei oberen drehzahlen trotzdem nicht. den motor, vergaser und ansaug würde ich ausschließen da der motor mit der alten zündung prima lief, sprang nur warm nicht an.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!