S 51 Vapeumbau Blinker gehen nicht

  • Bin beim S51Neuaufbau mit Vape. Hab den Moserplan für die Verkabelung verwendet und das gr/sw Kabel vom Vape-Blinkgeber 49a direkt mit dem gr/sw vom Blinklichtschalter vom Lenker verbunden. 31 ist Masse. 49 geht über Regler DC-Teil zum Zünschloss 15/51 von wo die 12V dann kommen. Massekonzept funktioniert.


    Bei der Probe mit 12V Labornetzteil (Strombegrenzung auf 2A) und in Zündschalterstellung 1+2 ohne Blinkerbetätigung liegen bei 49 12V an und bei 49a 11V. Beim Betätigen des Blinkschalters gibt der Blinkgeber ziemlich laute unangenehme surrende Blinkgeräusche ab, aber die Blinker wollen leider nicht leuchten. Spannungsmessung ist schwierig. Gehe ich mit den 12 V direkt an die Klemmleiste B leuchten die Blinker.
    Hupe geht, Standlicht vorn+hinten geht auch.
    Wo könnte der Fehler sein?

  • Zitat

    ..12V Labornetzteil (Strombegrenzung auf 2A) ..


    Das ist eben der Fehler, die Blinker inkl. Blinkgeber ziehen mehr als 2 A, wird begrenzt, blinks nicht.
    Mit Netzteilen oder Ladegeräten funktioniert das nie so richtig, eine Batterie bleibt dafür unersetzbar.

  • Vielen Dank für die schnelle Hilfe. Des Rätsels Lösung ist tatsächlich die Batterie. Frisch geladen drangehängt und alles funktioniert, wie es soll. Mit dem Netzteil ging es auch, da muß eben nur die Strombegrenzung stimmen...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!