M541 schaltet nicht, wie er soll

  • Moin,


    ich komme mal direkt zu meinem Problem.
    Der zweite M541, den ich regeneriert habe, will nicht so wie ich.
    Er ist nun wieder zusammen, jedoch schaltet er recht schwer, bzw, kaum.
    Zwischen dem 1. und dem 2. Gang geht es noch, doch in höhere Gänge komm ich nicht.
    Und wenn, habe ich immer einen "Leerlauf" dazwischen.


    Auf Grund dieses Problems habe ich viele Schaltungsteile gewechselt.
    - Abtriebswelle + Kugeln + Schnurfeder
    - Ziehkeilwelle
    - Hohlschaltwelle mit innerem Schalthebel


    Die Schaltwalze sieht noch gut aus und auch der Schwenkhebel, der in die Ziehkeilwelle greift.
    Bei dem ist auch der Kugelkopf noch sehr gut.


    Die Schaltzahnräder waren auch noch gut.


    Einstellungen an der Schaltung und auch Veränderungen des Spiels an der Schaltwalze haben nicht geholfen.


    Ich bin mit meinem Latein am Ende.
    Hat einer von euch eine Idee, was ich testen / ersetzen sollte?


    Bin für jeden Tipp dankbar. ;)


    Gruß,
    K.P.


  • Wenn du die beschriebenen Teile gewechselt hast,können sie doch nur gut aussehen!? Ich verstehe deinen Post, chronologisch gesehen, überhaupt nicht.


    Wenn du Leerläufe zwischen allen Gängen hast stimmt deine Schaltungseinstellung nicht. Also kontrolliere die und stelle sie richtig ein und dann kann man weiter sehen.


    Das Schaltwalzenspiel stellt man auf das geforderte Maß ein, passt die Schaltung nicht, muss der Fehler an anderer Stelle zu finden sein.

  • Wenn du die beschriebenen Teile gewechselt hast,können sie doch nur gut aussehen!? Ich verstehe deinen Post, chronologisch gesehen, überhaupt nicht.


    Wo habe ich denn geschrieben, dass die Teile gewechselt wurden?
    Erneuert wurde:


    - Abtriebswelle + Kugeln + Schnurfeder
    - Ziehkeilwelle
    - Hohlschaltwelle mit innerem Schalthebel




    Wenn du Leerläufe zwischen allen Gängen hast stimmt deine Schaltungseinstellung nicht. Also kontrolliere die und stelle sie richtig ein und dann kann man weiter sehen.


    Ja, das ist mir klar, nur die ganze Einstellerei bringt nichts. Veränderung gibt
    es nicht. Aber ich werd mich nochmal ransetzen.




    Das Schaltwalzenspiel stellt man auf das geforderte Maß ein, passt die Schaltung nicht, muss der Fehler an anderer Stelle zu finden sein.


    Auch Klar. Schaltwalzenspiel ist bei ca. 0,1mm.
    Erfahrungsmäßig, je geringer, desto weichere Gangwechsel.
    Das Spiel habe ich aber auch schon verändert, da ich dachte, dass es vielleicht etwas bringt.
    Leider ein Irrtum.



    Er ist nun wieder zusammen, jedoch schaltet er recht schwer, bzw, kaum.
    Zwischen dem 1. und dem 2. Gang geht es noch, doch in höhere Gänge komm ich nicht.
    Und wenn, habe ich immer einen "Leerlauf" dazwischen.
    (Ist-Zustand????)


    Ja, das ist die aktuelle Situation.
    Gänge gehen schwer rein, sowohl hohe, als auch niedrige. Und sehr oft ein nicht gewollter "Leerlauf" zwischen den Gängen.


    Gruß

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!