S51 läuft nur mit Vollgas

  • Erstmal hallo an alle.


    Ich hab seit ca. 3 Wochen eine S51 B2-4 (S51 B-CS).
    Anfangs lief sie, zwar noch wirklich gut aber man konnte mir ihr fahren.
    Nun hab ich mich erstmal an das äußere gemacht und folgendes gewechselt:
    -Reifen
    -kompletten Lenker
    -Sitzbank
    Nach diesen umbauten hatte ich Plötzlich das Problem das Sie nur noch mit Choke angeht und auch nur noch mit Choke läuft. Bis hier hin hatte ich einen 16N3-4 Vergaser verbaut.
    Mein Vater schlug vor erstmal den Vergaser zu wechseln, daraufhin baute ich einen Bing 17 Vergaser und einen neuen Auspuff (alter hatte eine Beule) ein.
    Nun startet und läuft sie zwar ohne Choke, aber nur noch mit Vollgas und auch nur mit maximal 2000 Umdrehungen. Wenn ich aufhöre gas zu geben geht sie sofort aus. Hin und wieder, also z.B. nach einer Nacht ruhen, läuft sie auch mal kurz normal bis sie wieder ausgeht.
    Da ich mich noch nicht wirklich gut mit Vergaser Einstellungen und so weiter auskenne hab ich mir mehrere Tutorials hier im Forum und auf anderen Seiten durchgelesen. Allerdings hab ich es bis jetzt noch nicht geschaft das sie ohne Vollgas läuft.


    Ich hoffe mir kann hier jemand bei meinem Problem helfen.
    Schon mal danke an alle und noch einen schönen Tag.
    Gruß theTrueShark

  • Wenn Du den Lenker und den Vergaser getauscht hast, dann könntest Du die Bowdenzüge, besonders Gas- und Starterzug (Choke gibt es nicht an der Simme) nicht richtig montiert haben. Schau mal in die Ansaugöffnung vom Vergaser, ob der Kolbenschieber mit dem Gasdrehgriff ganz nach oben und ganz nach unten zu bewegen ist.
    Ansonsten Wartung machen Zündungs- und Vergasereinstellungen kontrollieren, bzw. ggf. korrigieren.


    Peter

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!