Problem mit Licht nach Umrüstung auf Vape

  • Hallo ins Forum, ich bin hier neu, habe seit 2 Jahren meine Schwalbe, KR51,2E und habe mich jetzt entschlossen sie auf eine Vape Zündung umzubauen und gleichzeitig einen neuen Kabelbaum. Hat soweit auch alle super geklappt, nur bei Licht verzweifel ich etwas. Nachdem ich alles nach dem Schaltplan der beim Kabelbaum dabei war angeschlossen hab, leuchtet Dauerlicht. Umschalten auf "Fernlicht" klappte auch. Nach Studium eines anderen Schaltplans bin ich darauf gekommen das in diesem Schaltplan das Licht auf Dauerlicht umgebaut wurde, indem der Kontakt 59 direkt mit dem Kontakt 56 verbunden ist. Habe es dann umgebaut sodass 56 nicht mehr direkt mit 59 verbunden ist und dachte es müsste eig funktionieren. Jetzt geht es nur wenn man den Zündschlüssel weiterdreht, wie es sein soll, jedoch funktioniert dann Fernlicht nicht. Kontakte 86 sind nicht verbunden, da im Schaltplan vom Kabelbaum nicht so angezeichnet, und wüsste auch nicht wo 86 im "Lichtschalter" sein sollte. Kann es daran liegen? Oder hat evtl jmd eine Idee woran es liegen könnte, trotz der ungenauen Angaben hier von mir leider?


    Liebe Grüße:smile:

  • den schaltplan
    http://www.a-k-f.de/moser/kr51-x_vape.pdf


    AC Teil Zündschloss Mittenkontakte führt den Betriebsstrom. Dieser geht mit auf Klemme 59.
    Über den Schalter Klemme 86/56 dann zu Scheinwerfer.


    -Willst du nun Scheinwerfer Tagfahrlichtschaltung, so solltest du Kabel von Klemme 56 auf 59 Klemmen.
    -Willst du nun KEINE Tagfahrschlatung musst du AC Teil Zündschloss Mittenkontakt zu Klemme 59 lassen und dein Licht auf Klemme 56 anschliessen.


    Ich persönlich finde die Schaltungen alle nicht besonders. Wozu Betriebsstrom über den Schalter bringen? Lieber eine kleine Relaisschaltung und dazu eben einen 55W/60W Frontscheinwerfer. Lichthupe entsprechend mit angesteuert.


    86 ist natürlich am Zündschloss dran und Lichthupe.
    Geht Fernlicht nicht, musst du die Kabel Klemme 56 und ggf. mal 86 zum Schalter testen.

  • So, habe heute nochmal ausprobiert den Kontakt von 86 vom Zündschloss zum Schalter zu legen und ihn dort angeklemmt wo das braune Kabel ist (siehe Bild). Licht geht trotzdem nur bei einer Schalterstellung. Habe auch nochmal den Schaltplan nachdem ich verkabelt habe angehängt, habe das von weiß-schwarze an 59 angeschlossen und nicht wie gemalt nach 56 gelegt. Weiß wirklich nicht mehr weiter :( Vor dem Umbau gingen nämlich beide Lichter.



  • Licht soll ja auch nur auf einer Schalterstellung gehen - und Lichthupe nur auf der anderen!


    Die Speisung für Abblend- und Fernlicht kommt aus der 56, die für Lichthupe aus 86. Der Hauptschalter schaltet die 59 entweder auf 56 (Stellung 2) oder auf 86 (Stellung 1).

  • Achso, aber jetzt bin ich immernoch nicht weiter das Ablend- oder Fernlicht nur geht, was könnte das sein, oder liegt es vllt einfach daran das die Birne durch ist? Hatte ich beim Einbau garnicht drauf geachtet...

  • Verstehe ich Dich richtig -
    Licht geht jetzt, aber nur Abblend- oder Fernlicht!?
    Dann ist doch alles gut.


    Wenn Du ne Lichthupe willst, musste die verkabeln.
    PIN 86 vom Zündschloss zu PIN 86 am Lichtschalter.
    Fehlt nämlich auf Deinem Schaltplan.
    Aber wegen Taglichtpflicht eigentlich auch hinfällig.


    LG Kai d:)

  • Fast, also bei einer Schalterstellung geht nichts und bei der anderen halt Fern bzw Ablendlicht, weiß jetzt nicht genau welches. Also Zündung auf 2ter Stellung sollte Licht ja ansein, es geht aber nur bei der oberen Schalterstellung, bei der unteren ist kein Licht. Tagfahrlicht möchte ich ja nicht haben, habe ja deshalb das Kabel an 59 und nicht direkt an 56 geschlossen

  • Dann prüfe/reinige mal die Kontakte und das Kabel
    der unteren Verbindung vom Lenker-Schalter bis zum Scheinwerfer.


    Fern- und Abblendlicht lassen sich einfach unterscheiden,
    bei Abblendlicht ist nur die Hälfte des Reflektors angestrahlt,
    bei Fernlicht ist der ganze Scheinwerfer-Reflektor hell.

  • Top! Danke an Tagchen für den Super Schaltplan.... Hatte nur noch 2 verknittelte, SW und mit Schmiere-Fingerabdrücken drauf. Einmal einen Vor- VAPE und den anderen von der VAPE Umrüstung.
    Der von tagchen ist super, da erkennt man auch mal wieder was :-). Nun kann ich auch mal auf die Lichtproblemsuche gehen...


    Gruß

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!