Spannungsverlauf Primärspule

  • Hallo zusammen,


    ich war mal wieder dem Wärmeproblem meiner KR51/2 (Unterbrecherzündung) auf der Spur und dachte mir, warum nicht mal ein Oszilloskop an die Primärspule halten und schauen, ob sich da evt. etwas "Verdächtiges" zeigt . . .


    Also Tastkopf an braun-weißes Kabel, Massekabel an Motormasse. Dabei ergab sich der angehängte Spannungsverlauf. Sorry für die miese Qualität, aber mein "Speicher-"Oszi besteht aus einem alten analogen Oszi + Digicam.


    Kann mir jemand diesen, für mich sehr seltsamen, Spannungsverlauf erklären?
    - Könnten die hohen Spannungsspitzen von bis zu 180V gleich nach dem Öffnen des Unterbrechers auf einen defekten Kondensator hinweisen?
    - Warum sind da in einem Zyklus, zwischen zwei geschlossenen U-Kontakten, drei Ausschläge, von denen der erste auch noch quasi "negative" Spannung liefert?
    - Warum liegt diese Spannung (abgesehen vom 180V-Peak) bei ca. 25V, anstatt der erwarteten ca. 6V?
    - Warum ist diese Spannung nahezu unabhängig von der Drehzahl? Ich hätte erwartet, dass sie mit steigender Drehzahl zunimmt . . .


    Fragen über Fragen . . .


    Würde mich daher sehr über etwas Nachhilfe in Sachen Spule freuen!


    Beste Grüße
    Polarfuchs

  • Schön, dass Du dir die Arbeit gemacht hast. Ich befürchte jedoch, dass die meisten Members , so wie auch ich , mit Deinen Aufürungen nicht alzuviel anfnagen können.
    Für den Betrieb des Motors, ist entscheidend, wann der Zündfunke kommt.
    Die Zündspannung ein entsprechendes niveau hat.
    So weit dürfte dies erstmal alles in ordnung sein.


    Zum Wärmeproblem:
    Aus Erfahrung kann ich sagen, dass meist der Kondensator, sichtbar durch sogenanntes Feuern am Unterbrecher sichtbar, die Ursache ist.
    Auch immer wieder gern genommen sind Kerze und Stecker , Kabel.
    Den Stecker kannst du durchmessen.
    Kalt ein K Ohm , mit einem Föhn erwärmen, dann sollte er immer noch 1 K Ohm haben.
    Solltest du mehr messen zb. 5 k Ohm. Sollte er getauscht werden.

  • Ich kann´s jetzt nicht ganz nachvollziehen, und weiß auch nicht, genau, an welcher Stelle Du gemessen hast und was das für Auswirkungen hat bzw. wie man das interpretieren muss. Deswegen weiß ich auch nicht, wie richtig meine Gedanken sind, aber zwei von denen habe ich doch: Es ist ja eine erklärte Aufgabe des Kondensators, die Vorspannung beim Öffnen des Unterbrechers für die Zündspule zu erhöhen! Und das zweite ist: Es sausen ja die ganze Zeit wechselnd gepolte Magneten an der Primärspule vorbei, so dass man sich über eine Wechselspannung, na, ich sag mal: nicht wirklich wundern muss ... Der Unterbrecher steht ja auch eine ganze Zeit offen, bevor er wieder schließt.

  • Der Unterbrecher steht fast eine halbe Umdrehung lang offen, und währenddessen erzeugt die Spule natürlich Wechselspannung. Dann schließt der Unterbrecher, wir sehen eine Null-Linie. Im Moment des Öffnens wird ein hoher Spannungsstoß erzeugt - den wollen wir ja auch haben, damit's an der Zündkerze schön funkt. Der Kondensator darf davon nicht zu viel wegnehmen, aber auch nicht zuwenig, sonst funkt's am Unterbrecher auch.

  • Rotmopedbaby: Übermäßiges Funkenfeuer am Unterbrecherkontakt kann ich nicht beobachten. Kerze habe ich überprüft. Kerzenstecker und Zündkabel sind neu. Widerstand passt und ist auch nahezu temperaturunabhängig. Daher mein Verdacht, dass entweder Primärspule oder Zündkondensator ne Macke haben. Hatte gehofft, dass mit einer schnellen Oszi-Messung herauszufinden . . .


    Matthias1: Gemessen habe den Spannungsverlauf an Klemme 1 gegen Motormasse bei laufendem Motor. Das ist die Primärspulenspannung, die auch an der Zündspule anliegt, abgegriffen an dem Leitungsverbinder unter der Armaturenabdeckung, braun-weißes Kabel von der Grundplatte). Über die Wechselspannung an sich wundere ich mich auch nicht. Mich wundert die Höhe dieser Wechselspannung von ca. +/- 25V und der hohe Spannungsimpuls beim Öffnen des Unterbrechers. Bis zu diesem Zeitpunkt war der Kondensator ja, wie die Primärspule auch, über den geschlossenen Unterbrecher kurzgeschlossen und damit entladen.


    Schwarzer_Peter: Ich muss gestehen, dass ich bislang leider nur geglaubt habe die Funktionsweise meiner Unterbrecherzündung verstanden zu haben. Mir ist immer noch nicht ganz klar, WANN GENAU der Zündfunke in der Sekundärwicklung der Zündspule erzeugt wird. Habe geglaubt, dass dieser durch das ZUSAMMENBRECHENDE Wechselfeld beim SCHLIEßEN des Unterbrechers entsteht. Ich werde das jetzt mal messen und neben der Primärspannung gleichzeitig auch noch den Zündfunken aufzeichnen (und dann hier posten ;)).

  • Der Funke entsteht beim Öffnen des Unterbrechers, dann wird der Stromfluss durch die Primärwicklung der Zündspule unterbrochen.
    Wikipedia kann das besser erklären:
    Ein in der Zündspule durch Induktion erzeugter Stromfluss wird unterbrochen, wobei durch den Zusammenbruch des Magnetfeldes durch Selbstinduktion ein Hochspannungsimpuls erzeugt wird, der auf die Zündkerze geleitet wird.


    Lies bitte hier weiter: https://de.wikipedia.org/wiki/…g_%28Verbrennungsmotor%29
    Peter

  • Jaap, der Funke entsteht beim Öffnen des Unterbrechers!
    Unten ist nochmal der Spannungsverlauf an der Primärspule (Klemme 1,2) gegen Masse dargestellt, oben der Zündfunke (kapazitiver Abgriff außen am Zündkabel).
    Kurz nachdem (unten) der Unterbrecher öffnet, wird (oben) der Zündfunke induziert.



    Soweit so gut.


    Kann man nun aus derartigen Messungen (siehe ersten Beitrag oben) Rückschlüsse auf den Zustand von Kondensator oder Primärspule ziehen, oder eher nicht?


    Grüße
    Polarfuchs

  • Ja, das soll man können.
    Ich hatte vor Jahrzehnten in der Bibliothek der TU Braunschweig mal ein Buch in den Händen, dass sich damit befasst hat. Kondensatorprobleme und interne Überschläge in der Zündspule waren IMHO damit zu erkennen. Leider habe ich damals die Seiten nicht kopiert.
    Vielleich müsste man mal nach Fachbüchern zur KFZ-Elektrik mit viel theoretischem Hintergrund suchen oder eine Bedienungsanleitung für ein Bosch-Analyse-Gerät einsehen können.


    Peter

  • Danke für den Tipp mit den Bedienungsanleitungen für KFZ-Elektrik-Geräte (z.B. Zündoszilloskope etc. ).
    Man kommt aus dem Stöbern nicht mehr heraus . . .
    Habe jede Menge interessante Daten und Erklärungen gefunden, jedoch leider keine passenden Referenz-Oszillogramme.
    Um aber endlich mal die ständige Ungewissheit loszuwerden, ob denn nun nicht doch vielleicht der Kondensator ne Macke bei höheren Temperaturen hat, bin ich kurz davor die Schaltungen vom guten Robert Kähne auszuprobieren. Da gab es mal eine, die die Primärspule anstatt mittels Unterbrecher, durch eine Transistor-Schaltung geschaltet hat. Kondensator war damit überflüssig. Kein Kondensator - keine Ungewissheit. :-)

  • Hallo,


    ich versuche gerade aus Deinem, leider sehr unscharfen und schwer zu erkennenden Oszillogramm schlau zu werden... Normalerweise sieht der Spannungsverlauf auf der Primärseite einer Zündspule bei einer Gleichspannungs betriebenen Zündung z.B. etwas so aus Datei:ZSP.jpg , habe ich bei meinem VW Iltis für den Artikel im Iltis Wiki gemessen bei laufendem Motor.


    Wenn der Unterbrecher schließt, dann beginnt ein Strom durch die Zündspule zu fließen und es baut sich langsam eine Magnetfeld auf... mit dem Öffnen des Unterbrechers bricht dieses Feld schlagartig zusammen und es wird auf der Sekundärseite eine sehr hohe Spannung induziert -> Funke. Gleichzeitig "versucht" die Spule auf der Primärseite den Stromfluss weiter aufrecht zu erhalten, wodurch auch Primärseitig ein hoher Spannungsimpuls entsteht -> Kontakt-Feuer würde entstehen. Der Kondensator nimmt nun einen großen Teil dieses Primärseitigen Stroms auf und verhindert damit 1. das Kontaktfeuer weitgehen und sorgt 2. dafür dass das Magnetfeld schneller zusammenbricht -> besserer Zündfunke.


    Auch Transistorzpündungen haben deswegen normalerweise einen Kondensator (und ggf. Z-Dioden oder Varistoren), nur ist der oft mit im Steuergerät verbaut. Bei der o.g. Iltis Zündung Datei:SchaltplanTZG.jpg ist das z.B. C6.


    ZU hohe Spannungsspitzen auf der Primärseite deuten daher durchaus auf einen defekten Kondensator hin, leider ist Dein Oszillogramm so schwer zu interpretieren, weil Du auch keine Einstellungsdaten mitgeliefert hast. Ich kann mal mit dem Speicher-OLszilloskop an meiner Schwalbe messen, mal sehen wie das bei der Wechselspannungs-Zündung genau aussieht und wie man das interpretieren kann...


    Gruß
    Holger

  • Hi,


    Gleichspannungsbetrieben ist die Unterbrecherzündung bei Simson nicht.
    Das verwechsel ich aber auch immer gern mit Batteriezündungen.


    Die Spannungsverläufe zwischen dem Zündimpuls sehen mir verzackt aus.
    Vieleicht sind Magnete und Primärzündspule aber auch nur nicht Ideal
    ausgerichtet und zum Zwecke der grundfunktion ausreichend.



    solong...

  • Hmmm . . . Es wird ja immer wieder mal vermutet, dass der Kondensator Probleme verursachen kann, wenn er warm wird.
    Hat eigentlich schon mal jemand geprüft, nachdem er den Kondi nach außen (in einen kühleren Bereich) verlegt hat, ob diese Probleme wieder auftauchen, wenn man dann den Kondi bspw. mit einem Fön erwärmt?
    Das wäre dann der Beweis, dass ein zu warmer Kondi die Ursache für Startprobleme bei warmem Motor ist.

  • Noch nicht probiert.
    Aber es hat einen Sinn, den Kondensator möglichst nahe am Verbrecher zu haben. Die Leitungen haben eine Induktivität. Je größer die wird, desto mehr wird die Wirkung vom Kondensator wegkompensiert.
    Aber ein Versuch macht kluch.
    Und nicht der warme Kondensator an sich macht Probleme, die entstehen, wenn es Feinschlüsse gibt. Und selbige werden durch Wärme vermutlich massiver.


    Peter

  • Habe es ausprobiert, den Kondensator ausgebaut und nach außen verlegt.
    Die gute Nachricht ist, die Schwalbe läuft so gut wie zuvor. Leider läßt sie sich auch mit jetzt kaltem Kondensator nicht ankicken, wenn sie warm ist. :-(
    Jetzt ist es genug - die Zeit ist reif für ne VAPE.


    Trotzdem besten Dank an alle Beteiligten!

  • Vape: Gute Entscheidung.


    Hat schonmal jmd. einen alternativen Kondensator probiert? 0,22uF 400V DC gibt es ja relativ preisgünstig, nur nicht Simson-passend. Aber mit etwas Gebastel bekommt man das auch unter:


    2 WIMA Impulsfester Polypropylen Kondensator MKP10 630V 0,22uF 22,5mm 089743 | eBay


    Und nicht der warme Kondensator an sich macht Probleme, die entstehen, wenn es Feinschlüsse gibt. Und selbige werden durch Wärme vermutlich massiver.


    Nuja, der Kondensator macht da schon Probleme. Bei Wärme sinkt die Durchschlagfestigkeit des Dielektrikums, es kommt im Kondensator zu Spannungsüberschlägen.
    Prinzipiell kann man das auch messen, dazu einfach einen hochohmigen Widerstand (zum Schutz) vor den Kondensator schalten, und dann den Stromverlauf über die Spannung messen. Wenn der Strom exponential ansteigt, bricht es durch. Die Kurve dann bei verschiedenen Kondensatortemperaturen erstellen, kann man dann die Durchbruchspannung über den Temperaturverlauf darstellen. Wird wohl aber für die meisten ein Highlight sein.

  • Ich habe zumindest schon eine Alukapsel (Wandstärke 2 mm) mit Anschlussmöglichkeit in Größe des Originalkondensators gebaut, da müsste ich so einen Folienkondensator nur noch rein stecken und einen Reallife-Testkandidaten finden. Nachteil wäre zwar weiterhin die hohe Temperaturbelastung, Vorteil die leichte originalnahe Handhabbarkeit.
    Prüfmöglichkeit auf Durchlagsfestigkeit habe ich auch bis 2,5kV, es mangelt nur noch an der letzten Motivation da ich seit Jahren keine U-Zündung mehr fahre :)
    Letzte Bedenken hatte ich bei bei der Frage, ob der Temperaturbereich der Folienkondensatoren an der Stelle ausreicht um die Kapazität nicht zu sehr vom Soll abweichen zu lassen. In einem MZ Forum hatte ich bereits mal eine PDF gefunden die sich mit der Thematik ausführlicher beschäftigt.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!