Kabelbaum

  • Hallo Simson Schwalbe Freunde,
    bin zur Zeit dabei, die Schwalbe Typ KR 51/2L Baujahr 1982 meiner Tochter zu restaurieren! Dazu werde ich das Fahrzeug komplett zerlegen. Zunächst ist mir beim Stand der momentanen Zerlegung die Verkabelung aufgefallen, sieht sehr wüst aus! Nun meine Frage: Sieht die Verkabelung bei allen Schwalben so chaotisch aus, oder hat der Vorbesitzer rum gewurschtelt? ( siehe Foto )
    Gruß Velo


  • Ich kann bei dem Foto nicht einwandfrei erkennen, ob es sich noch um den originalen Kabelbaum handeln könnte. Aber die farbigen Isolationen an den Steckverbindern sind auf keinen Fall original.


    Der Schaltplan der Schwalbe ist doch recht übersichtlich und einfach nachzuvollziehen, nur vorausgesetzt, Du nimmst den zur Simme passenden vom net-harry (Homepage Familie Moser)


    Nur durch die vielen Kabel am ZüLiScha wirkt es auf den ersten Blick kompliziert.


    Peter

  • Moin Velo
    und willkommen im Nest.


    Sei ohne Furcht, was Dir wie Chaos erscheint, ist völlig normal. :))
    Mit der Scheinwerfer-Maske drüber sieht man das garnicht.


    Was mir komisch vorkommt, ist die geplättete Seite des Sitzbankträgers..!?


    LG Kai d:)

  • Hallo, wenn die Verkabelung bei allen Schwalben optisch so aussieht, ist das ja O.K.
    Simson Schwalbe ist für mich Neuland, habe bisher diverse andere Moped Marken restauriert!
    Kai, was meinst Du mit " geplättete Seite Sitzbankträger " ?
    Dazu mal ein Foto aus anderer Perspektive!
    Gruß Horst ( Velo )

  • Im Gegensatz zu den hier schreibenden Kollegen habe ich am Kabelbaum durchaus etwas auszusetzen. Man sieht direkt am Zündlichtschalter sehr viele Quetschverbindung mit blauen Kabelschuhen. Diese sind für Kabelquerschnitte von 1,5-2,5mm² gedacht. Die Querschnitte bei einer Schwalbe sind kleiner. Entsprechend würde ich alle blauen Kabelschuhe gegen rote Versionen oder (noch viel besser) gegen unisolierte Kabelschuhe gecrimpt mit einer ordentlichen Quetschzange tauschen.
    Die Verlegung an sich ist aber bei der Schwalbe fast nicht besser zu machen. Da läuft zu viel ineinander hinter der Lampe.
    Sirko

  • Sieht bei mir auch so aus. Habe den vor ein paar Monaten erneuert. Mein Anspruch war, das so sauber wie möglich zu verkabeln, alles ordentlich, Blabla…
    Alles schön eingezogen, sogar in Kabelschläuchen zum Lenker geführt etc, nur als es dann an's Zündschloss ging hab ich's aufgegeben. Da gehen nun mal die Kabel in sämtliche Richtungen weg, dann ist es unmöglich mit montierter Lampenmaske die Kabel anzuschliessen, Kabel haben alle unterschiedliche Längen.


    Am Schluss dann alles angeschlossen, kurz getestet ob alles funktioniert und den Kram, sehr grob ausgedrückt, da irgendwie rein gestopft dass es passt und nichts ab reisst.


    Durch die Farbigen Kabel hat man eigentlich genug Orientierung, wenn was größeres ist kann man die Lampenmaske auch abnehmen, dann entwirrt sich das ganze wieder etwas.

  • Hallo Sirko,
    bedankt für den Tipp mit den Kabelschuhen, werde die im Zuge der Restauration ändern!
    Der ganze Kabelsalat kam mir eigentlich von Anfang an seltsam vor! Hatte echt die Vermutung, das der Vorbesitzer das auf eigene Faust so verbastelt hat, obwohl alles nach Schaltplan korrekt angeschlossen ist und das Möpp einwandfrei funktionierte! Erinnert mich an die Verkabelung von einem alten VW Käfer, da sah es damals hinter der Pappe auch so aus.
    Hat evtl. mal jemand ein Foto, wie es bei einer Schwalbe nach Auslieferung vom Werk her, original aus sah?
    Was mich noch interessiert, wäre die Frage, wozu dient die zweite kleine Birnen Fassung neben der Tacho Beleuchtung? Da steckt keine Birne drin!
    Gruß Horst

  • Jupp, da ist dann wohl mal der ZündLichtSchalter von einem anderen Vogel (KR51/1, SR4-2, -3, -4) reingefriemelt worden.
    Bei der /2 war original keine Leerlaufkontrollleuchte verbaut.



    (Bilder: ZündLichtSchalter einmal mit und einmal ohne LLKL)



    Und zwei verlinkte Bilder der Elektrik;...und einmal vorn (in der Maske):
    http://www.bing.com/images/sea…caf2cbdd0b00o0&ajaxhist=0


    ..und einmal hinterm Lenker (im Knieblech):
    http://www.bing.com/images/sea…5f35f0a8dae3o0&ajaxhist=0


    LG Kai d:)

    Ich bin nicht perfekt, aber ich arbeite dran.. ;)

    6 Mal editiert, zuletzt von Kai71 () aus folgendem Grund: Bilder und Links zugefügt.

  • Hallo Simson Schwalbe Freunde,
    bin zur Zeit dabei, die Schwalbe Typ KR 51/2L Baujahr 1982 meiner Tochter zu restaurieren! Dazu werde ich das Fahrzeug komplett zerlegen. Zunächst ist mir beim Stand der momentanen Zerlegung die Verkabelung aufgefallen, sieht sehr wüst aus! Nun meine Frage: Sieht die Verkabelung bei allen Schwalben so chaotisch aus, oder hat der Vorbesitzer rum gewurschtelt? ( siehe Foto )
    Gruß Velo



    Moin zusammen!
    Bitte um Entschuldigung, dass ich hier in den Trööt mit einer Frage zu dem Photo so reinplatze. Aber ich sehe auf dem Photo, dass das Ramenrohr der Lenksäule unterhalb der Ladeanlage so eine eingedrückte, gequetschte (eingerissene?) Stelle hat.
    Hierzu meine Frage an die Forums-Fachleute: ? .. ist das normal so und evtl. produktionsbedingt? (wenn ja .. warum?) ... oder dürfte das so garnicht aussehen?
    Danke schonmal !

  • Moin Kai! Danke f.prompte Antwort.
    Dann bin ich ja beruhigt, denn das sieht bei meiner /2 genauso aus. Da es ja wie gequetscht bzw. gerissen aussieht, hatte ich zunächst schon einen Schreck bekommen. Aber dann ist ja alles gut.. Danke !


  • Hallo Kai,
    wieder was gelernt! Ist wie gesagt für mich alles Neuland! Bei mir ist der Zündlichtschalter links auf Deinem Foto verbaut. Ist also nicht für die KR 51/2l original! Daher fehlte wohl auch das Birnchen der Leerlauf Kontrolle. Ist dann wohl auch ohne Funktion, oder? Muss ich den Zündlichtschalter nun tauschen?
    Gruß Horst

  • Moin Horst


    Die Zündlichtschalter von /1 und /2 sind bis auf die LLKL identisch.
    Bei der /2 ist der LeerLaufKontakt im Motor nicht verbaut
    (aber mit etwas Aufwand nachrüstbar).
    Tauschen musst Du den ZüLiScha nicht, original wäre halt der ohne.


    LG Kai d:)

  • Hallo,


    an deiner Stelle würde ich den Leerlaufkontakt im Motor nachrüsten, wenn du schon den passenden
    Zündlichtschalter hast. Das Set kostet nur ca. 5€.



    Oh, bedankt für den guten Tipp. Allerdings, wie und wo, noch keine Ahnung?
    An der Leerlauf Kontroll Fassung ( ohne Birne ) ist ein Kabel dran, werde mal schauen wo das hin führt
    und mich dann wieder melden.
    Gruß Horst

  • Hallo zusammen,


    da das Thema passt hänge ich mich mal mit an:


    Würde bei mir gerne auch den Kabelbaum erneuern, da von den Lichtern bis auf den Front- und Bremsscheinwerfer leider nichts mehr funktioniert.


    Wäre da dieser Kabelbaum der richtige? Habe eine Vape verbaut.


    Danke :)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!