Probleme beim Hochschalten

  • Hallo zusammen,


    ich bin stolzer Besitzer einer KR51/2 N Bj 82. Wurde auf 4 Gang umgerüstet (Habe sie damals so gekauft)


    Nun habe ich folgendes Problem:
    - 1 Gang lässt sich einlegen
    - Schalten in den 2ten Gang = Leerlauf
    - Schalten in den 3ten Gang = Leerlauf
    - Zurückschalten in den 2ten Gang = 2ter Gang


    Das selbe Problem besteht auch wenn ich versuche in den 4ten Gang zu schalten. Von dort aus komme ich dann aber wiederrum in den 3ten Gang.


    Bevor dieses Problem auftauchte, hatte ich hin und wieder Schwierigkeiten den Leerlauf zu finden.


    Habe versucht die Gänge mit Hilfe einer Anleitung einzustellen. Leider ohne Erfolg. Die Kupplung habe ich mir auch angesehen. Scheint eigentlich in Ordnung zu sein. Soweit ich das als Leihe beurteilen kann :-D


    Meine Frag ist nun, ob es vielleicht gar nicht an der Schaltungseinstellung oder Kupplung liegt sondern vielleicht am Getriebe? Wie kann ich denn herausfinden ob das Getriebe ok ist, ohne gleich den ganzen Motor ausbauen zu müssen.


    Oder bin ich vollkommen auf dem Holzweg und es liegt an etwas ganz anderem?


    Vielen Dank für eure Hilfe.

  • Hallo geliehener Laie,


    Schau in DAS BUCH, Seite 123/124 zwecks Schaltungseinstellung, wenn das nicht schon Deine Anleitung war.
    Ansonsten müsstest Du nachschauen, ob der Sicherungsring noch auf der Anlaufscheibe sitzt und beide die Schaltwalze sichern. Schau aaO. Seite 128.
    Dazu kann der Motor eingebaut bleiben, nur Getrieböl ablassen und den linken Motordeckel nach Abbau von Schalthebel und Kickstarter entfernen.
    Die Kupplung hat üblicherweise nichts mit Problemen bei der Schaltung zu tun.


    Wenn Du Dir das nicht zutraust, denn komm mit der Schwalbe einfach mal vorbei.


    Peter

  • Erstmal vielen Dank für die schnelle Antwort. Würde ja gerne vorbei kommen. Aber von Berlin ist das dann doch ne ganz schön gutes Stück :-)


    Das Buch habe ich leider nicht. Habe dazu die Anleitung aus der FAQ's genommen.


    Also den Motordeckel habe ich schon ab. Wo finde ich den die Anlaufscheibe / Schaltwalze?

  • Wenn du einen Gang hochschaltest, und nicht weit genug kommst (also der Schaltvorgang vor dem angestrebten Gang endet), müsstest du die Einstellschraube gegen den Uhrzeigersinn drehen.


    Am besten eine halbe Umdrehung drehen und austesten. Ggf. das Ganze wiederholen. Wenn sie besser schaltet, kannst du mit einer Viertelumdrehung die Feinjustierung machen.


    Du schreibst zwar, dass du schon versucht hast die Schaltung einzustellen, trotzdem kannst du es mit der angegebenen Drehrichtung nochmal versuchen, bevor du dir antust den Getriebedeckel abzunehmen. Vielleicht hast du Glück und kannst dir das sparen.

  • Vielen Dank für eure Hilfe.


    Nachdem ich unter dem Motordeckel alles noch mal ganz genau unter die Lupe genommen habe und ich nichts finden konnte was kaputt aussah oder gar fehlte, habe ich es noch mal mit der Einstellschraube versucht.


    Also erstmal habe ich den ersten Gang reingelegt. Um da hin zu kommen das Hinterrad bei Schaltversuch gedreht. Das hatte ich erst vergessen und mich gewundert warum ich gar kein Gang schalten kann :oops:.
    Dann mein Hilfmittel auf 46,6mm eingestellt und die Einstellschraube gedreht bis ich genau die 46,6mm hatte. Habe es dann wirklich nur immer mit 1/4 Drehungen probiert. Und was soll ich sagen, nach ungefähr 6 weiteren 1/4 Drehungen konnte ich wieder alle Gänge schalten. :bounce:

  • Moin,


    der Unterschied liegt in der Qualität des Materials und/oder der Verarbeitungsqualität. Die Günstigen werden auch billiger sein, daher schneller verschleißen und evtl. auch nicht richtig passen, sodass du nacharbeiten musst.
    Generell gilt: gibt es ein Produkt zu verschiedenen Preisen, nimm das teurere Produkt.

    Ich persönlich habe so meine Erfahrungen mit AKF gemacht und empfehle dir daher diese Scheiben:

    Simso Shop | Kupplungsscheibe A12 / Reibbelag | Simson Ersatzteile & Zubeh



    Gruß
    Carl


  • Schön zu lesen, dass es letztlich doch eine recht einfache Sache war!
    Da ich ein Freund bin von "never change a running system" würde ich die Kupplung erst angehen, wenn sie anfängt durchzurutschen.


    Da du nun alles offen hast und es aber machen willst, bedenke bitte, dass es mit dem Tausch der Reibscheiben nicht unbedingt getan ist. Die Kupplung sollte anschließend noch ausdinstanziert werden und dazu brauchst du die passenden Distanzscheibe(n). Mithilfe der SuFu findest du entsprechende Threads dazu. Oder du lässt die noch funktionierenden Reibscheiben drin und distanzierst nur aus. Das wäre m.E. die beste Maßnahme in diesem Fall.
    Und dann könnte man gleich die Schaltwalze auch noch ausdistanzieren, dann schaltet es sich noch präziser. Wenn man erst einmal anfängt...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!