Ich kann zwar Menschen "reparieren" aber keine Schwalbe oder DUO

  • Bald bin ich Rentner, und irgendwie muß ich weiter fummeln, benötige aber Ihre/Eure Unterstützung. Bitte, damit ist keine Billigheimer-Manier gemeint.
    Meine Schwalbe hat 2 Jahre gestanden, springt nicht mehr an. Vergaser gereinigt, Auspuff ausgebrannt, neue Kerze: Alles in Ordnung. Guter, blauer Zündfunken. Hatte mir damals, warum auch immer, eine neuen Vergaser gekauft: N3-11. Ich war heute in einer Werkstatt und habe für das Reinigen der Düsen des Vergasers 10 Euro bezahlt, das möchte ich jetzt nicht weiter kommentieren. Nichts funktioniert.


    Meine Frage also, gibt es jemanden, der mir hilft. Er/Sie soll es keinesfalls umsonst machen, aber in diese "Werkstatt" gehe ich nicht mehr.


    Hab auch noch ne DUO, die versuche ich erst mal selber "auf Vordermann " zu bringen.


    Und dann möchte ich als Rentner gerne im Schwalbenclub mitwirken. Zum Beispiel als ärztlicher Berater und ihr als Schwalbenberater.


    Ich freue mich, wenn sich jemand erbarmt.



    Gruß Halo

  • Lieber Kai,


    ich wohne in Bremen im Peterswerder, in der Nähe des Weser-Stadions.


    Deshalb hatte ich meine Anfrage auch ins Bremer Forum gestellt.


    Dennoch, danke für Deine Antwort. Nebenbei, ihr habt das tollste Hospiz, das ich kenne und einen ganz engagierten Arzt dort.



    LG Hajo

  • Andre, Du hast Recht. Wolfgang...Den gibt es immer noch, ist zwar auch "Klempner" aber
    Du glaubst gar nicht, wenn ich mal "du" sagen darf, was ich schon alles in die Schwalbe und Duo investiert habe.
    Seltsam ist, dass nach dem Kauf des neuen Vergasers gar nichts mehr lief. Und irgendwann ist man demotiviert.


    alles Gute, vielleicht finde ich ja jemanden in Bremen. Man sollte sich immer eine Zweitmeinung einholen, und eine Werkstatt, die nur noch ein Alleinstellungsmerkmal hat,...ich vertraue auf Leute, die einfach nur Spass an der Sache haben aber auch nicht ausgenommen werden dürfen.


    Beste Grüße, Halo

  • moin moin


    die Bremer sind eigentlich ganz aktiv. da findest du bestimmt die richtigen leute.


    ja, das kann schon passieren, das der bock mit dem n3 nicht läuft. das liegt dann aber weniger am vergaser als am rest vom Motor. der n3 ist sehr empfindlich was nebenluft betrifft.
    um welches Modell handelt es sich denn? ne /1er oder ne /2er.

  • Moin, das Teil ist eine KR 51/1 und die DUO 4/1.



    Ich versuch noch einmal, den Auspuff zu reinigen, ggf. "auszubrennen". Hab nur Angst, dass mir die halbe Ökonachbarschaft auf die Pelle rückt wenn`s qualmt und stinkt.





    Gruß hajo

  • Kai, ich werd es so machen. Nachdem ich gesehen habe, was so ein Flammenwerfer bewirken kann, habe ich einen Heidenrespekt davor.


    Das "Rohr" sollte schon sauber sein, wenn das Ergebnis stimmen soll



    Basti, ich konnte Deine Nachricht nicht empfangen



    LG Hajo

  • Übrigens, die DUO ist nach 3 Jahren Stillstand sofort angesprungen. Daher meine Frage: Ist es möglich, den DUO-Vergaser der 4/1 kurzzeitig mit dem Schwalbe-Vergaser KR 51/1 zu tauschen, um herauszufinden, ob ev. doch mein Schwalbenvergaser im Dut ist ?


    Gruß Halo

    • Offizieller Beitrag

    Ich wäre da experimentierfreudig, zumal sowohl in die KR51/1 als auch in die DUO ursprünglich ein 16N1-5 Vergaser gehört, so spricht auch deshalb nix dagegen.
    Es könnte allerdings sein, dass Du bei den Arbeiten ganzlich unbemerkt die Fehlerquelle eliminierst und Dich wunderst.


    Nur Mut!


    Peter

  • Guten Morgen zusammen,


    ich hab es dann mal gewagt mit dem Austausch der Vergaser. Die DUO sprang mit dem 40 Jahre alten Vergaser wunderbar an. Diesen dann abgenommen - grausame Fummelei mit dem Einsetzen der Schwimmernadel - und den neuen KR 3 - 11, der in der Schwalbe nicht funktionierte, in die DUO gesetzt. Einmal gestartet: Das Ding funktioniert einwandfrei. Mehrfach das Starten wiederholt: Kein Problem.


    Nun den DUO-Vergaser in die Schwalbe: Das Teil gestartet und siehe da, sie springt einwandfrei an. Aber die Freude war nur kurz. Nach mehrfachen Startversuchen klappt es dann auch noch mal, aber bei gehaltenem Gas sinkt die Leistung nach ca 10 Sekunden, Gas stärker aufgedreht, nach 5 Sekunden dasselbe und geht dann aus. Die Spritzufuhr ist gewährleistet, Kerze sieht gut aus.Wozu ich noch nicht gekommen bin ist das Säubern des Auspuffs. Hat jemand vielleicht noch eine "zündende" Idee ?



    Gruß Halo

  • Lieber Peter:


    Der Vergaser war 15 Min. vorher in der DUO und funktionierte in der einwandfrei.


    Dasselbe Problem hatte ich ja auch mit dem neuen, der vorher in der Schwalbe war. Den habe ich dann ja in die DUO gebaut und dort funktionierte er ja sofort. Außerdem habe ich alle Düsen, wie bereits beschrieben, für 10 Euro mit Druckluft reinigen lassen


    Lieber Jürgen


    den Tank habe ich komplett gereinigt, einen ganz neuen Benzinhahn eingebaut und zusätzlich noch einen Benzinfilter. Wenn ich den Schlauch vom Vergaser nehme, läuft problemlos der Sprit



    Dennoch sind eure Vorschläge plausibel. Aber wenn alles schon durchgeführt wurde, warum.....


    Werde aber, um eure Gedanken dazu noch einmal aufzunehmen, den alten, der 40 Jahre problemlos in der DUO lief, noch einmal auseinander nehmen, vielleicht ist ja doch - jetzt zum ersten Mal in der Schwalbe - eine Düse verstopft, dann liegt das Hauptproblem doch in der Sprintzufuhr. Zumindest müsste ich dann ja auch Ablagerungen im Netz des Benzinhahns finden. Und wenn nicht, dann baue ich den Tank aus und schütte alles in ein Glasgefäß ohne ein Sieb. Dann wird es sich ja zeigen.


    Danke nochmals.



    Gruß Halo

    • Offizieller Beitrag

    Hallo Hajo,


    es gibt auch so gut wie unsichtbare Wassertröpfchen, die eine Düse verstopfen können.


    Man kann im Übrigen einen Vergaser nicht oft genug reinigen, bis man endlich bereits vorher den Tank, den Benzinhahn und auch den Sprit gereinigt hat.
    Siehe dazu meinen http://www.schwalbennest.de/si…nzinreinigung-115558.html


    Peter

  • Spitze Peter, ich danke Dir. Hatte den Tank zuvor, wie beschrieben, mit Zitronensäure, die ich bei Rossmann gekauft habe: 2,45 für 250 ml. Die habe ich komplett, allerdings verdünnt mit 5 Liter heißem Wasser, geschüttelt und stehen lassen. Anschließend mit Brennspiritus ausgewaschen.


    Aber werde den Tank nochmals inspizieren.



    Gruß Halo

  • Liebe Gemeinde, mich erreichte zu meinem letzten Beitrag folgende Antwort al persönliche Mitteilung. Der Absender war der Meinung, dass es daran läge, dass Wasser dem Ganzen beigemischt sei. Ähnliches hatte Peter (s.o.) schon angemerkt
    Denselben Sprit hatte ich zeitgleich in die DUO und in die Schwalbe gegeben, die DUO sprang problemlos an.


    Die Antwort darauf von ihm, dass die Wellendichtringe getauscht werden müßten, nachdem ich ihm mitgeteilt habe, dass beim Tausch der Vergaser der aus der DUO in der Schwalbe beim ersten Mal sofort funktionierte, dann aber bei gehaltener Gaseinstellung nach ca 10 Sekunden der Motor langsam ausging,bzw. anfangs immer mehr Gasgegeben werden mußte, um dieselbe Leistung zu halten, dann aber auch nach weiteren 10 Sekunden langsam ausging.



    Wäre dann seine Antwort nachzuvollziehen ?




    Gruß Halo

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!