Hilfe beim Schaltgetriebe

  • Moin,
    es geht um nen M 541/1.
    Wie mir beim letzten Stammtisch empfohlen, habe ich jetzt bei der Schaltwalze die Anlaufscheibe ersetzt. Das Axialspiel ist jetzt weg, super!
    Leider schaff ich trotzdem nicht, mit oder ohne eingebauter Kupplung, einen anderen Gang als den 1. und den Leerlauf einzulegen. Mit leichter Gewalt knackt es, wenn ich in den 2. schalten möchte. Allerdings passiert nichts weiter.
    Beim Einstellen der Schaltung mit dem Montagedorn ist mir aufgefallen, egal wie sehr ich nach links oder rechts drehe, verändert sich die Lage der Ziehkeilwelle nicht wirklich.
    Ich stehe nun auf dem Schlauch.
    Da ich keine übermäßige Abnutzung der außenliegenden Bauteile sehen konnte, vermute ich jetzt, dass es an den Schaltkugeln evtl. liegt. Kann es passieren, dass eine von denen meine Welle blockiert? Oder hab ich da einen Denkfehler? Ich hoffe es grad ein bisschen...


    Gruß, Thilo

  • Hallo Thilo,


    wenn Du wirklich gaaanz vorsichtig sein kannst, dann versuche, die Ziehkeilwelle ohne den anderen Kladderadatsch mit den Fingern rein und raus zu bewegen. Dabei ein wenig an der Abtriebswelle oder am Hinterrad drehen, dann schaltet es sich leichter.
    Aber pass bloss auf, dass Du erst bis zum 4. reindrückst und danach Gang für Gang gefühlvoll rausziehst. Mach vorsichtigerweise schon beim Leerlauf Schluss. So kannst Du testen, ob die Kugeln rasten, dann liegt der Fehler in der Schaltmimik.


    Schau in DAS BUCH, Seite 14, Bild 182 um das Prinzip zu verstehen.


    Peter

  • Der Ziehkeil lässt sich am besten von Hand bewegen, wenn man von der Ritzelseite einen Dorn (8mm Durchmesser,~200mm lang) immer auf druck gegen die Ziehkeilwelle drückt. Dann können die Kugeln nicht nach innen fallen und ich kann die Ziehkeilwelle sogar raus nehmen und Begutachten. Aber wichtig das der Dorn immer Kontakt zur Ziehkeilwelle bleibt.



    Ist der Schweißpunkt am Lagewinkel noch fest, wenn der abgerissen ist kannst du einstellen was du willst, da ändert sich nichts.



    Gruß
    Frank

  • Kleines Update:
    Ich habe gestern nochmal den Tip von Peter beherzigt und das funktioniert ganz gut (danke für die schnelle Antwort).
    Wenn ich aber dann "normal" schalte, muss ich die Schaltwalze festhalten und die Wippe in die Ausgangslage zurück gehen lassen, damit der Gang arretiert.


    Das hört sich nach meinem Verständniss, nach ner Einstellsache an. Die Funktionsweise ist im Buch auch gut erklärt.
    Allerdings hätte ich beinahe, dank meines tollen Werkzeug (http://www.ostoase.de/Kombinat…iehkeilwelle-wechseln),in die Auslegeware gebissen: drehen- reinstecken-drehen-usw...
    Geklappt hat es auf jeden Fall nicht.
    Ich weiß auch nicht ob diese Technik, bei der zur erreichenden Genauigkeit, überhaupt zielführend sein kann.
    Nach ner gefühlten Ewigkeit hab ichs dann erstmal gelassen.


    Frank: Der Scheißpunkt (der die Schraube fixiert?) ist fest.


    Ich versuchs am Wochenende nochmal, mit ganz viel Ruhe. Irgendwann muss es ja klappen.


    Notfalls hab ich sonst ne Transportmöglichkeit... ;-)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!