Schaltung läßt sich bei neuem Getriebe nicht einstellen

  • Hallo Zusammen,
    bin gerade ein wenig mit meinem Latein am Ende, vielleicht hat von Euch ja noch jemand einen Tipp für mich...
    Habe einen 541er Motor komplett überholt und ein neues 4-Gang eingebaut, da das alte 3-Gang ziemlich platt war. Das hier: https://www.ostoase.de/4-Gang-…be-S51-KR51-2-SR50-Simson - aber ich bekomme das Teil einfach nicht vernünftig einstestellt :roll:
    Montage habe ich jetzt drei mal kontrolliert, Ausgleichsscheibe an der Schaltwalze ist verbaut, alle Teile i.O. und korrekt verbaut.
    Hab mich in 1/4-Umdrehungs-Schritten an der Einstellschraube versucht und den kompletten Hub durch - aber es will nicht funktionieren ;(


    Entweder geht nur Leerlauf und 1. Gang oder 1./LL/2./LL(??)/3. und nie geht der 4. rein.
    Habt ihr ne Idee wo ich mal noch Hand anlegen könnte? Kann es sein, dass die neuen Schaltwalzen nix taugen?


    Besten Dank und Gruß, Martin

  • Hallo Martin,



    drehst Du z.B. an der Abtriebswelle, wenn Du versuchst zu schalten?
    Wenn nein, dann versuche es mal damit.


    Wenn ja, dann kannst Du bei geöffnetem Motor durch >>>>>vorsichtiges<<<<< Ziehen und Drücken an der Ziehkeilwelle (Teil 11) probieren, ob so alle Gänge reingehen. Aber zieh nicht weiter raus, als bis zum 1. Gang, sonst fallen die Kügelchen raus und Du darfst neu spalten.



    Peter

  • Hallo Peter,
    ich drehe an der Abtriebswelle, hab auch mal von Hand getestet - ohne Schaltmimik kann ich alle 4 Gänge problemlos durchschalten, Getriebeintern scheint also alles in Ordnung.
    Bleibt eigentlich nicht mehr viel übrig, oder?
    Gruß, Martin

  • Bleibt eigentlich nicht mehr viel übrig, oder?



    Das ist doch eine positiver Erkenntnis.
    Hast Du die Funktion der jetzt noch beteiligten Teile verstanden? Erhard Werner erklärt das in seinen Büchern sehr anschaulich.
    Schau Dir am Objekt der Begierde an, wie die Schaltwalze und der Schwenkhebel miteinander wirken.



    Peter

  • Sofern Du nicht die alte (3-Gang) Schaltwalze verbaut hast, bekommst Du die 4 Gänge garantiert eingestellt. Musst halt nur schauen das die Einstellschraube immer auf Anschlag im Gehäuse sitzt, das was sonst die Mutter Übernimmt.

  • Hallo zusammen,
    hab mich gerade nochmal hingesetzt - die Funktion ist mir klar.
    Es scheint am Spiel von der Schaltwalze zu hängen! Hab zwar auf 0,3mm eingestellt aber so geht es nicht. Wenn ich gegen die Walze drücke und das Spiel somit ausgleiche dann sind die Gänge drin, lass ich das DIng wieder los flutschen sie wieder raus.
    Praktischerweise hab ich natürlich keine Ausgleichsscheibe da muss ich morgen mal organisieren :)
    Danke und Gruß, Martin

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!