Schwalbe KR51/1 Baujahr 69

  • Moin zusammen,
    ich habe eine Haßmütze auf.
    Ich habe eine Schwalbe mit Gebläsemotor neu abgedichtet. Nach Anfänglichen Schwierigkeiten lief sie dann recht gut. Erreichte zwar die 60 km/h noch nicht, aber das war erstmal nebensächlich. Gestern bin ich damit gefahren, der Motor wirkte noch etwas Kraftlos an ca. 50 km/h, gut dachte ich mir, etwas Zündung noch nachjustieren und gut. Der Motor lief dann im Standgas knapp 45 Minuten ohne Probleme. Das gehäuse ist äußerlich trocken und alles.
    Also heute morgen die Zündung noch minimalst, vielleicht ein halbes Grad Richtung früh gestellt. Dann ein Tritt und der Motor sprang an. Drehte gut hoch und alles.
    Fing dann an zu stottern, so als wenn es Zündaussetzer gibt. Im Leerlauf war alles gut.
    Dann ging der Motor aus. Okay, dann habe ich einen neuen Kondensator eingebaut, noch einmal die Kontakte und deren Einstellung kontrolliert.
    Kontakt abstand bei 0,4mm bei OT, also stimmt auch der Schließwinkel.
    Polrad wieder drauf und dann habe ich 1 Stunde getreten!!!!!!!!!!!!!
    Zum Schluß habe ich dann die Hand genommen, weil ich auf meiner Prothese nicht mehr stehen konnte. Der Motor springt an, läuft 3-4 Umdrehungen, nimmt KEINE Gas an und geht aus.
    Immer weiter gekickt, der springt an, läuft 3-4 Umdrehungen und geht aus. Jetzt ist auch die Hand Innenseite blutig und die Mistkarre läuft immer noch nicht.


    hat jemand von Euch noch ne andere Idee???


    Ich bin kein Laie, bin gelernter KFZ-Meister mit 35 Berufsjahren, aber die DDR Technik bring mich um den Verstand!!!!!!!

  • Ist denn ein kräftiger Funke vorhanden ?


    Eine Idee:
    Vergaser übervoll, Motor abgesoffen, Schwimmerstand und Funktion Schwimmerventil per Senfglasmethode prüfen.
    Motor ohne Kerze mehrmals kräftig durchtreten zur Belüftung, dann Startversuch.

  • Moin zusammen,
    ich habe gestern noch einmal den neuen Vergaser untersucht. Der galt als eingestellt, darum wurde der so eingebaut.
    Der Schwimmerstand stimmte nicht. Ich habe mit einem Digitalen Meßschieber nachgemessen, der Schwimmer geschlossen stand bei 32mm und geöffnet bei 34mm.
    Damit konnte die nicht laufen.
    Tat sich mir die Frage auf, warum die vorher gelaufen ist....
    Naja, der Kolben vom Startvergaser war nicht richtig festgeschraubt! Soll heißen, ich konnte das ganze Dingen noch fast eine Umdrehung festziehen. Was ich natürlich gemacht hatte, bevor ich den Schwimmerstand kontrolliert hatte. Darum sprang sie gestern auch wohl nicht mehr wirklich an, weil viel zuwenig Sprit kam.
    Ich bin dann gestern noch etwas über 10 km mit der Schwalbe gefahren, und sie ruckelt nur noch etwas kurz vor Endgeschwindigkeit, also noch etwas nachregulieren, dann sollte das gut sein.
    Boar, was sind die Dinger aber auch mimosenhaft........
    Ist ja bald schlimmer, als moderne Fahrzeuge mit Lambdaregelung etc.
    Ich wünsche Euch noch einen schönen 2. Pfingsttag.

  • Das hört man jetzt leider nicht zum Ersten mal, das die
    voreingestellten, einbaufertigen Vergaser doch nicht so einbaufertig sind...


    Kleiner Tipp:
    Am besten stellt man den Schwimmerpegel mit der Senfglasmethode ein.
    https://www.schwalbennest.de/s…php?title=Senfglasmethode
    Auch mit dem Starterkolben solltest du vorsichtig sein.
    Schraubst du das Startergehäuse zu fest ins Oberteil, kann sich das am Ende des Gewindeganges zum Ei verformen und den einmal gezogenen Starterkolben in der Stellung "Offen" festklemmen.


    LG Kai d:)

  • Danke für den Tip, der Starterkolben ist frei beweglich.
    Ich war schon ziemlich angefressen, daß der einbaufertige Vergaser in keinster Weise einbaufertig war.
    Ichhabe hier noch einige alte Vergaser liegen, ich erwäge in der tat, mit eine Schwimmerkammer mit Schauglas anzufertigen, aber ich denke, mit einem Glas geht das genauso gut.
    Jetzt läuft der Hobel erstmal.
    Und das mit den Erfahrungen kommt ja durch solche Erlebnisse dazu. Man steht erstmal wie ein Ochse vorm Berg, weil ja alles richtig scheint.....
    Und dann ist es der neue Vergaser....... Boar, wat gut, daß der Händler, der mir den verklingelt hatte, soweit weg war in dem Augenblick.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!