Schwalbe KR51/1S Motor mit Kupplungszug?

  • Schönen guten Abend in die Runde,
    ich bin seit gestern stolzer Besitzer (und dazu noch Laie) einer Schwalbe.
    Die Schwalbe ist, laut Papieren und Typenschild, eine KR51/1S aus 1976. Heute, am Hauptheimwerkertag, habe ich nun angefangen die Schwalbe auseinander zu bauen und mir einen Überblick zu verschaffen. Nun habe ich bemerkt, dass am Lenker auf der linken Seite ein Kupplungsheben angebracht ist, dessen Seilzug in den Motor geht (Fotos habe ich angehängt). Nun war mir schon vor dem Kauf bewusst, dass die KR51/1S eigentlich gar kein Kupplungshebel aufgrund der Halbautomatik hat. Das ganze trägt nun wahrlich nicht dazu bei, Licht in das Dunkel zu bringen. Könntet Ihr mir weiterhelfen, was da los ist? Wurde da ein anderer Motor verbaut und wie kann ich rausfinden, was das für einer ist? Stimmt dann die Bezeichnung KR51/1S überhaupt noch? Danke und viele Grüße aus Hessen in die Runde!
    Und sorry, falls es dazu schon ein Thread gibt, ich wusste nicht wohin mit meinem Anliegen! :)

  • Willkommen im Nest und Gratulation zur Schwalbe.


    Also was ich auf den ersten Blick erkenne, dann ist das kein halbautomatik Motor (M53 AR) sondern ein ganz normaler M53, gebläsegekühlter Motor mit Fußschaltung. Der bis auf die Kupplung und einen anderen Gehäusedeckel ähnlich aufgebaut ist.
    -> hat dein Motortunnel (das Blech Dingens zwischen den Beinen beim Benzinhahn) eine größere Öffnung auf der linken Seite?


    Für weitere Infos und Bilder der einzelnen Motoren empfehle ich dir die Seite der mopedfreunde Oldenburg, das Nest wife Wiki oder das Simson Buch von Eberhard Werner.

  • Hallo fraser-island,


    vielen Dank erstmal für deine Antwort und sorry für meine späte Antwort.
    Durch sämtliche anderen Projekte musste sich die Schwalbe erstmal hinten anstellen...
    Der Motortunnel hat eine Aussparung auf der linken Seite, dort guckt der Motorblock? raus. Was sagt das über den Motor aus?


    Danke und Gruß Hesse95

    • Offizieller Beitrag

    Moin


    Über den derzeit verbauten Motor sagt der Ausschnitt im Tunnel nichts aus.
    Der Ausschnitt ist da, weil beim Halbautomatikmotor M53/11AR der Kupplungsdeckel sehr viel weiter nach links ausgewölbt ist und dann dort rausschaut. Guck dir hier mal ein paar Bilder vom verbauten Motor an: https://www.bing.com/images/se…ilder+KR51%2f1S&FORM=IGRE


    Wenn du wieder einen Halbautomatikmotor einbauen willst, heb auf jeden Fall die Schaltwippe auf - das ist die richtige für den 11AR. ;)


    Ansonsten bleibt das Moped gemäß der FIN
    auch mit dem falschen Motor eine S.


    LG Kai d:)

  • Moin noch mal zusammen, um die Thematik noch mal aufzugreifen....
    Ich habe nun festgestellt, dass mein Kabelbaum schrott ist, da einige Kabel blank liegen, teilweise abgerissen sind und auch stark vergammelt ist.
    Im Internet finde ich nun für jedes Modell der Schwalbe einen unterschiedlichen Kabelbaum. Da ich nun ja eine KR51/1S mit dem "falschen" M53 habe, meine Frage: Gibt es Unterschiede bei dem Kabelbaum eines M53 oder M53AR ? Welchen Kabelbaum brauche ich für meine Spezial-Schwalbe?? Ich bin etwas verwirrt :)

  • Der Kabelbaum der /1S unterscheidet sich nur rund um den Motor: Nur bei diesem Modell sind die vier Leitungen aus der Grundplatte plus der Leerlaufkontakt über einen (lästig anfälligen) Stecker geführt, bei den anderen Modellen sind diese Kabel lang und führen direkt zum Zündlichtschalter. Zusätzlich führt das Zünd-Abstell-Kabel nicht nur zu Kontakt 2 am Schalter, sondern auch zur Zündspule.


    Alles andere wird exakt genauso verkabelt wie bei den anderen /1.

  • Hallo Schwarzer-Peter,
    danke schon mal für die Erklärung. Bitte siehe es mir nach, aber ich muss noch etwas nachhaken. Da ich ja nicht genau sagen kann, welche Schwalbe ich habe, muss ich es vom Motor abhängig machen? Ich muss meinen Motor eindeutig indentifizieren und dann den passenden Kabelbaum bestellen, richtig?


    Danke und Gruß
    Hesse95

  • Ja nö, die speziellen Motorkabel (fahrzeugseitig) der /1S gibt's sowieso nicht. In dem Moment, wo du auf eine moderne Zündung umbaust, brauchst du die dann auch nicht mehr.
    Hier geht's um den Zündungstyp, nicht den Motor. Hast du beim Zerlegen eine Zündspule gefunden? Wie sieht das Kabel vom Motor zum Zündlichtschalter aus?

    • Offizieller Beitrag

    Moin


    Ich sehe auf dem 1. Foto im 1. Beitrag eine externe Zündspule.
    Es empfiehlt sich wohl die Verkabelung wie /1S oder Habicht.
    Hier ist der gute Schaltplan vom Harry: http://www.a-k-f.de/moser/kr51-1s.pdf


    Auf dem 3. Foto sehe ich den Ansauggeräuschdämpfer und glaube
    da fehlt der große Trichter zum Anschluss der Ansaugmuffe.


    LG Kai d:)

  • 6Volt Bordspannung.(Licht hat 6V.Blinker haben 6V ,Akku hat 6Volt)
    Das hat aber nichts mit der Zündspule zu tun!
    Nach meinem Wissenstand haben nur die Elektronischen Zündanlagen bei den Simsons die kleine 6Volt Zündungspule.
    Da reicht die wohl aus.

  • Hallo andi,


    danke für die Info. Ich hab mir auch grade noch mal den Schaltplan vom Harry angeschaut und dort steht auch die Spule mit 12V und die Batterie und co mit 6V drin...


    LG Hesse95

  • Ja Gude wieder mal... bin wieder mal an meiner Spezi-Schwalbe dran. Hab den Kabelbaum soweit drin, das Getriebeöl getauscht und Benzin im Tank. Nun hab ich zwei Fragen: Springt der Motor auch ohne Batterie an? Nur über den Kickstart oder muss ich die Batterie zum Anlassen des Motors anklemmen?


    Und noch was: Ich hab Spaßeshalber mal reingetreten und hab gemerkt, dass wenn ich die Kupplung ziehe, der Kickstarter ohne Widerstand durchtreten lässt. Wenn ich die Kupplung nicht ziehe, hat der Kickstsarter „Kompression“ und man hört wie der Motor blubbt. Wenn ich einfach mal die Gänge durchschalte tut sich irgendwie auch nicht viel. Weiß jemand was das zu bedeuten hat?
    Falls das jemand aus Hessen/Main-Kinzig-Kreis/Frankfurt liest, ich hab immer Bier kalt! Komm vorbei und hilf mir 😅
    LG aus Hessen!

  • Moin!
    Zum Starten braucht es keine Bakterie, die versorgt nur Hupe, Blinker und Standlicht.
    Kicker in Verbindung mit oder ohne Kupplung ist wie von dir beschrieben so richtig.
    Das Getriebe tut beim Schalten meist nur was, wenn sich das Hinterrad dreht, im Stillstand schaltet da selten was.


    Grüße!
    M.

  • Moin nochmal!
    Vergaser haste kürzlich mal saubergemacht und auf Werkswerte eingestellt? Wenn ja, schreit das sehr nach Nebenluft, vermutlich muss der Motor einmal auseinander und die Wellendichtringe neu dann.


    Grüße!
    M.

  • Gasschieber geht sanft und ohne ruckeln,mit dem Gaszug konform?
    (Gasschieber Schräg eingetzt? Gaszug klemmt in den Bowdenzughülle?)
    Dort zuerst prüfen! Danach Dichtheit der Ansaugseite!(Luftfilter usw)
    Danach Dichtheit Vergaser-Zylinder.
    Immer mit System und in Ruhe!
    Andreas

  • Gude! Also mein Gasschieber geht eigentlich recht sanft zu bewegen. Den habe ich im Rahmen meiner Restauration neu gefettet und eingetüttelt. Wenn ich diesen bewege und die Hand an die Bowdenzughülle halte, merke ich wie der Bowdenzug vor und zurück geht. Nun zu meiner Ansauganlage: Diese ist eigentlich auch komplett bis auf den letzten oberen „Nassfilter“. Momentan geht mein Luftansaugrohr einfach nur nach oben und ist offen. Der Beruhigerkasten usw ist auch alles dicht. Liegt es daran, dass sie dadurch oben zu viel Luft zieht, denn wenn ich dort den Daumen draufhalte, stirbt sie ab...?
    Ich kann im jetzigen Moment auch an den beiden Schrauben am Vergaser drehen wie ich will, die Simme rennt stump auf Vollgas..?! Außer an der Gasschieberschraube, wenn ich dort zudrehe, geht mein Gasgriff auch total schwergängig...?!
    LG

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!