Schaltung ist nicht einstellbar

  • Guten Abend, Ich habe ein Problem bei meinem Regenerierten M541 Motor von meiner Schwalbe. Sobald ich die Schaltung einstellen möchte, kann ich die einstellschraube egal wie verstellen, es funktioniert nichts.

    Entweder kann ich nur in den Leerlauf und dann wieder in den Ersten schalten oder ich verstelle die Schraube so weit nach Links (immer Im ersten gang) so dass ich nur noch in den Leerlauf aber dafür in alle anderen Gänge 2,3,4 schalten kann.

    Manchmal bekomme ich auch eine Stellung an der Einstellschraube wo ich in gar keinen gang schalten kann, dort kann ich dann einmal vom ersten in den Leerlauf Schalten und danach dann gar nicht mehr hoch oder runter.

    Langsam bin ich am verzweifeln, habe auch schon den Kupplungsdeckel abgebaut um nochmal alles zu kontrollieren und da ist mir auch nichts ersichtlich geworden woran es liegen könnte.

    Bin dankbar für jede Hilfe. MfG

  • Hallo,

    sofern die Möglichkeit besteht, eine Nachbesserung zu veranlassen, ist Peters Anregung die erste Wahl.

    Sofern dies nicht möglich ist, würde ich mir das axiale Spiel der Schaltwalze mal anschauen und dieses, sofern nötig, auf max 0.2mm, mit Hilfe der passenden Ausgleichsscheiben, einstellen.

    Grüße

    Gerhard

  • Danke erstmal für die antworten.

    Erstes Problem ist das ich den Motor selber Regeneriert habe, also habe ich niemanden an den ich den Motor zurück geben könnte was ich auch schon getan hätte.

    Zweitens hat die Schaltwalze absolut null spiel, mit einer ausgleichsscheibe konnte ich die sofort auf unter 0,2 mm spiel bringen sie lässt sich aber trotzdem noch sehr sehr leicht drehen. Ich werde heute mal die komplette Schaltvorrichtung nochmal ausbauen und alles nochmal kontrollieren. Melde mich sobald ich vielleicht etwas gefunden habe. Mfg

  • Also vielleicht habe ich etwas gefunden was ein Problem Verursacher sein könnte.

    Beim Ausbau ist mir aufgefallen das der Hebel von der Hohlschaltwelle sehr stark gespannt ist und der kleine Hebel mit der kleinen Feder nie richtig in die nuten von der Schaltwalze greift da wollte ich die Feder welchen den Hebel spannt mal anders herum einsetzen was dann aber auch keinen sinn macht da der Hebel dann gar keine Vorspannung mehr hat, also habe ich die Feder wieder richtig eingebaut und die Hohlschaltwelle und die anderen Schaltbauteile wieder verbaut.

    Nach dem wieder Zusammenbau kommt der Schalthebel beim Hochschalten nicht wieder zurück, er bleibt einfach oben stehen. Beim Runterschalten ist dieses Problem nicht da.

    Mein anderes Problem hat sich leider dadurch auch nicht behoben. Ich bin jetzt wieder an einer Stelle wo ich den Ersten fasst und die anderen Gänge gut einlegen kann und wenn ich jetzt wieder in Richtung ersten verstellen will nur noch der erste gang geht.

    Ich Probiere jetzt noch ein Paar mal die Schaltung einzustellen und falls es jetzt nicht klappt werde ich den Motor mal an Fachleute schicken.

  • Ja hatte auch schon das Gefühl das der Hebel von der Hohlschaltwelle welcher die Schaltwalze bewegt etwas zu stark unter Spannung steht. Aber da ich die Feder An dem Hebel nicht anders verbauen kann da sonst Garnichts mehr funktioniert denke ich mal das Stimmt schon so.

  • Meinst du die Abstands Hülse die Hinter den Hebel kommt wo die Mutter und die Feder drauf sitzt? Falls ja dann habe ich die drinn. Falls du eine andere meinst dann wäre ich dir dankbar wenn du mal einen link zu der hülse schicken könntest welche du meinst.

  • Ich meine die normale einstellschraube wodurch Mann den Ziehkeil verstellen kann. Keine Ahnung warum ich es Feineinstellschraube genannt habe.

    Auch ist mir aufgefallen das das Schalten ohne den kleinen Hebel welcher die Schaltwalze justiert oder in der Position hällt sehr sehr gut funktioniert. Problem ist aber immernoch das die Schaltwippe beim Hochschalten oben hängenbleibt, liegt glaube daran das die Hohlschaltwelle am Deckel schleift, Frage mich nur warum das beim runterschalten nicht so ist. Und mir ist natürlich klar daß ich die Schaltung nicht ohne diesen kleinen Hebel verbauen kann.

  • Die Distanzscheibe scheint in die Nut für den Sicherungsring gerutscht zu sein. Die Distanzscheibe wäre besser unter der Anlaufscheibe aufgehoben, da sie wie jetzt verbaut evtl. ein Abspringen des Sicherungsrings ermöglichen könnte.


    Wahrscheinlich ist das aber nur eher unschön und hat keine weiteren Auswirkungen, also es hat nichts mit deinem Problem zu tun.


    Ansonsten sehe ich auch nichts besonderes in den Bildern. Die Schaltwalze hat wirklich sicher noch ein minimales Spiel?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!