S51-C 6v-Zündung. Stottert und nimmt Gas merkwürdig an

  • Moin,


    hab jetzt auf 1,8 eingestellt und sie läuft. Jedoch knistert sie laut im höheren drehzahlbereich.

    Außerdem wird sie kurz langsamer wenn ich Gas gebe und wenn sie eine halbe Stunde oder länger steht, stottert sie die ersten paar hundert meter (hauptsächlich im 1. und 2. Gang).

    Der Verkäufer hat eine Schande begangen und einen Tuningluftfilter eingebaut was ich natürlich geändert hab, weil es sich angehört hat wie ein Laubbläser. Kann der Zylinder davon schon Schaden genommen haben, dass er durch zu viel Luft ein zu mageres Gemisch bekommen hat?


    Grüße

    Hannes

  • Simsonhannes23

    Hat den Titel des Themas von „Kein Zündfunke bei S51-C 6v E-Zündung (gelöst)“ zu „S51-C 6v-Zündung. Stottert und nimmt Gas merkwürdig an“ geändert.
  • Kann der Zylinder davon schon Schaden genommen haben, dass er durch zu viel Luft ein zu mageres Gemisch bekommen hat?

    Wenn es so wäre, dann würde zu mageres Gemisch zu einer Überhitzung führen, die im Extremfall zum Kolbenklemmer oder gar -fresser ausarten könnte.

    Schau Dir das Kerzenbild an, dann weisst Du mehr.


    Peter

  • Moin,


    das Kerzenbild ist perfekt. Im hohen Drehzahlbereich knistert sie halt extrem im Zylinder und ich bekomme sie kalt nur mit anschieben an. Ich war heute beim Schwalbendoktor in Hamburg und er sagte Kolbenringe wechseln funktioniert nicht und damit werde ich nicht glücklich.

    Die Düsen im Vergaser sind alle die richtigen.


    Hannes

  • Moin,

    also ich habe gerade ein wenig nach Klingeln 2Takt Motor gesucht, da gibt

    es einen Interessanten Beitrag im Pappenforum.

    > Google Eingabe: klingeln 2 Takter<


    Es gibt das wohl 2 Hauptgründe


    1. Abmagern im Vollgas betrieb

    Hier fällt mit ein > Benzinfluss und Schwimmerstand prüfen, Nebenluft evtl. durch die Simmeringe ?


    2. Zündung evtl zu früh


    Bei mir gibt es das Knistern auch, dies tritt aber nur beim drehen vom gas bis an den Anschlag auf, nehme ich ca. 1cm das gas zurrück ist das Knistern weg, die Leitung ändert sich aber nicht, ich fahre da schon mit 65km/h.
    Was ich jetzt mal versucht habe, ich habe bei Anschlag und Knistern den Startvergaser nur minimal geöfnet, dann geht das Knistern weg, spricht bei mir dann für ein Abmagern bei vollgas.

    Ich muss dazu sagen das der Motor sich beim ziehen des Startvergaser bei 3/4 gas sich extrem verschluckt und das auch bei voller fahrt einem Anker wurf gleich kommt.
    Vorsicht bei sowas.

    Die Kerze bei mir ist optisch auch Tip Top, da das Problem nur in einem ganz kleinen Drehzahlbereich ist wird es sich wohl nicht extrem an der Kerze zeigen, dafür fahre ich wohl zu viel auch Teillast der wohl vom Gemisch top ist.


    Bastian

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!