Das Ding will und will nicht mehr

  • Hallo Leute versuche schon zweifelhafte 3 Wochen meinen Vogel zum laufen zu bringen. Sie gibt keinen Ton von sich. Zündfunke ist da. Benzinzufuhr ist gewährleistet. Ich bin der Meinung das irgendwas mit dem Vergaser nicht stimmt. Obwohl ich den schon 3 mal auseinander hatte und gut gereinigt habe. Es kann sein das der Schwimmer nicht richtig eingestellt ist aber kann das so große Auswirkungen haben das sie gar nichts mehr sagt wenn sich wenigstens irgendwas tun würde haber tut sich absolut nichts was kann ich tun will endlich rumdüsen. Weiß wer was ich machen könnte. Ich bin jetzt schon soweit am grübeln das die Kompression vom Zylinder nicht mehr ausreicht was ich mir aber nicht vorstellen kann. Also Benzin kommt nach meiner Meinung mehr als genug. Ach ja es ist eine KR52/2L.;( ;(

  • Naja, am Schwimmer könnte es schon liegen! Ansonsten ist die Zündung falsch eingestellt. Dass ein Zündfunke kommt, besagt ja nicht, daß im Zylinder unter einem anderen Druck auch ein Funke kommt, der das Gemisch entzündet! Im Zweifelsfall lieber mal die Zündung überprüfen!

  • Ja gut aber wie soll ich die Zündung einstellen ist die mit dem Steuerteil. Wie kann ich da was einstellen das Steuerteil ist eins das nicht verstellbar ist und unten am Polrad kann man doch auch nicht wirklich was einstellen das sitzt doch auf der Welle auf einer Nut und kann nur so draufgeschoben werden.

  • Ja gut aber wie soll ich die Zündung einstellen ist die mit dem Steuerteil. Wie kann ich da was einstellen das Steuerteil ist eins das nicht verstellbar ist und unten am Polrad kann man doch auch nicht wirklich was einstellen das sitzt doch auf der Welle auf einer Nut und kann nur so draufgeschoben werden.

  • Servus!


    Versuch mal folgendes!
    Wenn du ankicken willst zieh dabei den Gasgriff mal voll durch.
    Dann trittst du dabei so 5 mal in den Kickstarter.
    Nimm dir einen Kerzenschlüssel und sieh nach ob die Kerze naß oder
    trocken ist.
    Falls trocken, 5 kleine tropfen Benzin in den Zylinder geben,
    Kerze wieder draufschrauben und nochmal versuchen.Springt Sie
    an liegt es zu 90 Prozent am Vergaser.......


    P.S wenn sich dein Steuerteil nicht einstellen läßt hast du keine
    Möglichkeit die Elektronikzündung einzustellen.
    Haste auch die richtige Kerze verbaut????


    MfG


    Christian

  • wenn die kerze nass ist kommt auch wirklich benzin im zylinder an.
    d.h es kann eigentlich nicht so richtig am vergaser liegen.
    Ich würde auch mal die zündung überprüfen, ne neue kerze rein (260er Isolator) und mal den kerzenstecker testen!
    D.h. kerze raus, kerzenstecker drauf und kicken! Wenn ein funke kommt ist das IO wenn nicht->neuer kerzenstecker!


    Probier das mal aus!


    MFG


    FlyingStar


    PS: Viel erfolg

  • so,neue zündkerze is drin.zündfunke kommt auch-aber anspringen tut se nich.die zündkerze is jetzt allerdings nich mehr richtig naß-nurnoch dezent feucht(sehr wehnig-hab sie aber nichtmehr angeschoben,sondern nurnoch gekickt).Dann hab ichs mit ner schnellstarthilfe versucht.solange man in den vergaser reinsprüht läuft sie(gas nimmt sie an).sobalt man das aber nich mehr macht,geht se wieder aus-und nix tut sich mehr.?(
    gruß epsi

  • Erst mal: das gerede, dass es bei nasser Kerze an der Zündung liegt und bei trockener am Vergaser, ist nach meiner Erfahrung ziemlich grob vereinfacht, wenn nicht falsch. Wenn der Vergaser sehr viel zu fett ist, geht sie auch nicht an, die Kerze ist nass und an der Zündung basteln macht alles noch schlimmer. Ein deutlich sichtbarer Zündfunke ist auch noch kein Indiz dafür, dass die Zündung passt (der Funke kann auch im falschen Moment kommen, oder unter Kompression gar nicht).
    Dass es mit Starthilfe klappt, spricht aber dafür, dass es am Vergaser oder am Gemisch liegt. Wenn der Sprit alt ist, mach mal neuen rein.

  • Ja hallo erstmal ich bins nochmal. Also bei mir ist die Kerze bei nicht betätigtem chock trocken und hat ein schwarzes Kerzenbild. Bei betätigtem Chock ist die Kerze total nass und Kerzenbild wegen fehlender Verbrennung nicht da. Letztens hatte ich das Ding soweit das sie eine oder zwei Zündungen hatte und dann wieder nichts. Ich denke auch das es am Vergaser oder an der Kompression des Zylinders liegt wie kann ich mit normalen oder selbsgebauten Mitteln die Kompression des Zylinders prüfen? Vielen Dank im vorraus für weitere Lösungen wie ich vorgehen könnte.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!