...Schwalbe mit Zeitverzögerung

  • ...hab nen Problem das ich so noch nicht kannte,...hab ne Schwalbe gekriegt und musste Vergaser und so sauber machen weil Rost im Tank...nu alles draussen..und konnte sie jetzt zum ersten mal anschmeissen...das Problem..sie startet nur mit Choke,...dann läuft sie sehr hochturig...wenn Choke weg dann niedriger und fast aus...
    beim Gas geben dauert es gut ne halbe sekunde wenn nicht noch länger bis sie anspricht...das tut sie dann auch heftig aber halt sehr zeitversetzt....Vergasereinstellungen sind original!

  • hallo det-moe,
    wenns ne KR51/1 ist, gute nacht... wenn vergaser und zündung i.o. sind und der motor an anderer stelle keine nebenluft zieht wirst du ein paar neue wellendichtringe für die kurbelwelle benötigen. hoffe du bist ganz gut im schrauuben!!!
    mit zweitaktgrüssen
    Doc:bounce:

  • ..also alles zusammen ist alles....ich werd ihn nochmal einweichen und freipusten.....werd sie aber auch erstmal ne runde jagen...damit auch die letzten tröpfchen rauskommen....zum Tip mit den Dichtungen: ist ne KR51/2 und ja mechanisch kann hier alles repariert werden,nur wenns so spinnt störts....danke

  • hi det-more,
    schau ob in der hauptdüse nicht noch ablagerungen sind, da sie lange gestanden hat. du must auch sicher gehen das alles richtig sauber ist im vergaser. alter sprit wird teilweise wie eine lackschicht. du schaust durch, denkst ist ja frei, aber der durchmesser der düse ist nicht i.o. kannst du mit einer düsenlehre feststellen. wenn der vergaser i.o. ist, würde ich mal den rechten wellendichtring begutachten ung ggf. erneuern. ist der unter der grundplatte.
    viel glück
    Doc:bounce:

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!