Zündung????

  • Hallo zusammen!!


    Ich hab da folgendes Problem und zwar hab ich neulich eine KR51/2 E bekommen. Die stand wohl ein paar jährchen ganz einsam in ner alten Scheune. Jedenfalls hab ich sie erstmal komplett gereinigt. Alles sauber. Vergaser, Benzinhahn, alles. Jetzt ist da nur noch ein Problem und zwar springt sie zwar gut an, läuft dann auch ein paar Minuten echt gut, geht dann aber einfach so aus. Danach bekommt man sie durch schieben zwar wieder an, jedoch geht sie nach ein paar Minuten direkt wieder aus. So als würde man den Zündschlüssel umdrehen... Ganz plötzlich. Ich befürchte das liegt an der Zündanlage, kann das sein??? was kann ich da machen? Oder woran könnte es noch liegen?


    Hoffe ich bekomme einige gute Tipps :-))

  • Hallo!


    Das kann viele ursachen haben. zum einen wäre es denkbar, das der kontakt, der normalerweise über das zünschloss den motor ausschalten soll, irgendwo kurzschliesst. In frage dafür kommen beide braun weissen leitungen zu und von der aussenliegenden zündspule. die leitung kommt zusammen mit anderen aus dem motor, geht an die zündspule und von der an das zündschloss, das dieses in der stellung 0 und 3 auf masse legt (motor aus macht).
    Ob es das ist, kannste rausbekommen, wenn motor ausgeht, zündkerze raus schrauben. kerze wieder in den kerzenstecker rein. kerze gegen masse halten, kickstarter treten und gucken, ob zündfunke kommt.


    Kann aber auch sein, das dein startvergaser nicht richtig schliesst.
    D.h. wenn dein choke nicht richtig zu geht, geht dat ing aus, wenn es genügend warm ist.


    weitere zu prüfende details: Vergasereistellung, genügend Benzindurchlauf, Schwimmereinstellung, kerzenabstand und kerze, simmerringe, auspuff.



    MfG

  • Wie verhält sich die Schwalbe, wenn du sie im Stand auf Gas hälst? geht sie dann auch aus?
    Wenn sie dann weiterläuft, würde ich sagen, liegt es am Vergaser und der Gemisch-Einstellung.
    Hat die Zündkerze (natürlich Isolator Spezial) auch schon "ein paar jährchen" in der scheune gestanden, oder ist die neu? wenn nicht, auswecheseln! das wirkt wunder!


    Tim

  • Also im Stand ist alles i.O. Da läuft sie gut. Geht auch nicht aus. Nein, die Kerze ist neu. Die stand nicht mit in der Scheune :-)Allerdings keine Isolator Spezial. Hab ne NGK B8HS drin. Wo kriegt man die Isolator Spezial eigentlich noch?? Bekommt man die überhaupt noch??

  • die gibts eigentlich fast überall. mir hat aber jetzt mal einer die kerze die du hast empfohlen. werd ich mal sehen. weil ich eigentlich ganz gut fahr mit der Isolator und ganz nach dem Motto: "Never Change a running system" lass ich das auch erstmal.


    mfg

  • die NGK ist eigendlich voll in ordnung, auch wenn die meißten "simson-Kenner" die hände überm kopf zusammenschlagen, wenn man nur diesen Hersteller erwähnt. Die Isolator ist aber definitiv langlebiger!


    Tim

  • Zitat


    Original von SchwalbeKR51:
    Also im Stand ist alles i.O. Da läuft sie gut. Geht auch nicht aus.



    Halli!


    Das problem tritt also nur während der fahrt auf?


    --> Das Bowdenzugspiel am Startvergaser wäre dann zu checken!



    MfG

  • Die Kerze von NGK (B8HS) ist ganz gut, die bin ich auch schon gefahren. Hab aber jetzt die NGK BR8HS drin, und die ist noch um einiges besser (muß ich nicht alle 150 km putzen wie die B8HS). Früher oder später werd ich allerdings auch mal die Isolator kaufen, das ist nur hier am Bodensee etwas problematisch...
    alex

  • Da bin ich schon wieder.


    Ich hab jetzt folgendes nachgesehen:
    Startvergaser, Zündspule incl. ALLE Kabel, Zündkerze nochmals gewechselt, Luftfiltereinsatz gesäubert, Vergaser saubergemacht, Benzinhahn gereinigt, Auspuff nachgesehen......
    Alles i.O. und trotzdem keine besserung... Den vergaser hab ich auch versucht einzustellen, ging aber schlecht, da ich den Motor schlecht warmfahren kann... Langsam aber sicher verzweifel ich hier...


    Nochmal was anderes. Zu meiner KR51/1K. Ich hab da die NGK B8HS drin. Die muss ich, wie schon oben gesagt, alle 150KM sauber machen. Ist das bei der BR8HS anders??? Das R heisst doch nur, dass die Kerze Radioentstört ist. Ist da viel unterschied?

  • Ich habe mit meiner ein ähnliches Problem und habe jetzt den heißen Tipp bekommen, einfach mal den Kerzenstecker zu tauschen.
    Werde es allerdings erst am Wochenende testen, aber Tipps kann man ja nie genug bekommen ...


    Gruß, Jabber

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!