Warum leuchtet sie nicht für mich?

  • Schönen guten Abend!


    Ich bin seit gestern stolze Besitzerin einer KR51/1K die ich heute im Laufe des Tages wieder entmottet habe (neue Zündkerze, Tank gereinigt, Batterie geladenBenzinschlauch gewechselt). Nun springt da gute Schwälbchen an, läuft super, blinkt für mich, hupt wie eine Ente und das Standlicht geht auch. Nur will sie Vorne (Scheinwerfer) und hinten (Bremslicht und Rücklicht) nicht für mich leuchten. Ich habe auch schon gelernt, daß die drei mit der Batterie nix zu tun haben und die Lampen sind auch alle o.k.
    Und jetzt?
    Mit der Elektronik bin ich echt überfordert..


    :bounce:


    Wäre echt für jeden Tipp dankbar!
    Liebe Grüße,
    Tina

  • Hallo Tina,
    Erstmal herzlich willkommen hier im Nest.
    So wie sich das anhört mußt Du Dich wohl oder übel doch mit der
    Elektrik auseinander setzen.
    Als erstes schau mal in die FAQ oben links auf der Seite und such nach dem Schaltplan für Deine Schwalbe, damit Du den Kabelverlauf nachvollziehen kannst.
    So wie es sich anhört hast Du einen Kabelbruch zwischen der Brems-und Lichtspule und dem Zündschloß.
    Das Kabel geht vom Motor zum Zündschloß.
    Schraub den Scheinwerfer mal ab und schau Dir das Zündschloß mal genauer an. In vielen Fällen gammelt das Kabel an den Steckern
    weg. Einfach mal nach maroden Verbindungen suchen.
    Wenn es das nicht ist kann die Spule hin sein, ist es aber in den wenigsten Fällen. Ein Multimeter oder eine Prüflampe um den Stromfluß zu messen können helfen. Wenn Du es Dir nicht selbst zutraust schnapp Dir jemanden der mir nem Messgerät umgehen kann.
    Wenn das die Lampen dann gehen und das Bremslicht immer noch nicht will mußt Du den Bremslichtschalter neu einstellen. Das kommt aber erst wenn alles andere läuft.
    Halt uns auf dem Laufenden.


    Gruß
    DER
    PATER:smokin:

  • ;(
    Habe, soweit ich sie sehen konnte, alle Kabel überprüft und nichts gefunden. Das braune Kabel das vom Motor zur "Spule"? geht habe ich auf Verdacht hin neu mit dem Motor verbunden, weil der Stecker ein bißchen marode wirkte. Tut sich aber trotzdem nix! Mit dem Schaltplan bin ich auch total überfordert. Kannst Du mir vielleicht an Hand von Kabelfarben sagen, welche ich besonders gut nachgucken muß?
    Habe kein Zündschloß mit Schlüssel sondern nur eines mit Schalter. Höre hier aber so oft von einem Zünschlüssel, woran liegt das? Am Modell?


    Liebe Grüße, Tina

  • HI!
    Wie du hast kein Zündschloss?
    Das ding muss ein Schloss haben links neben dem Tacho.
    Wenn du nur einen schalter hast muss da irgendwas nicht stimmen.
    Vielleicht kanns du ja auch nicht auf "Lichtbetrieb" Schalten und
    deswegen haste keine licht. (bremslicht müsste dann trozdem gehen)

  • Bin gerade mit meiner Kamera runtergestiefelt um ein paar Photos von dem Zündding zu schießen. Habe ich auch gemacht aber die sind zu groß um sie hier an zu hängen. ;(
    Super!
    Vorhin sprang mein Schwälbchen an der Tanke nicht wieder an und der Mann da hat geguckt und sie durch das Anziehen diverser Schrauben auch wieder zum Laufen gebracht. Er meint ich bräuchte eine neue Zylinderkopfdichtung weil da Benzin raussutscht. Kann das sein?


    Und mein Licht tut immernoch nicht...

  • Die Fotos kannst Du verlinken, wenn Du sie auf einer anderen Site im Netz hochgezogen hast. Eine Zylinderkopfdichtung kann man bei einer Simson nicht auswechseln, weil es keine gibt.


    Dein Licht kommt nicht von alleine wieder. Rüste mal ein Zündschloss nach, wenn Du keines hast!


    Gruß!
    Al

  • Also, zun Photos verlinken bin ich zu blöd aber das hat sich eh erledigt, weil ich mein Zündschloss doch als ein solches identifiziert habe. Das Schlüsselding steckte fest und ging nicht mehr raus und weil das nicht wie ein Schlüssel aussieht habe ich gedacht es ist ein Schalter... Ja, ja, bin eben blutiger Anfänger!


    Dafür habe ich mein Licht wieder in Gang gekriegt! ;)
    War wohl doch ein Kabelbruch. Habe noch zwei weiteren Kabeln neue Steckverbindungen verpasst und jetzt leuchtet alles wieder. Bin begeistert!


    Vielen Dank für eure Tipps! Komme bestimmt bei Bedarf wieder auf euch zurrück!


    Ganz liebe Grüße,
    Tina

  • Hallo Tina, nochmal nen tip zur Zylinderkopfdichtung :) also die gibts, wie oben schon gesagt wurde, bei der schwalli nicht, aber raussauen kanns trotzdem, eher weniger am zylinderkopf, aber am zylinder vorn. an dem gewinde wo der Krümmer/auspuff drannkommt muss eine dichtscheibe zwischen dem krümmer und dem gewinde sein, sonst kommt dort öl raus und der krümmer löst sich auch relativ schnell, die überwurfmutter muss außerdem mir einem federblech gesichert sein.
    Viel Spass mit der schwalli! gruss martin

  • Am Zylinderkopf direkt kanns auch raussabbern. Wenn der an der Tanke was nachgezogen hat, waren das bestimmt auch die Muttern vom Zylinderkopf, weil nur mit nem lockeren Auspuffkrümmer springt die Kiste allemal noch an.


    Wenn der Kopf längere Zeit schon etwas locker war und das da ordentlich rausgesaut hat, kanns durchaus sein, dass der nur durch das festziehen nicht wieder dicht wird. Dann ist nämlich der Schmodder dazwischen und verhindert, dass das ordentlich anliegt und damit dicht wird. Wenn das also gar nicht besser wird, muss der Kopf mal runter und ggf. plangeschliffen werden. Den Zylinder kann man auch abnehmen und das genau so machen. Da der Einbau aber etwas fummelig ist, kann man den Zylinder auch erst mal oben am Rand nur ordentlich mit nem benzingetränkten Lappen sauber schrubben.


    Der Auspuffkrümmer muss natürlich auch ordentlich festgemacht sein, wie oben beschrieben.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!