benzinzufuhrproblem

  • hi alle zusammen,



    ist mein erster beitrag, da ich nun endlich meine erste schwalbe preiswert gekauft habe, jedoch ein größeres problem habe.



    die schwalbe geht permanent aus, dies geschieht ohne shoke in höheren gängen, also, wenn die drehzahl noch sehr gering ist. mein herunterschalten, oder wenn die schwalbe einfach im leerlauf ist.


    ich habe bereits den vergaser komplett gereinigt, es gibt keine abgeknickten benzinschläuche. meine frage: könnte das ständige ausgehen an der benzinzufuhr liegen? sind vielleicht zu kleine benzindüsen vom vorgänger eingebaut worden (er hatte das gleiche problem) oder muss ich nach ganz anderen fehlerquellen forschen.


    wenn ich den shoke eingestellt habe, läuft die maschine besser, jedoch geht sie auch dann immer wieder, wie beschrieben aus.


    in faq hab ich bereits geguckt, jedoch keine entsprechende hilfe gefunden.


    vielen dank für eure antworten


    lasst die schwalben rollen


    cam

  • Damit der Motor läuft muß alles Stimmen:


    Zündung
    Simmerringe
    Vergaser


    Auspuff/Ansauganlage auch ....


    Aber die ersten 3 Punkte sind die wichtigsten.


    Passiert es immer nach ca der selben Zeit ???


    Mußt du warten bis es wieder losgehen kann ???

  • danke für die antwort:



    also, wenn der motor ausgeht, bekomme ich ihn sofort beim ersten mal wieder an, dass ist es ja gerade. anspringen tut sie immer sehr gut, aber sobald sie läuft geht sie immer wieder aus. zündung ist es deshalb nicht. vergaser sie ja auch sehr gut aus. weiss wirklich nicht weiter

  • moin,


    das mit dem zusätzlichen filter könnte sein -muss aber nicht
    dazu gibt es viele verschiedene meinungen.
    kannst ihn ja mal testweise rausnehmen.


    wie schnell läuft denn der sprit? das muss schon laufen, nicht nur tröpfeln!
    hast du mal den benzinhahn gereinigt, da ist auch noch nen filtersieb dran.


    dann könnte es auch noch probleme mit dem schwimmer geben. entweder das ventil oder die schwimmerkammer selbt ist nicht i.o.


    -> check das mal ab


    mfg
    Lebowski

  • Hi cam,
    Meine Erfahrung mit 'nem Zusatzfilter ist die, daß der Druck im Tank ab ca. 1 Liter Restsprit nicht mehr ausreicht, um den Vergaser in adäquater Zeit zu füllen. Die Folge bei mir war ein Ausgehen des Motors in voller Fahrt, nach ein paar Minuten Standzeit und Benutzung des Chokes kam sie wieder und fuhr noch ein paar Kilometer. Standgas war Null ! Nach Tankbefüllung war wieder alles beim Alten...;)


    Also Vorsicht mit Zusatzfiltern...besser den Tank säubern und den ohnehin im Benzinhahn vorhandenen allein benutzen.
    Gruß aus Braunschweig

  • vielen dank für die antworten,



    den schwimmer hab ich schon kontrolliert, sieht eigentlich gut aus, kann keine mängel feststellen. werde mich aber mal an den benzinschlauch heranwagen.


    meine fragen:



    1) wie säuber ich ihn am besten, sprich wie bekomme ich ihn am besten ab? würde zuerst den benzinhahn zudrehen und die schwalbe laufen lassen, damit kein benzin mehr im schlauch ist.


    2) wie sollte ich ihn am besten säubern.



    könnte der fehler nicht doch bei einer zu kleinen schwimmer spritdüse liegen. mann kann diese düsen ja austauschen, vielleicht hat der vorgänger nee zu kleine eingebaut.



  • Benzinhahn zu, Schlauch am Benzinhahn abziehen und mitm finger zuhalten, dann am Vergaser auch abziehen. So mach ichs immer. Da der Schlauch jetzt noch mit Benzin gefüllt ist mach ichs immer so das ich das freie Ende abwisch und einfach den Sprit rauspuste, mnur bitte nich dran saugen *g*...dann war der bei mir bis jetzt immer sauber. Wenns sehr hartnäckiger dreck drin hat dann kannstn auch aufn kompressor stöpseln und durhcpusten.

  • Moin,
    kauf dir doch fürn 1,50Eur nen Meter neuen Schlauch ist doch dumtüch sowas zu reinigen wenns so versifft ist!
    Mach mal den Benzinhahn sauber! Da drin ist nähmlich noch nen Filter und so. Dazu musst du aber den Strit ablassen. Hahn abschrauben und alles auseinanderbauen, reinigen und so zusammen stecken wies vorher war ;-)
    Im Hahn sammelt sich gerne mal der ganze Schmadder ausm Tank!


    mfg
    lebowski

  • so ich hab den filter + schlauch noch einmal gereinigt, war aber garnicht verschmutzt. schwalbe läuft trotzdem immer noch schlecht. wie gesagt, kann nur mit geöffnetem shoke fahren. ansonsten spricht sie überhaupt nicht an und bleibt im unteren drehzahlbereich. an der zündung kann es ja auch nicht liegen, sonst würde sie mit geöffnetem shoke ja auch nicht fahren. ich weiss langsam echt nicht mehr weiter;(

  • so ich hab den filter + schlauch noch einmal gereinigt, war aber garnicht verschmutzt. schwalbe läuft trotzdem immer noch schlecht. wie gesagt, kann nur mit geöffnetem shoke fahren. ansonsten spricht sie überhaupt nicht an und bleibt im unteren drehzahlbereich. an der zündung kann es ja auch nicht liegen, sonst würde sie mit geöffnetem shoke ja auch nicht fahren. ich weiss langsam echt nicht mehr weiter;(

  • Was meinst du mit Schlauch und Filter gereinigt? Wichtig, sogar sehr wichtig ist es, auch mal die beiden Filter IM bzw. AM Benzinhahn zu reinigen. An ein Sieb kommst du ran ohne ihn auszubauen nämlich durch abschrauben der grauen Kappe aus Plastik vorne am Benzinhahn. An das andere kommst du nur ran, wenn du den Benzinhahn vom Tank abbaust. Dann sollte da hinten so ein längliches Sieb dransitzen welches gerne mal verdreckt.
    Sind übrigens beide Siebe im bzw. am Benzinhahn vorhanden und intakt, ist ein weiterer Filter im benzinschlauch, also zwischen Hahn und Vergaser, nicht nur überflüssig sondern auch schädlich, weil kein ausreichender Fluss mehr vorhanden ist.


    Gruß


    Gambit

  • also, denn äußeren filter hab ich gereinigt, an den inneren komme ich woll erst morgen rann, was muss ich beim abschrauben denn alles beachten?


    brauche noch nee erklärung bezüglich simmerringe? wo befinden sie sich an der schwalbe?


    vielen dank für eure geduld


    cam

  • Hi Cam,
    Hast Du mal das Schwimmerniveau eingestellt, die Höhe des Sprits im Vergaser ist auch für die einwandfreie Funktion verantwortlich. Näheres findest Du hier:
    http://www.jhk1.de/schwalbe/fehler.htm

    Zum Thema Simmeringe:
    Das sind Wellendichtringe, die auf der Kurbelwelle sitzen und diese abdichten. Sind sie defekt, entweicht das bei Zweitaktern im Kurbelwellengehäuse vorkomprimierte Gemisch durch diese Undichtigkeit und führt zur Abmagerung des zu verbrennenden Gemisches. Dies tritt vorwiegend bei warmen Motor auf und führt zu Leistungsverlust bzw. Leerlaufproblemen.
    Bei der KR51/2 sind sie durchaus von einem Laien zu wechseln, bei der KR51/1 muß dazu der Motor zerlegt werden, also eher was für Profis. ;)
    Gruß aus Braunschweig

  • verstehe das mit dem schwimmer nicht ganz, es wird von 28 mm kopfüber gesprochen, bezüglich der höhe zwischen dichtungsansatz und schwimmerspitze, jedoch darf die federstift dabei nicht eingedrückt sein. jedoch geht es bei mir nicht anders, wie soll man sonst eine höhe von 28mm hinbekommen, schließlich liegt die schwimmernase nun mal auf dem nadelventil. ???



    hab jetzt aber noch ein viel größeres problem: der motor läuft nicht mehr rund im leerlauf. die taktung ist sehr unregelmäßig, wenn ich viel gas geben möchte kommte es zu zündaussetzern, bis hin zum puffen bzw. lauten knallen. desweiteren habe ich an der dichtung zwischen auspuff und motor immer mehr dunkels öl. ist das ein indiz für zuviel benzin im motor.
    hab in einem anderen threat gelesen, dass es an der zündung liegen könnte. jedoch weiss ich nicht, ob es zu diesem problem, bzw. dem nicht fahren können ohne shoke passt.


    ist es normal, dass sich im luftfilter restbestände von benzin sammeln?



    danke für eure verständnis, bin leider noch kein pro, in sachen schwalbe.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!