Alarmanlage Problem

  • ist richtig :) hab immer nur nebenbei mal noch was an Mopeds gemacht. deswegen hab ich mich etwas rar gemacht. Jetzt wollt ich mal wieder was machen und komme aber nicht weiter :) Und da wusst ich das ich hier an der richtigen Adresse bin.

  • Also wirklich weiterhelfen kann ich dir im Moment nicht.
    Wenn jemand besser googln kann als ich,stellt doch bitte das Datenblatt von dem Timer hier rein.Denn kann ich es eher nachvollziehen.


    Bis dahin:
    1.Hast du überall die richtigen Bauteile drin und sind sie auch richtigrum?vor allem bei der Diode und dem Transistor passiert mir das auch öfter.
    Der IC richtig angeschlossen?
    Überprüf mal R1,R2 und C1,ob du da nich was überbrückt hast.Könnt mir denken,dass damit die Zeit gesteuert wird.
    2.Is der Magnet an der richtigen Stelle?
    3.Den Timer mal gewechselt?Vielleicht hat der intern ne Macke.


    Aber wenns wirklich dauerhaft heult,kanns nur der timer sein.
    Falsch dran oder kaputt.Oder geht sie nach den 30 sek. aus?


    Viel Glück

    • Offizieller Beitrag

    Hi bigdaddy,
    Datenblatt zum Timer-IC CD4541 findest Du hier...
    Wenns Probleme gibt, teste die Schaltung erstmal ohne Reedkontakt und ohne Sirene auf dem "Wohnzimmertisch". +6V und Masse dran, Reed1 und 2 gebrückt...dann müßte der Pin 8 (Q) für kurze Zeit auf High (+6V) und dann auf Low (0V, Masse) bleiben. Tut er das nicht, die Masse-Potentiale an den Klemmen 5,7,10 kontrollieren sowie +6V an 9, 12, 13 und 14.
    Ansonsten schließe ich mich der Rede meines Vorgängers an: Bauteile richtig und richtig herum eingelötet ?
    Falls Du weiterhin Probs hast, melde Dich nochmal, auch via PN... :wink:
    Gruß aus Braunschweig

  • Also hab jetzt nochmal getestet. Nach mehrmaligen kontrollieren bin ich der Meinung das der IC richtig angeschlossen ist.Ich hab am Pin 8 ständig ca 4,5V anliegen. Wenn ud mit Prüfen der Masse Potentiale meinst das ich alle teile richtig mit masse verbunden hab dann hab ich das kontrolliert und das passt. Meiner Meinung nach sitzen die teile auch richtig rum drin. Vielleicht könnt ihr mir bei dem Transistor mal genaueres sagen aber ich hab ihn jetzt so eingebaut das der Emitter an der Masse liegt. Die Diode ist auch richtig rum verbaut. Mit dem Ring in Richtung +


    Hoffe wir kriegen das hin. Hab das ding schon zum zweiten mal gebaut da ich beim ersten mal das teil einmal verkehrtherum angeschlossen hatte und mir jemand sagte das dabei der IC kaputt gegangen ist.

    • Offizieller Beitrag

    Mit Potentialen meine ich die Spannungen an den einzelnen Pins gegen Masse... :wink:
    Emitter an Masse ist richtig...Datenblatt des Transistors gibts hier
    Keine Panik, wir schaffen das schon...im schlimmsten Fall schickst Du mir das Teil vorbei... :wink:
    Die Spannungen an den anderen Eingängen (sie oben) sind OK ?
    Gruß aus Braunschweig

    • Offizieller Beitrag

    Hi
    Womit misst Du die Spannungen ?


    ...so müsste es sein:


    +U = Versorgungsspannung
    ? = nicht mit Messgerät messbar
    X = egal :)


    1: ?
    2: ?
    3: ?
    4: X
    5: 0
    6: 0
    7: 0


    8: ca. +U
    9: +U
    10: 0
    11: X
    12: ca. +U
    13: +U
    14: +U


    ...sonst sind Verbindungen falsch


    Gruß aus Braunschweig

  • hab ein digitales spannungsmessgerät benutzt. Nix besonderes quasi. Ich wohn jetzt wegen studieren wieder woanders deswegen hab ich keine Zeit und möglichkeiten das zu prüfen. ich würde dann vielleicht doch gern darauf zurückkommen dir das ding mal zuzuschicken. Das wäre gute weil ich hab echt keine ahnung mehr. Meiner Meinung nach sind die Leitungen richtig aber wer weiß was ich übersehe.


    mfg

  • Hallo


    Ich habe ebenfalls versucht, die Schaltung zu realisieren. Leider springt das Relais von anfang an auf und ab, auch wenn der Reedkonatkt geschlossen oder überbrückt ist.


    Ich habe mal die Spannungen an den Pins des IC's gemessen.


    1: 2.7V
    2: 2.73V
    3: 2.67V
    4: 0
    5: 0
    6: 0
    7: 0


    8: zwischen 1 und 3V
    9: 0
    10: 6V
    11: 0
    12: 5.46V
    13: 0.52V
    14: zwischen 1 und 5V


    Versorgungsspannung: 6.3V


    Könnt ihr mir helfen? Meines erachtens ist alles richtig verlötet.


    mfg

    • Offizieller Beitrag

    Hi,
    Nö...das ist nicht richtig verlötet... :roll:


    PIN 13 und 14 müssen auf +Versorgungsspannung liegen, genau so wie PIN 9....!
    Und Pin 10 muß (wie die PINs 5 und 7 auch) auf Masse (0V) verschaltet sein.


    Schau doch einfach auf den Schaltplan, da ist das eingezeichnet und Du könntest anhand der von Dir gemessenen Spannungen erkennen, dass da was nicht stimmen kann.


    Gruß aus Braunschweig

  • Moinsen Moinsen


    Also, ich habe die Schaltung jetzt korrigiert. Der Einschaltton ist korrekt, bei geschlossenem Reed-Kontakt bleibt das gane auch stumm.


    Bei öffnen des Reed-Kontaktes ertönt der Alarm, allerdings viel zu kurz, nämlich nur für ca. 1s.


    Da ich keine passenden Kondensatoren hatte, hat man mir in einem Elektronik-Forum zu folgender Belegung gereaten:


    -Einen blauen in Tropfenform mit der Aufschrift +1.0 35V verwende ich anstelle von: Elko Tantal 1uF +16V
    -Einen blauen in Tropfenform (gross) mit der Aufschrift K10 verwende ich als: Elko Tantal 1uF +16V
    -Einen orangen viereckigen mit der Aufschrift 2n2 brauche ich anstelle von: Kondi MKS 2.2nF
    -Einen orangen mit gebogenen Anschlussdrähten mit der Aufschrift 0.1 K 100 MKT nehme ich statt: Kondi 0.1uF Keramik


    Man hat mir gesagt, dass es so auch geht. Da der Alarm aber viel zu kurz ertönt, nehme ich an, dass einer dieser Kondensatoren nicht passt...


    mfg

    • Offizieller Beitrag

    Hi,
    Für das korrekte Timing ist der 2n2-Kondensator sowie die Werte von R1 und R2 wichtig...der Rest sollte passen.
    Bist Du sicher, das der PIN 13 vom IC auf +Versorgungsspannung liegt ?
    Und der PIN 12 richtig angeschlossen ist ?
    Wenn's weiterhin nicht läuft, meld' Dich per PN, das bekommen wir schon hin...:wink:
    Gruß aus Braunschweig

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!