Probleme mit KR 51/1 K

  • Hallo zusammen!


    Nachdem der Artikel wegen Forumumstellung gelöscht wurde, und ich immer noch Probleme habe, erstelle ich ihn noch einmal.


    Folgendes:
    - Beschleunigung/ Anlassen einwandfrei
    - Gebe Vollgas im 3. Gang


    Und dann kommen die Probleme:
    1. Man kann nur Vollgas oder eben kein Gas geben, dh es lässt sich nicht regeln (ist das normal??)
    2. Nach einer gewissen Strecke (0,5-2km) stirbt die Schwalbe. Plötzlich erfolgen trotz Vollgas nur ein paar kurze Gasstöße und schließlich steht man... dann kann man danach nur noch mit angezogenem Choke starten, wenn man jedoch diesen herausnimmt, stirbt die Schwalbe. Falls man mit angezogenem Choke beschleunigt, kann man ab ca 25km/h ihn wieder herausnehmen...


    Leider bin ich mit meinem Latein am Ende, ich habe den Vergaser gereinigt und einen neuen Kraftstofffilter eingebaut.


    Hat jemand eine Idee, wie ich die Schwalbe wieder fit bekomme?


    mfG
    Max

  • tach,



    wie siehtn die zündkerze aus? rehbraun?


    haste denn vergaser schonmal eingestellt, schwimmer und so?denn es klingt als wenn deine schwalbe bei höherer dreszahl zu wehnig sprit bekommt.


    mfg kadus32

  • Benzin hahn sauber? Wenn nicht mal Spritschlauch abziehen und mal durch pusten, hilft manchmal.
    PS: Wenn man während der Fahrt keinen Kompressor hat muss man auch mal selber pusten, hat zwar noch ne halbe stunde die fresse voller sprit, aber es hilft :smokin:
    MfG joker317


    Edit: Rauchen während dessen gefährdet die Gesundheit^^
    MfG joker317

  • Zitat von Cornholio

    Ich habe den Schwimmer eingestellt, jedoch nicht die Schwimmernadel. Könnte es daran liegen?


    mfG
    Max


    schwimmernadel an sich kannste nicht einstellen, wenn de den schwimmer ordentlich eigestellt hast, brauchst da nix mehr machen. ist das ventil noch leichtgängig?die dichtung hinterm ventil noch i.O.?
    und guck mal ob der chokegummi vorhanden ist und dieser ordentlich schließt.
    ist evtl. benzin im schwimmer?musste mal schütteln.


    mfg :)) kadus32 :))

  • Hallo zusammen!


    Erstmal danke für eure Antworten!


    Jetzt habe ich mir einen neuen Kraftstoffschlauch besorgt, jedoch ergibt sich immer noch dasselbe Problem.


    Ich habe festgestellt, dass der Vergaserflansch nicht plan aufliegt. Könnte die ganze Sache auch durch falsche Luft verursacht werden?
    Das würde erklären, dass nach kurzer Fahrt (= Erwärmung, Material dehnt sich aus) der Motor ausgeht, und ebenfalls dies, dass ich nach einiger Wartezeit wieder normal fahren kann. Jedoch ist der Haken daran, dass ich den Motor nachdem er ausgegangen ist, sehr wohl mit Choke starten kann...


    Wirklich komisch...


    mfG
    Max

  • Naja, wenn der Motor am Vergaserflansch Nebenluft zieht ist ja mehr Luft im Benzin-Luft-Gemisch, d.h. in Deinem Fall ist das wohl so, daß eben kein zündfähiges Gemisch mehr entsteht . Wenn Du nun dem Gemisch per Choke mehr Benzin zuführst hast Du wieder ein zündfähiges Gemisch und die Kiste läuft. Als Tip zur Überprüfung dieses Umstandes war hier mal zu lesen daß man auf den Flansch Bremsenreiniger sprühen kann. Tourt der Motor dabei hoch ist die Verbindung wohl undicht.
    Horrido

  • Hi,
    Hast Du Dein Schwimmernadelventil auf Funktion geprüft ? Verwendest Du einen Zusatz-Spritfilter in der Benzinleitung zum Vergaser ?


    Hatte mal das gleiche Prob...Motor ging bei zuwenig Sprit im Tank schlagartig aus...nach ein paar Minuten ging er per Kick wieder an und lief nur noch mit Choke, aber ohne Leerlauf. Grund: Benzinfilter verhindert den nötigen Druck, um das Nadelventil zum Befüllen des Gasers zu öffnen... :roll:


    Vergaserflansch solltest Du planen: Schleifpapier auf eine plane Fläche (Glasscheibe) und dann den Flansch darauf schleifen.


    Gruß aus Braunschweig

  • Ja nimm mal den Benzinfilter raus,
    hatte ähnliches Problem.
    Nachdem ich den Filter entfernt habe war das Problem weg.


    Wobei das nicht dein ganzes Probelm löst aber wenigsten den Teil das du dann mahr Sprit bekommst.


    Mfg
    der schwalbenbob

  • öhm, muss ich das ganze benzin ablassen oder kann cih den hahn mit ein wenig spritverlust auch so durchpusten? is eigentlich ne dumme fagre aber bei meiner flussgeschwindigkeit würde es ja ewig dauern ohne den tank ausbauen....

  • Hallo!


    So, ich habe nun
    1. Vergaserflansch plan geschliffen
    2. Einen neuen Kraftstoffschlauch montiert
    und 3. den Kraftstofffilter ausgebaut...


    und es funzt immer noch nicht. Komischerweise stirbt der Motor auf meiner 'Teststrecke' immer am selben Ort ab...


    :(

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!