Schaltung? Kupplung?

  • Hallo!
    Ich muss sagen ich bin ein Schwalbenneuling und habe gestern meine Schwalbe KR51/2 endlich erhalten und hab mich gefreut wie ein Schneekönig! Neue Batterie angeschlossen, Gemisch eingefüllt und sie lief sofort! Alle Gänge funktionieren eigentlich gut bis Abends. Da wollte ich sie antreten und nach ein paar Versuchen kam ich nicht mehr in den Leerlauf, obwohl die Kupplung in Ordnung zu sein scheint, da ich sie anschieben konnte und der Motor anspringt und gekuppelt steht sie auch obwohl der Motor läuft. Leider komme ich immer noch nicht in den Leerlauf und versuche ich in den 2. Gang zu wechseln kommt ein hohes, knirschendes Geräusch. Hört sich an wie bei einem Auto wenn man nicht richtig schaltet. Habe das Forum weitestgehend durchsucht, konne aber niemandem mit genau meinem Problem finden und habe als Neuling Angst, dann was kaputt zu machen. Habe eine KR51/2 wie oben erwähnt mit Fußschaltung. Es wäre super nett wenn ihr mir helfen könntet, da in meinem Bekanntenkreis auch niemand so Recht um Rat wusste!
    Vielen vielen Dank!

  • hi
    also ich kann mir nur vorstellen, dass die kupplung doch nicht richtig trennt
    jedoch weiß ich ganz ehrlich nicht genau wie es mit dem einstellen bei der schwalbe aussieht.
    höchstens den bowtenzug am griff etwas spannen.
    und der kupplungshebel am motor muss zumindest bei der s51 im rechten winkel zu fahrtrichtung stehen, ich denke mal bei deiner schwalbe wird dass auch so sein.
    gruß aus Leipzig
    Mathias

  • Hallo Feivel,


    versuch mal folgendes:


    Schwalbe aufbocken, so dass das Hinterrad sich frei drehen lässt. Motor bleibt aus.


    Jetzt versuche zu schalten, könnte evtl. leichter gehen, wenn Du das Hinterrad vorsichtig nur ganz wenig mit der Hand hin und her drehst.
    Die Kupplung zu ziehen ist dazu nicht notwendig.


    Berichte, ob das funktioniert und ob Du so den Leerlauf finden konntest.


    Vielleicht klemmt ja auch der Schalthebel nur nicht richtig auf der Schaltwelle.


    Dann kontrollier auch mal den Getriebeölstand.


    Kontrollschraube öffnen und Möp leicht nach links kippen, dann sollte die Sauce gleich rauslaufen. Wenn da nix kommt, ist nix oder wenn Du stark kippen musst, ist zuwenig drin.


    Peter

  • Danke für die schnellen und vielen Antworten!
    Also das mit dem Hinterrad war nicht erfolgreich. Kontrollschraube habe ich geöffnet und die Schwalbe ist wirklich bis oben hin mit Getriebeöl voll - leichte Neigung nach links und schon liefs raus. Was ist denn die Hohlwelle? So wie ich das den Abbildungen im Internet entnehmen konnte... die "stange" an der Kickstarter und "Fußschaltstange", also der ganze Fußarbeitsapparat für links, befestigt sind? Diese habe ich nochmal richtig fest gezogen, haben aber bereits vorher nicht durchgedreht. Falls ich mich da vertan habe, wäre es nett wenn sie mir sagen könnten wie ich denn an die Hohlwelle kommen kann :) Auch über einen Buchtipp würde ich mich freuen! Danke!

  • Zitat von Feivel

    Danke für die schnellen und vielen Antworten!
    Also das mit dem Hinterrad war nicht erfolgreich. Kontrollschraube habe ich geöffnet und die Schwalbe ist wirklich bis oben hin mit Getriebeöl voll - leichte Neigung nach links und schon liefs raus. Was ist denn die Hohlwelle? So wie ich das den Abbildungen im Internet entnehmen konnte... die "stange" an der Kickstarter und "Fußschaltstange", also der ganze Fußarbeitsapparat für links, befestigt sind? Diese habe ich nochmal richtig fest gezogen, haben aber bereits vorher nicht durchgedreht. Falls ich mich da vertan habe, wäre es nett wenn sie (bitte keine Anzüglichkeiten ;-) ) mir sagen könnten wie ich denn an die Hohlwelle kommen kann :) Auch über einen Buchtipp würde ich mich freuen! Danke!


    Hallo Feivel,


    die Hohschaltwelle, ist genau die Welle, durch die die Kickstarterwelle durchgeht.
    Hier auf der Explosionszeichnung ist das unten links zu sehen.


    Der Buchtip ist auf der Startseite unten links unter Bücher zu finden:
    für die Schwalbe gibt es gleich zwei nicht sehr unterschiedliche Bücher von Erhard Werner: das teurere ist etwas umfangreicher und ausführlicher
    "Simson Roller Schwalbe" und "Das Schwalbe Buch"
    Dann ist bei den üblichen Versandhändlern auch eine Reparaturanleitung aus dem Fachbuchverlag Leipzig (alte DDR Ausgabe) für S5, SR50 ... zu haben, vom Motor her ist das das Gleiche wie 51/2


    Peter aus Braunschweig

  • Ok DU Peter ;)
    Habe mir das blaue Buch bestellt. Wird mir hoffentlich nützlich sein. Besonders auf meiner Tour im Sommer durch Europa. Werde mi 3 Freunden plus 3 Roller durch Europa, nach Portugal, reisen und selbst wenn ich sie davor nicht auf neuwertig herrichten kann, hoffentich unterwegs alles regeln können ;).
    Aber das Buch braucht ja ein paar Tage... Der Lösung bin ich aber immer noch nicht auf die Schliche gekommen. Jemand noch eine gute Idee? Werde wahrscheinlich nicht drumrumkommen den Motorblock zu öffnen oder? Wie weit sollte ich denn dort gehen und wie gehe ich dort vor?
    MfG Philip

  • Habe heute einem Freund kurz dass Problem erläutert und gezeigt und er meinte das Problem bestehe einfach darin, dass der Schalthebel hinten nicht genügend "Auslauf" hat, um vom 1. Gang, der ja immer noch eingelegt ist, in den Leerlauf zu kommen. Habe dann nochmal versucht beide Hebel bestmöglich zu justieren. Habe mal ein Video gemacht vom guten Stück... vielleicht entdeckt ihr ganz kriminalistisch auf dem Überwachungsvideo den Übeltäter:


    http://www.youtube.com/watch?v=epb8mn5G734


    Mir ist aufgefallen, dass wenn ich den Schaltehebel so justiere, dass auch nach vorne fast durchgetreten werden kann, es immer so ist, dass beim Kickstarten der Hintere Teil angestoßen wird (siehe Ende des Videos). Hat wahrscheinlich nichts mit diesem Problem zu tun aber ist das normal oder habe ich da einen für dieses Modell falschen Schalthebel?
    MfG Feivel

  • Hallo Philip,


    supi Video! :-D:-D:-D:-D:-D:-D


    Es sieht so aus, als ob das linke Trittbrett hinten zu hoch sitzt und deshalb der Schalthebel anstösst. Vergleich einfach mal mit der anderen Seite oder schraub es einfach mal ab und probier dann.


    Der Kickstarter ist normalerweise im Ruhezustand deutlich höher montiert, in etwa so, dass der lange gerade Teil fast waagerecht liegt.


    Viel Erfolg wünscht


    Peter aus Braunschweig

  • Trittbrettabmontage hat auch nichts bewirkt. Vielleicht hats doch das Getriebe mitgenommen? Am ersten Tag beim ankicken, war der Kickstarter ja so montiert, dass dabei ein paar mal der 2. Gang reingesprungen ist. Ist es möglich, für einen Frischling wie mich, das Getriebe selber zu öffnen und einen Blick zu riskieren und zu reparieren? 8km Entfernt von mir gibt es laut mza-portal.de eine Simson Reparaturwerkstatt. Da könnte ich ja im ersten Gang hinfahren :( Weiß jemand zufällig wie viel das kosten wird? Habe mir ja gerade erst die Schwalbe gekauft und bin nicht sonderlich gut bei Kasse also wär mir die günstigere Variante natürich lieber ;)

  • Hi Philip


    an das Getriebe kommt man ohne "Spalten" des Motors nicht heran.


    Aber das muss vielleicht auch nicht sein.
    Nach Demontage von Kickstarter und Schalthebel, Ablassen des Getrieböls, kann man den linken Gehäusedeckel entfernen und sich Kupplung und den Schaltautomaten ansehen. (Hinterher am besten mit neuer Dichtung montieren)


    Siehe Explosionszeichnung.


    Nur ob das Deine erste Simsonschrauberei sein sollte ????
    Und wenn Du dann alles ansehen kannst, was sagt es Dir?


    Für Neuss könnte doch der Rhein-Ruhr-Stammtisch "zuständig" sein, evtl. gibt es ja jemanden, der sich Deiner erbarmt, mal vorbeisaust und Dir helfen kann.


    Frag doch einfach mal dort.


    Peter

  • Dass der Kickstarter beim durchtreten die Schaltwippe mitnimmt ist doch auch nicht ganz normal oder irre ich da? Bei mir ist das jedenfalls völlig unmöglich, egal wie weit ich ihn durchtrete, da die Hebel versetzt sind. Vielleicht etwas verbogen...


    Viel Erfolg bei der Reparatur

  • Also... Schalthebel war verbogen, habe ich nun wieder richtig gebogen und nun kommen die beiden Hebel nicht mehr in Kontakt. Schon heute ist das Buch angekommen und da habe ich mich mit Freunden daran gesetzt mal den Motor aufgemacht. Also auf der linken Seite. Kaputt scheint nichts zu sein. Lediglich die unterlegscheiben sind sehr mitgenommen (Photo). Ist das normal?


    http://www.youtube.com/watch?v=s9Nlt5UNj2w


    Und dann geht plötzlich alles per Hand... bis auf den Leerlauf, der nur unsauber reingeht und beim Loslassen der Schaltung wieder rausflitscht. Wollte dann die Kupplung nachstellen aber man scheint ja dafür ein Spezialwerkzeug zu brauchen oder? Habe "versehentlich" auch die rechte Motorseite aufgeschraubt aber eigentlich reicht ja die Schraube auf dem Motor aufzudrehen und dann mit diesem Spezialstab darein zu gehen und zu drehen oder? Könnte das vielleicht die einfache Lösung sein?
    Komischerweise sieht man ja, dass auf dem Video die Schaltung sonst ganz gut funktioniert. Haben dann den Deckel wieder zu gemacht. Motor per Kickstarter (also im Leerlauf, der vorher nicht funktionierte) angemacht. Das ging direkt beim ersten Mal. Dann in den ersten Gang. Kein Problem. 2. Gang ging dann wieder nicht und von da an auch wieder nicht der Leerlauf.
    Ausgangszustand wieder hergestellt ;)


    Ich hoffe jemand weiß die Lösung! Ihr seid meine letzte Rettung! Werde auch jeden Vorschlag ausprobieren. Seid also schon ziehmlich mächtig in eurer Position ;) Ihr schreibt, ich führe sofort aus :o)


    Danke!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!